What’s New in Creo 11

In this section, find topics that describe the enhancements in this release,
categorized by the functional area.
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Update Creo to support Java 17

Creo Parametric 11.0.0.0

Description

* Creo has updated its support of Java to version 17 to address several security
vulnerabilities with the old version and to align with the Windchill Java
support matrix.

* Customers can choose their preferred Java JRE distribution from either Oracle
or Amazon Corretto.

*  Creo will only require Java 17 JRE if users are accessing customization
through J.Link or Java Object Toolkit, Creo Product Insight connected to
Thingworx or Windchill PLM Connector.

* Regular communication with Windchill will not require users to have Java
installed.
Benefits

* Maintain support of latest version of Java to address potential security
vulnerabilities in older versions.

* Aligned Java support with Windchill.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Creo Installation 7
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Flip Tangent Constraint
Creo Parametric 11.0.0.0

User Interface Location: In the Component Placement tab, click the arrow next to
(T
|Z| Automatic and select l=_| Tangent.

Videos

See the video on the Learning Connector.

Description

Easily place components with tangent constraints in the correct position. When
applying a tangent placement constraint, you can flip the tangent direction while
the placement point that was picked remains fixed. The tangent direction is kept
with a pattern and during dragging and other operations.

Benefits

» Support of Flip for a tangent constraint

» Correctly and easily place component with tangent constraints
» Tangent direction is kept with patterns

* Pick point is understood

Assembly Design
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Multibody Support in Shrinkwrap Feature

Creo Parametric 11.0.0.0

User Interface Location: Click Model » Shrinkwrap.

Videos

See the video on the Learning Connector.

Description

When you create Shrinkwrap features in Creo 11, you can now collect bodies
from the source assembly to add to the target part. The option Autocollect all solid
geometry now enables you to collect solid bodies as the resulting geometry type.
The following copying methods are available when the resulting geometry is
bodies:

+ Copy all bodies from the source part to the target part as separate objects.
The resulting body name, material, parameters, and construction attribute are
transferred for each body.

* Merge all bodies from the same source part. Each resulting body represents the
solid geometry of one source part.

The resulting body name is the name of the source part. Material, parameters,
and construction attributes are transferred from the first body in the source
part.

* Merge all bodies from all source parts.
All resulting geometry is added to one body. The Body Options tab becomes

available to add the resulting geometry to an existing body or to create a new
body.

In situations where bodies cannot be merged, you can choose to create a
successful feature when you select the Leave as separate objects if operation fails
checkbox.
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Legacy Shrinkwrap features regenerate as before and are upgraded to the new
version when you edit their definition.
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Benefits

Faster and easier selection of desired geometry for creating simplified models,
envelopes, or conceptual design.

Additional Information

Tips: None.

Limitations: Merge within the Shrinkwrap operations might fail, in
particular, when parts are defined with different model
accuracies.

Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Performance Reporting

Creo Parametric 11.0.0.0

User Interface Location: Click Tools » Investigate » Performance Report.

Videos

See the video on the Learning Connector.

Description

Creo 11 introduces Performance Reports. Part and assembly regeneration
performance can now be viewed with the Performance Report tool. After clicking
Compute the part or assembly in the active window is fully regenerated and the
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resulting regeneration times are reported. By default, the list of components and
features is sorted by regeneration time. This makes it easy to find the largest
contributors, at the top of the list. In addition to the structured view, where sub-
assemblies and parts can be expanded to show the sum of their content, the flat list
view provides an overview of each feature, part, and component. Both the
structured and the flat list can be searched. Additionally, the Statistics tab
provides a summary of relevant performance content.

The figure below shows the Performance Report, Regeneration tab after clicking
Compute.

BOBLAT_S185.A5M Performance Detais

Regeneration = Statistics

By Structure  Flat List

REGENERATIOM PROGRESS

approximately 17234 total features remaining to regenerate

Stap

Close

The figure below shows the flat list of items in the report, the statistics of how
many items of each type are in the model, and the filters you can use to display
items in the lists.
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Benefits

When working with a part and an assembly, you can understand the regeneration
performance contribution of features and components in the selected part or
assembly. This enhancement enables you to assess a model’s regeneration
performance to find potential bottle necks in a design, with the goal of changing
and improving the bottle neck performance.

Additional Information

Tips: None.

Limitations: » Currently regeneration preparation and actual
regeneration times per feature are reported and
summed up to parts and assemblies. Other related
efforts, mainly post regeneration propagation for
various type of Family Table instances is not yet
included.

» Regeneration times are system dependent and will
vary depending on other running processes.

*  Multiple occurrences of the same component are all
added to the respective assembly total. This can give
an inaccurate result for the regeneration time of that
assembly.

» Simplified representations are not supported.

» Postprocessing of flexible components and assembly

Assembly Design 13




cuts is not yet reflected in the features’ regeneration
time.

Does this replace No.

existing functionality?

Configuration option  None.

associated with this
functionality:
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Remove Locations Overhaul
Creo Parametric 11.0.0.0

User Interface Location: Click Cabling » Locations » Remove Locations.

Videos

See the video on the Learning Connector.

Description

Remove Locations is one of the most frequently used tools in Cabling; therefore,
it was overhauled as part of modernizing the Creo Cabling application.

The user interface was upgraded from the legacy Menu Manager to a user-friendly
dialog box.

The new user interface provides a dynamic preview in the graphics area as well as
the cross-selection between the dialog box, model tree, and graphics area. The
system feedback has been improved by adding warning glyphs for invalid
operations. Now, the dialog box also supports the Undo and Redo operations.

The filtering capabilities have been improved to remember the previous state of
checked or unchecked wires in subsequent selections.

Now, the Remove Locations tool also supports the Apply operation, which allows
users to remove locations in different portions without restarting the tool.

The logic for the wires’ exclusion has been enhanced to be smarter and the overall
usability of the tool has become more intuitive.
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Menu Manager

w LOC REMOVE
ItemFromLocs

ItemsFromlLocs

Remove Locations X
Locations: | LocCableW-04HARNESS 1
Removal scope:
Iems :::
B METWORK =
M wz =
Unsel All 0O w4
Done Sel Ll ws
b w09
Quit Sel M w-10
B w-0d
M w06
All M wAr
=)
Feature B w20
Location
Location - Apply 0K Cancel
Benefits

With improved productivity and usability, it is now easier to use the Remove
Locations tool.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Harness Settings

Creo Parametric 11.0.0.0

User Interface Location: Click Cabling » Harness » Harness Settings.

Cabling and Routed System



Videos

See the video on the Learning Connector.

Description

Previously, the Setup Menu Manager was used for routing settings like Route in
Bundles, Segment shape, and Grouping. Now, these settings can be accessed from
the Harness Settings dialog box.

This enhancement provides the following improvements:

* The harness settings have become asynchronous and can be accessed any time
during routing.

* The harness settings are saved with the harness model and are preserved when
the model is loaded again instead of being reset when a Creo session is ended.

Menu Manager
w HARN SETUP

Units

Acawacy Harness Settings x
MName —
Report Defs v| Route in Bundle
Notes Segment shape: O Straight
® Smooth
Straight Grouping: O Flat
‘ ® Round
E
Rtin Bndls oK Cancel
Done/Return
Benefits

With this enhancement:

* Routing settings can be changed without having to exit the routing tools.

» Saving the routing settings with the harness eliminates the need to set these
settings again in a new session.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.

associated with this
functionality:
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Insert a Custom Component
Creo Parametric 11.0.0.0

User Interface Location: Click Cabling » Components » Insert Component.

Videos

See the video on the Learning Connector.

Description

Previously, components could be assembled and created from within the Cabling
application.

In this release, this functionality has been extended to the Insert Component
operation. This enhancement gives you the flexibility to insert custom
components, in-line connectors, and splices anywhere in the assembly.
Place Component X
Model name: Ncompleted_Schematics\splice_2-1.prt
Entry port: 3

Component type: (&) (5 Custom Component
Splice
O @ In-line Connector

Constraint type:  (® Tangent to cable

O Perpendicular to plane

Cable location: h-

Component Placement X

Select an assembly for component placement:

CABLING.ASM

Cancel

OK Cancel

Benefits

* The Insert Component operation is now aligned with the Create and Assemble
operations.

Cabling and Routed System 19


https://learningconnector.ptc.com/tutorial/1707815334157/

» The improved dialog box layout and updated tooltips enhance the user
experience.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Improved Selection Visibility
Creo Parametric 11.0.0.0

User Interface Location: N/A

Videos

See the video on the Learning Connector.

Description

Previously, when you selected segments, wires, and location points, it affected
only their color, making it difficult to identify the items selected in the graphics
window, especially when cables had different spool colors.

The new visibility improvements include:

» Selection and prehighlight visibility in the graphics window for all cabling
entities has been improved.

» Segments, wires, cables, and bundles have a bigger width when selected or
highlighted.

* Location points scale up when selected or highlighted.

» Cosmetic features are more visible.
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Selection

Highlight

Benefits

This enhancement makes it easier to identify the selected cabling items in the

graphics window.

Additional Information

Tips:
Limitations:

None.

No known limitations.

Cabling and Routed System
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Tangency for Locations Placed on a

Coordinate System
Creo Parametric 11.0.0.0

User Interface Location: Click Cabling » Locations > Location.

Videos

See the video on the Learning Connector.

Description

. I, .
A new option 7| has been added in Creo to make segments tangent to the chosen
axis when a location point is placed on a coordinate system. This is available for
all routable entities such as wires, cables, bundles, networks, etc.
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Current Location

Placement reference:

7,
= k|| x ~
C paain §
Hi
q
S —— [ 1
Benefits

This enhancement provides additional control over the segment shape when
routing through a coordinate system.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Cabling Tree Enhancements

Creo Parametric 11.0.0.0

Cabling and Routed System
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User Interface Location: Cabling Tree.

Videos

See the video on the Learning Connector.

Description

Previously, out of all cosmetic features only stiff shrinks were supported in the
Cabling Tree.

In this release, all cosmetic features such as markers, tapes, tie wraps, branch
tapes were added to the Cables and Bundles views of the Cabling tree.
Additionally, Cabling Tree now displays Splices (including In-Line Connectors)
and Custom Components in all views. New filters to control visibility in the
Cabling Tree have been added for all new items.

R 2B & »

- +

=] %

S HARMESS_1.PRT
b B2 AN
S B1_MaIN®
S B1_BRANCH"
S B2_BRANCH"
AN Markers
v A BLK
= (7 Cable/8undle Segment id 2333
4 Cable Location id 2318
& Cable Location id 62
v A Tapes Cabling Tree Filters x
* % ELEC TAPE
= TAPE1 Cabling Items
& Cable Location id 633
v ¢1f Tie Wraps
» &l TE

i v v =

Filters for cable view tems

[#] " Mebworks

[ S Bundl
4 Cable Location id 56 | i Bundles |
[l I
+ & Branch Tapes &) chfhﬁ .
= (R eranch Tape 1 ] = Wires
= |
= TAPE_1 '.__vj e Conductors |
& Cable Location id 86 |} Cable/Bundle Segments |
« ¥ stiff Shrinks [¥] & Locations |
« ¥ sTiFF_SHRINK 1 -
v i Spools

=l SHEATH 1

[+ g Cable Cosmetics
w (% Cable/Bundle Segment id 3726 1

— -
# Cable Location id 3724 B ol Spikces
& Cable Location id 174 ¥ (& Custom Companents i
4 Cable Location id 3725 10— i
=2 —
Apply OK Cancel

24


https://learningconnector.ptc.com/tutorial/1707815450207/

W.11

W04

W-05

W-06

W07

W08

W-12

W

wW-02

W-03

W-16

W-18

W17

W-19

W-20
'g:l.- E2_MAIN*
§ B1_MAIN®
£4S B1_BRAMCH®
S B2_BRANCH®
@ CABLE_1_1
&% Splices
v % SPLCE 2-1.PRT

# Cable Location id 2761

‘-vvvvvvvvvvvvvvvv'vv-ﬂ‘@i

W-16

- @
» & ZIP_S<TP>.FRT
* F ZIP_7-5<2IP>.PRT
4 Cable Location id 3101
W-13
W17
W-20
W14
W15
W-09
W-10
W04
W06

% i @ iy B ||&f] s b

Some additional enhancements also include:

* Displaying the active harness name on the first node in the Cabling Tree
* Elevating networks to the top of the tree structure

* Displaying terminators by their names instead of their IDs

Benefits

-+

Cabling Tree Filters

Cabling Items
Filters for cable view items:
[l "% Networks
[v] & Bundles
[w] -H' Cables
|| Wires
W = Conductors
[l Cable/Bundle Segments

] & Locations

b = Spoels
v grf Cable Cosmetics
[ b Splices

] £ Custom Components

M =
=~ =

Apply oK Cancel

These Cabling Tree enhancements provide full visibility into the harness structure

and its components, thereby increases productivity and efficiency in the cabling

application.

Additional Information

Tips:
Limitations:

None.

No known limitations.

Cabling and Routed System
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:
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Zone Based Design
Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, do the following:

* Click Ply. Under Type, select | Zone Based Ply.

Type

oy @
Manual | fone
Ply |Based Ply

* Use the following commands in the Zones group:

o Laminate Zone

o |:| Zone Stacks
o Plies From Zones

N

|

il

Laminate fone Plies From
Ffone  Stacks  fones

Zones

Videos

See the video on the Learning Connector.
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Description

You can now use the new zone-based design to create zone-based plies and cores.

P

Zone

Stacks

N

Laminate /
Zone

Wl

Plies From £
Zones

Liminate
= Pyt
o P2
= Py 3
o Pl a
= ps
= PG
&= PT
o pre

Matesial

ITC400_56
1TC400_56
TC400_56
(TC400 56
TE1200_36
TE1200_36
TE1200_36
YE1200 36

Orientatic

0.00
90,00
0.00
20.00
0.00
45.00
20.00
-45.00

You can define the conceptual zone regions on the layup surface and create zone
stack recipes that include the local laminate definitions.

T
=8|
iy

|

Stacks:
? -

Mame
Stack 1
Carners
UDs
Stack 4

Zone Stacks
Stack definition:
E'J - | ® Material

1 YE1200_36
2 YE1200_36
3 LTCA00_56
4 LTCA00_56
5 YE1200_36
6 YE1200_36
Add Row

x
Orientation
0.00 4+
-45.00
0.00 L
0.00 jmui
-45.00
.00 juns]
s
0O
0K Cancel

You can combine the zones with zone stack recipes and rosettes using the Plies
From Zones tool to automatically create zone-based plies and cores.

Composite Design
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Plies from Zones x
Sets: Zone: Rosette:

Set 1 Quilt 2:F6(Laminate Fone | | ROSETTE_O:F2{CSYS):COMN
Set 2
Cet 3 Stack:
Setd Stack 1 -
zz ; # Material Orientation
et LK YE1200_36 0.00
Set B 3 2 YE1200_36 -45.00
Cet g 3 LTC400_56 0.00

4 LTC400_56 0.00
"t Add Set 5 YE1200_36 -45.00

6 YE1200_36 0.00

OK Cancel

When you modify the boundary of a zone, the boundaries of the zone-based plies
and cores that are created based on the zone get updated.

Benefits

Ability to define a conceptual top-down composite design using zones and zone
stacks.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option None.
associated with this
functionality:

Zone Based Plies and Cores

Creo Parametric 11.0.0.0
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User Interface Location: In the Composite Design environment, click =1 Ply.
Under Type, sclect ] Zone Based Ply.

Type

b =
ST Manual | fone
; Ply |BasedPly

Description

You can now create zone-based plies and cores in the Composite Design
environment.

You can individually create each zone-based ply or core. Or you can use the Plies
From Zones tool to automatically create multiple zone-based plies and cores.

* Setup
3 i_, Materials
25 Layup Surface 1
¥ ROSETTEO
¥ ROSETTED
|E=3) Laminate Zone 1
|F=4] Laminate Zone 2
[F=4] Laminate fone 3
s Zone Based Ply 4
s Zone Based Ply 5
s Zone Based Ply 6
imr Zone Based Ply 8
iz Zone Based Ply ©
@ Zone Based Core 2
g Zone Based Ply 12
g Zone Based Ply 13

When you modify a zone contour, the child zone-based plies and cores follow the
change.

Benefits

Ability to define a conceptual top-down composite design using zones and zone-
based plies and cores.

Additional Information

Tips: None.

Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Zone Stacks

Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, click Zones » |:|
Zone Stacks.

L

=

Laminate fone Plies From
Zone  Stacks fones

Zones

Description
You can now define the local laminate recipes using the Zone Stacks tool.

You can use a zone stack to define a stack of material and orientation angle
combinations. After defining the stack content, you can duplicate it or make it
symmetrical. You can then use the zone stack in the Plies from Zones tool to
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automatically create zone-based plies and cores in the region specified by a
laminate zone. The zone stacks are saved with the composite model. Additionally,

you can save them separately for reuse.

Zone Stacks x
. r.—‘ k J
Stacks: Stack definition:
z - = vl | # Material Orientation
1 QE1000_52 0.00
':"m:ll 2 QE1000_36 0.00
tac :
- 70 QD OO0
Stack 2 3 AIREX-C70_90 0.00
Stack 3 4 QE1000_36 45.00
Add Row
*>
0
0K Cancel

You can specify the full path to the default directory of your stack files library in
one of the following ways:

* Click File » Options. In the Creo Parametric Options dialog box, click
Applications » Composite. Specify the values under Plies from Zones.

» Setthe composite stacks dir configuration option.

Benefits

Ability to define a conceptual top-down composite design using zones and zone
stacks.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?

Configuration option New configuration option:

associated with this « composite stacks dir <empty>"
functionality:

Plies From Zones

Creo Parametric 11.0.0.0
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User Interface Location: In the Composite Design environment, click E Plies
From Zones.

-

Laminate fone FPlies From
Zone  Stacks  fones

Zones

Description

You can now create many zone-based plies and cores using the specified
combination of a zone, a zone stack, and a rosette in the Plies From Zones tool.

Plies from Zones x
Sets: Zone: Rosette:
Set 1 Quilt 2:F6(Laminate Zone_| | ROSETTE_0:F2(CSYS):COM
Set 2
Set 3 Stacks
Set4 Stack 1 =
z:tt; # Material Orientation
et T 1 YE1200_36 0.00
) 2 YE1200_36 -45.00
Set 8 -
Set O hd 3 LTC400_56 0.00
4 LTC400_56 0.00
=+ Add Set -
a 3 YE1200_36 -45.00
6 YE1200_36 0.00
OK Cancel

The zone-based plies and cores that are created using the Plies From Zones tool
are grouped to provide more clarity in the Composite Tree. You can ungroup and
reorder the group. You can use the Plies From Zones tool multiple times.

Benefits

This enhancement supports a conceptual top-down Composite Design by
combining zones and zone stacks, and automatically creating zone-based plies and
cores.

Additional Information

Tips: None.
Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Draping Algorithm Enhancements

Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, Click Draping
Simulation.

Description

You can now perform a draping simulation on the ply shapes that were
unsupported in earlier versions. Also, you can now generate better flat patterns.

? - References
Set 1 (PLY 1) Ply: PLY_1:COMPOSITE 1
+ Add new set Seed point | Default
Properties
Step length: 2.25 A4
Draping angle offset: |0.00 hd
Simplification angle: | 0.00 -

Drape over underlying plies

I ¥/ Draping refinement I

The draping simulation capabilities are enhanced to remove the initial limitations.
For example, you can select a location for the seed point such that the fixed warp
fiber or the fixed weft fiber enters and exits the ply boundary multiple times.

You can use the Draping refinement option to improve the draping results for small
plies on the relatively large layup surface.

Benefits

This enhancement enables you to perform the draping simulation and create better
flat patterns for specific, previously difficult, or unsupported ply shapes.
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Draping with Uncured Thickness

Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, do the following:

1. Click =] Draping Simulation.
2. Click the Options tab.

Description

You can now perform a draping simulation based on an uncured ply thickness.
This is helpful when generating files for a laser projection and creating ply flat
patterns.

When you are performing the draping simulation, you can specify whether to use
a cured ply thickness or an uncured ply thickness in the Options tab.

Drape all plies using:
® Cured ply thickness
2 Uncured ply thickness

The selected type of ply thickness, cured or uncured, is indicated in the graphics
window during the draping simulation.
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You can specify the cured or the uncured ply thickness value using the Composite
tab in the Material Definition dialog box.

Material Definition X
MName: QE1000_36
Description: | Sample material:
1000gsm 0/90/45/-45 E-Glass @ 36% FVF.
Density: 1.61e-09 tonne/ mm*3 | ¥
Structural ~ Thermal Compaosite | Miscellaneous  Appearance  User Defined
Specification
Architecture Woven -
Constituent Fiber Angles
Cured Thickness 1.094 mm -
Uncured Thickness 1.13229 mim -
Roll Width 1270 mim v
Warn Angle 15 deg v
Limit Angle 30 deg -
Mass per Area 0 tonne/ mm*2 |*
Cost per Area 0
oK Cancel
Benefits

This enhancement enables you to perform a draping simulation on the plies based
on the uncured thickness, and prepare the flat pattern and laser projection files
based on the obtained draping results.

Additional Information
Tips: None.

Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Flat Ply Preview in a Separate Window

Creo Parametric 11.0.0.0
User Interface Location: In the Composite Design environment, do one of the
following:

* Click Draping Simulation and then select |:| Auxiliary Display.

Hat Pattern Preview

Auxiliary Display
iz
* On the graphics toolbar, click Draping Results » [c| Flat Pattern Preview.

RV EE AR
£  Show Draping Results
% Flat Pattern Preview

Description

Now, when you are performing a draping simulation on a ply, you can see the flat
pattern preview of the ply much more clearly in a separate window. To control the

display of the window, use |:| Aucxiliary Display in the Draping Simulation tab.

You can also see the flat pattern of plies, one at a time in a separate window, when
viewing the results outside of the draping simulation feature directly from the

Laminate Tree. To control the display of the window, use Draping Results > L3
Flat Pattern Preview on the graphics toolbar.

38



With the separate window, the flat pattern can be observed much more clearly.

Flat Pattern Viewer

'-L tJ\ :{ 't'; l"-‘] [..'l "I

4

Benefits

This enhancement improves productivity by providing a better visibility of the ply
and core flat pattern contours.

Additional Information
Tips: None.
Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Viewing Draping Simulation Results
Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, do the following:

*  On the graphics toolbar, click Draping Results > Show Draping Results.

Description

When you are working outside the draping simulation feature, you can view the
draping results of a successfully draped ply using the commands on the graphics
toolbar. You can now view the draping results in any mode of the Laminate Tree.

18 QA0 AG /7% 3D
) | & Show Draping Results
\.\\\\ f,r"f % Flat Pattern Preview ‘

. ! —
a8 ] 5 e N —

aedAhd 5
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Both, the display of draping results and the flat pattern preview, are independent
of each other. You can view draping results, a flat pattern, or both at a time.

Benefits

This enhancement improves usability by giving you an easier access to and a
better visibility of the draping simulation and the flat pattern results.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Extend Ply—By Value

Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, click Extend »
Extend by Value.

(&

Extend

-

[S  Extend by Value
@ Extend by Reference
B\ Extend by Contour

Videos

See the video on the Learning Connector.
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Description

You can now extend the boundary of plies and cores by a specified value.

Ply:
| PLY_1:COMPOSITE 1:PRTOO03

Extension chains

1 One-by-One Chain
2 One-by-0ne Chain

Value:

30,50 -

You can extend one or more edges or chains in a single extend by value operation.
However, you can extend plies or cores only inside the layup quilt.

Benefits

This enhancement increases productivity and provides more flexibility during the
composite design and preparation for manufacturing.
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Extend Ply—By Reference
Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, click Extend »
Extend by Reference.

[E

Extend

-

[& Extend by Value
.EEE Extend by Reference
B\ Extend by Contour

Videos

See the video on the Learning Connector.

Description
You can now extend the boundary of a ply up to a specified reference.

Multiple reference types, such as a curve, an edge, a ply boundary or a zone
boundary loop, are supported.
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You can use an outer loop or an inner loop as a reference, and the extend action is
performed inside the layup quilt.

Benefits

This enhancement provides more flexibility during the Composite Design and
preparation for manufacturing.

Additional Information

Tips: None.
Limitations: You can extend only plies, not cores.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Extend Ply—By Contour

Creo Parametric 11.0.0.0
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User Interface Location: In the Composite Design environment click Extend »
Extend by Contour.

I

Extend

-

[E  Extend by Value
@ Extend by Reference
B\ Extend by Contour

Videos

See the video on the Learning Connector.

Description

You can now extend the ply boundary by joining it with one or more closed loop
contours.

—1 — 3

1 Original ply boundary
2 Extension contour
3 Extended ply boundary
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You can select an existing closed loop contour. Alternatively, you can create a new
closed loop contour on-the-fly using curves and edges.

The extend action is always performed inside the layup quilt.

Benefits

This enhancement provides more flexibility during the Composite Design and
preparation for manufacturing.

Additional Information

Tips: None.
Limitations: You can extend only plies, not cores.
Does this replace No.

existing functionality?

Configuration option  None.
associated with this
functionality:

Core Sample

Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, click =] Core
Sample.
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Videos

See the video on the Learning Connector.

Description
You can now analyze the laminate and get a list of local laminate objects at a

selected datum point location using the =] Core Sample command.

When you create a core sample feature, two parameters are provided to report the
total sampled thickness and the number of sampled laminate objects in addition to

the list of local laminate objects.

Core Sample X

Analysis = Feature

Setup
Placement reference: | 5 * FPNTO:F36(DATUM POINT):COMPOSITE

Results

Sampled objects: 3
Total thickness:  22.544000 mm

+ 8

MNarme Sequence  Material Orientation = Thickness
PLY_1 Sequence,] LTEBDD_36  0.000000 0.875000
CORE_1 Sequence.2 AIREX-CT0_" 0.000000 20.000000
PLY_2 Sequence,3  LTC400.56  0.000000 0.397000

PLY_15 Sequence.16 LTC400_56  0.000000 0.397000
PLY_ 27 1 Sequence.28 LTES0D 36  0.000000 0.875000

0K Cancel
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You can also create a note with the core sample feature to display the list of local
laminate objects in the graphics window and in a ply book drawing.

Core Sample X
Analysis =~ Feature
Name: | CORE_SAMPLE 1 a8
Parameters
Create Name Description

Thickness Total sampled thickness

Quantity Mumber of sampled plies
Annotation

Add a note

Larninate objects
Number of objects
Total thickness

TIitiTaaeen of
ot sy g e e
. I thic LI EE.S"QUQ -
ame
AV Sequeacs
CORE ) Bequence y  Metia) o
FLy 2 $tquence ) :1“”“,35 ﬂ""'luhun Th
PLtTls  Seqwence IRL1-{Tg 75  D-900000 hicknes,
PLY 27,  %quenca’ig LIC400 g5 0. 0ngoqq B1500g
Sl Seguenge L1400 55 0. 08000y 20 tdon gy
©28 UEaeo 3 ’ ggeoug g-ig;gou
SUUTTT ' 00

b.E150pp
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You can use the Thickness parameter to run a user-defined analysis (UDA) and
display a color plot of the laminate thickness on the layup surface.

Benefits
This enhancement provides a better insight into the composite design and adds
more clarity to the ply book drawing.

Additional Information
Tips: None.

Limitations: Only datum points that are created in the Composite
Design environment can be selected.

Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Laser Projection File Support
Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, click Utilities »
Laser Projection.

il

1
L

Laser
Projection

Description

You can now create laser projection data files from the composite laminate list to
support the laser projection hardware and procedure. The laser projection files can
be created for a single, multiple, or all plies and cores, using the LAP or Virtek
file format.
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You can create the projection calibration files and the projection data files.
Optionally, you can also include the seed point and the draping direction
information. To create a laser projection file, you can perform draping simulation
based on uncured material thickness.

Settings
Compatibility: LAP -
Units: mm -
Thickness: Uncured -

Coordinate system: | DEFAULT CSYS

Simplification angle: | 10,00 h
Objects Range

First object: | PLY_1:COMPOSITE 1:Q1049-NPI-DEMO-9

Last object: | PLY_27_1:COMPOSITE 1:Q1049-NPI-DEMO-9

Exported ltems

Calibration Points:
F38{DATUM POINT):COMPOSITE 1:Q1049-NPI-DEMO-9

Seed point
Draping direction

Files Creation

Mame: | laser_projection

Create Data File... Create Calibration File...
Close

You can specify the full path to the default directory for storing the laser
projection files in one of the following ways:

» Click File » Options. In the Creo Parametric Options dialog box, click
Applications » Composite. Specify the values under Laser Projection.

* Setthe composite laser projection dir configuration option.

Benefits

This enhancement supports the laser guided manufacturing process and helps
increase the composite product quality.
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?

Configuration option  New configuration option:

associated with this ¢ composite laser projection dir
functionality: <empty>"

Removing Initial Limitations of the Ply
Definition and Solidification

Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, do one of the
following:

. Click =l py.

e C(Click Core.

=
* Click Solidify Plies.

Description

You can now use the outer boundary of the layup quilt to define the boundary of a
ply or a core.
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You can solidify a laminate even when the plies and cores are crossing sharp or
non-tangent edges on the layup surface and when they are defined up to the outer
boundary of the layup surface.

Benefits

This enhancement broadens the ways in which you can define the ply boundary
and improves the solidification capability.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Highlight and Select from Laminate
Section

Creo Parametric 11.0.0.0



User Interface Location: In the Composite Design environment, do the following:

1. Select Ply or Composite Objects in the selection filter located at the bottom-
right corner of the graphics window.

2. Do one of the following:

* Move the mouse pointer over a ply in a laminate section in the graphics
window to highlight the respective ply.

* Select a ply in a laminate section in the graphics window to select the
respective ply.
Videos

See the video on the Learning Connector.

Description
You can now highlight and select plies and cores directly from a laminate section.

You can move the mouse pointer over a ply in a laminate section to display its
name. To use an object-action approach, you can select a ply directly in the
laminate section. When you select the ply in the laminate section, the ply name is
highlighted in the Laminate Tree.

Highlight and Select directly from the section

Benefits
This enhancement provides an easy way to identify plies in the laminate section.
The direct highlighting and selection from a laminate section provides better

insight in the Composite Design environment and helps improve productivity.

Additional Information
Tips: None.

Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Laminate Section at Part Level
Creo Parametric 11.0.0.0

User Interface Location: In a part, select the View tab, and then click Section »
Laminate Section.

Planar

X Direction

¥ Direction

Z Direction
Offset Section

Laminate Section

Faadld =g

Zone

Videos

See the video on the Learning Connector.
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Description

You can now create a laminate section in a part without opening the Composite
Design environment.

SECTION V2 (Active) - Creo Parametric 11.0

b 1 1 1 ronw g
> =2 @ o |2 Ak uE
- | S 2|, Zoom Out - il
Layer Scenes Appesances | Refit Zoom Swved  Stndard  Previous | [Section Manage Display Perspectve | .7 L] e 7 - | Rathate Close | Windows
Tee T Smus - | - - in PanZoom | Grientations = Orientaton = Views~ Splev  View ) 2l =
Vassbility Appearance ™ Orsgrtation > £ Planar Show = Winde

J) X Direction
- < H S 4 F o vDicedion 4 n
B RE@E »E B ZOirection
4 + (@) OffsexSection

i Laminate Section

5 Zone

. PR _covs per
» o LOCAL GROUP
& co
b i LOCAL GROUP.1
S compesite 2
b i} LOCAL GROUP_Z
&) comperne 3

T [ sections

B LAMIATEXSECB00T

e 1

Geometry -

Bl @ [ | = s6cmon sz cegeneration comptetea successtuty. PP

You can create a laminate section for many composite features at a time and get a
holistic view of their section.
Laminates ¥F X

Included Laminates

® Include all laminates
O Include selected laminates

(O Exclude selected laminates

Include quilts

Composite Design 55



You can show it in a normal drawing view like any other section created in a part.

Drawing View X

Categories Section options

View Type O No section

Visible Area ® 2D cross-section

Scale

Sections O Single part surface

View States

View Displa

Origin P + - A Model edge visibility ® Total O Area

Al .

ignment Name Sectioned Area Reference
v LAMINATEXSECD00T + | Full o
Apply oK Cancel

Benefits

This enhancement provides wider access, more insight into the composite design,
and an improved ply book and drawing documentation.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Material Parameters in a Laminate Tree
Column

Creo Parametric 11.0.0.0
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User Interface Location: In the Composite Design environment, do the following:

1. On the Laminate Manager, click [!] Tree Columns. The Laminate Tree
Columns dialog box opens.

2. In the Type box, select Material Parameters.

Laminate Tree Columns b4
Mot Displayed Displayed
Type: | Material Parameters v Order  Column Name Width Filter/Seal
PTC_MASS_DENSITY 1 Laminate Tree 12 Yes
2 Sequence 8 No
3 Material 8 Mo
4 Orientation 8 Ma
3 PTC_MTRL_CURED_THICKMEE & MNa
2>
<<
Name: | PTC_MASS_DENSITY 4 Width: |8 5+ | [ Filter/Search
Reset Apply oK Cancel
Description

When working in the Composite Design environment, you can now display the
material parameters, such as the cured thickness of the material, in a column of the
Laminate Manager and get better insight into the plies' properties.

Benefits

This enhancement enables you to see the material property next to the ply listed in
the Laminate Manager.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:
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Laminate Information from a Composite
Feature

Creo Parametric 11.0.0.0
User Interface Location: In a Part, do the following:
1. Right-click a composite feature.

2. Select Information » Laminate Information.

Copy Snapshot
Show Snapshot

Insert Before

I® 5 & D

Create a Note b

Representation k

X

Delete Del

Parameters

—
-]

Rename F2

Information 3

(i

Feature Information

) Model Information
Customize

Reference Viewer

i ™

Laminate Information
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Description

You can now obtain the laminate information of a composite feature directly from

the part. You can perform this activity without entering the Composite Design

environment and without a Composite license.

Laminate Information

PART NAME : LAMINATE-INFO-PART-LEVEL
FEATURE NUMBER : 53
INTERNAL FEATURE ID : 14585
FEATURE NAME : Composite 1

Name [
PLY_1
CORE_1
PLY_2
PLY_ 3
PLY 4
PLY 5
PLY 6
PLY_7
PLY_8
PLY 9
PLY_10
PLY_11
PLY_12
PLY_13
PLY_14
PLY_15
PLY_16
PLY 17
PLY_18
PIV 10 1

Benefits

Laminate Information of Composite Feature Composite 1

Sequence e Material [ Orientation
Sequence. 1 LTE800_36 0.000000
Sequence.2 AIREX-CT0_75 0.000000
Sequence.3 LTC400_56 0.000000
Sequence.d YE1200_36 0.000000
Sequence.5 YE1200_36 90.000000
Sequence. 6 YE1200_36 0.000000
Sequence.T YE1200_36 90.000000
Sequence.§ YE1200_36 0.000000
Sequence.9 YE1200_36 90.000000
Sequence. 10 LTC400_56 45.000000
Sequence. 11 LTC400_56 -45.000000
Sequence.12 LTC400_56 0.000000
Sequence 13 LTC400_56 90.000000
Sequence 14 LTC400_56 0.000000
Sequence. 15 LTC400_56 90.000000
Sequence.16 LTC400_56 0.000000
Sequence. 17 LTC400_56 $0.000000
Sequence.18 LTC400_56 90.000000
Sequence. 19 LTC400_56 90.000000
Qananca M YE190N 3R n nnnnnn

This enhancement provides you with an easier insight into the Composite Design,

without the need to enter the Composite Design environment and without a

Composite license.

Composite Design
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Support for Offset Feature

Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, click Model » Ij
Offset.

Description

You can now use the Ij Offset command in the Composite Design environment
for creating offset curve features. You can use ply or core boundary as a reference.

Type
— o L
4 Chain | Quilt Boundary
Chain
Benefits

This enhancement improves productivity inside the Composite Design
environment.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Transition Plies Enhancements
Creo Parametric 11.0.0.0
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User Interface Location: In the Composite Design environment, click Plies »
Transition Plies.

Description

You can now modify the transition dimensions for the laminate objects directly in

the graphics area.

/

//

v 7.

aoopLr 2

The user interface for the Custom transition type is improved, enabling you to
define the transition values directly next to the selected laminate objects.

Transition Type Transition Reference
@ @ | One-by-One Chain |
Profile |Custom
Options Properties
Options ¥ X
Plies and offsets: Transition chain:
PLY_4:COMPOS! 20,00 “ | | One-by-One Chain

PLY_5:COMPOSI 35.00
PLY_2:COMPOS| 60.00

- Details...
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Benefits

This enhancement improves usability and productivity when working with
transitions in the Composite Design environment.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Select Related Support in Composites
Creo Parametric 11.0.0.0
User Interface Location: In the Composite Design environment, use one of the

following operations:

*  On the Composite Tree, click " Select Related, and then select a feature in
the Composite Tree.

» Select a feature in the Composite Tree, and then select ™ Select Related on
the mini toolbar.

» Select a feature in the Composite Tree, and then move the mouse pointer over
Select Related on the mini toolbar.

Description

You can now select a feature to see its design relationships in the Composite
Design environment.
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Previously, when working in the Composite Design environment, there was no
easy way to see the direct parents and children of a selected feature. Now, you can
see the direct parents and children of the selected feature in one of the following
ways:

*  When you click the " Select Related command on the Composite Tree or on
the mini toolbar, the Select Related Tree opens. You can then select a feature
to see its design relationships.

8 EH > 8 BE »E B BHE| - g
7 - 7 - &} Composite
Direct Parents
L% ROSETTE D
= Composite £ Laminate Current
+ Setup Items I & PLY_1 @ Manual Ply 3
» & Materials i & coren Direct Children
A7 Quilt 1 B =r2 BE splice Plies 1
L. ROSETTE_O PSR PU3

Z& Layup Surface 1
*

.gEﬁ, ROSETTE_D

@' Manual Ply 1

é kManual Caore 1

“{§;‘ Manual Ply 2

Sy 3

ﬁ Splice Plies 1

_[;J Sections

_|_:_J LAMINAT EXSECDD01

T T T

4

*  When you select a feature and then move the mouse pointer over the I'"* Select
Related command on the mini toolbar, the design relationships of the feature
are displayed in a temporary window.

vlf LY

;1* P8 Select Related y 4
b S

- ==

b > :“] }R ©,| 5l Composite

L g M s Direct Parents
I J* ROSETTEO

r \*ﬁ Manual Ply 3

b B splice Plies 1 Current
‘“hp.pmu Ply 1 1) Manual Ply 2
B i Direct Children

v (1 Sections <& Remove Ply 1

i LAMINATEX
Benefits

This enhancement provides an easy way to investigate the design relationships of
a feature.
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Remove Ply Enhancement
Creo Parametric 11.0.0.0

User Interface Location: In the Composite Design environment, click Plies »
Remove Ply.

Description

You can now use the new Iﬂ Not Selected option in the Remove Ply tab to remove
the plies and cores that are not selected.

Remove References
'D L’] Plies to keep: 3 itermn(s)
SR Selected | Mot

Selected

References

Depending on the situation, the new definition scheme can help define the desired
outcome with fewer selections. This enhancement provides a more robust way to
handle specific situations such as, when there are more plies to be removed than
the plies to be included in the Composite Design.

Benefits

This enhancement provides expanded use cases for removing plies and cores
when working in the Composite Design environment.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

64



[

Creo Harness Manufacturing

3D Edit REIENTION ...t 66
Productivity Enhancements in HMX ... ... e 66

65



3D Edit Retention

Creo Parametric 11.0.0.0

Description
HMX now supports a fully iterative design process.

With 3D Edit Retention, you can edit the harness in the three-dimensional
assembly by adding, deleting, or editing wires, cables, and connectors while
retaining the previous edits made to the drawing.

Benefits

This enhancement significantly reduces the time spent on post drawing cleanup
activities.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Productivity Enhancements in HMX

Creo Parametric 11.0.0.0

Description

The following capabilities have been improved in HMX:

* Splice handling for assemblies with increased splice complexities.
» Additional table customizations.

* Retention of user generated tables.

» Selection of starting connectors for flattening a harness.

* Retention of selected note types.

* Customization of drawing names.

Benefits

The enhancements made to these capabilities improve productivity and user
experience.
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Creo Harness Manufacturing
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Improvements to the Creo Toolkit Help

Creo Parametric 11.0.0.0

Description

The experience for using Creo toolkits has been enhanced as follows:

* Creo TOOLKIT deliverables for the supported releases are now available from
404-Redirect | PTC. Click Creo Toolkit Help page that lists the Creo TOOLKIT
deliverables.

* A new online format is now available for the following Creo toolkits:

© otk cpp—Creo Object TOOLKIT C++
© otk java—Creo Object TOOLKIT Java

This Help Center is provided in addition to the APIWizard and PDFs that are
currently supported. You can start typing your search phrase in the Help

Center and the results are immediately highlighted and available for selection
from the search results list.

Benefits

The landing page for Creo TOOLKIT Help enables you to access the toolkit
deliverables from a single location, improving the ease of access to the
deliverables. The Help Center for the Creo Object TOOLKIT C++ and Creo
Object TOOLKIT Java combines information from the APIs and User’s Guide
and provides improved search.

Additional Information

The following table provides a full list of deliverables supported for the Creo

toolkits.
Toolkit APIWizard User’s Guide Link to Help
(PDF) Center

protoolkit |<creo toolkit |Creo® Parametric NA
loadpoint>\ TOOLKIT User’s
protkdoc\ Guide
index.html

otk cpp <creo otk Creo Object Creo Object
loadpoint TOOLKIT C++ TOOLKIT C++ Help
doc>\ User’s Guide Center
objecttoolkit
Creo\
index.html

otk java <creo otk Creo Object Creo Object
java_ TOOLKIT JAVA TOOLKIT JAVA
loadpoint User’s Guide

Creo Toolkit
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https://www.ptc.com/en/support/help/Creo?source=creohome
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/tkuse_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/tkuse_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/tkuse_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/otkug_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/otkug_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/otkug_Creo11000
https://support.ptc.com/help/creo_toolkit/otk_cpp_pma/r11.0/usascii/
https://support.ptc.com/help/creo_toolkit/otk_cpp_pma/r11.0/usascii/
https://support.ptc.com/help/creo_toolkit/otk_cpp_pma/r11.0/usascii/
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/otk_javaug_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/otk_javaug_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/otk_javaug_Creo11000
https://support.ptc.com/help/creo_toolkit/otk_java_pma/r11.0/usascii/
https://support.ptc.com/help/creo_toolkit/otk_java_pma/r11.0/usascii/

Toolkit APIWizard User’s Guide Link to Help

(PDF) Center
doc>\ Help Center
objecttoolkit
Creo\
index.html

creojs <creojs__ Creo.JS User’s Guide | NA
loadpoint>\

creojsdoc\
index.html

pfcweblink |<creo weblink |Creo® Parametric NA

loadpoint>\ Web.Link™ User’s
weblinkdoc\ Guide
index.html

pfcvb <creo vbapi Creo® Parametric NA
loadpoint>\ VB API User’s
vbapidoc\ Guide
index.html

Tips: None.

Limitations: No known limitations.

Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Ability to Generate Check-In Comments
Using the Toolkit API

Creo Parametric 11.0.0.0

Description

A new public API is added to enable the Creo TOOLKIT application to generate
check-in comments when storing data back into Windchill.
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https://support.ptc.com/help/creo_toolkit/otk_java_pma/r11.0/usascii/
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/creojsug_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/weblinkug_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/weblinkug_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/weblinkug_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/vbug_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/vbug_Creo11000
https://www.ptc.com/en/support/refdoc/Creo_Parametric/11.0/vbug_Creo11000

Benefits

When storing Creo data back into Windchill, it is essential to document the history
of every object. Typically, check-in comments are leveraged for this purpose. If
you use Creo TOOLKIT to perform automated workflows to check data back into
Windchill, it could be difficult to automatically capture comments for multiple
objects.

To automate this workflow, a new public API is introduced in Creo TOOLKIT.
This API enables the generation of check-in comments when checking Creo data
back into Windchill. These comments are accessible under the History tab in
Windchill.

extern ProError ProServercheckinoptsCommentSet
(ProServerCheckinOptions

opts, wchar t* checkin comment);

/ *

ProServercheckinoptsCommentSet

Purpose: Sets the history comment for checkin

Input Arguments:

opts - The checkin/upload options.

checkin comment - The history comment for checkin
Output Arguments:
none

Return Values:

PRO TK NO ERROR - The function succeeded.

PRO TK BAD INPUTS - One or more arguments was invalid.
*/

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:
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Density Transfer from Creo Elements/
Direct to Creo Parametric

Creo Parametric 11.0.0.0

User Interface Location: File » Import, or File » Open.

Description

In Creo Parametric 11.0.0.0, the transfer of density information from Creo
Elements/Direct to Creo Parametric is optimized. The Open and Import workflows
automatically create a dedicated material for each imported part. The material
density is set to the Base Density of the respective source part. The material name
is derived from the source part name, by adding the suffix MTRL to each part
name. In addition, the part parameter PTC_MASTER MATERIAL is automatically
set to the created material. With this enhancement, the original density
information for imported models is leveraged automatically.

7 | _MTRL x| v &

My TA-IQV20-5A-NB.SDAC
- o 47515896001 5DPC
+ §-| Design ltems
v {:_', Materials
{_ | #47515896001_MTRL
+ (") Bodies (1)
+ ¥ Body 1
(| 47515896001_MTRL
~ B 47118211.5DPC
~ 17 Design Items
v ) Materials
L Pa7118211_MTRL
v (") Bodies (1)
+ ¥ Body1
() bT118211_MTRL
+ W TP-IQV20-40.016T.5DPC
- :_ Design Items
v G2 Materials
L | HTPICVZ0-40-016T_MTRL
* [} Bodies 1)
v ¥J Body1
¢ | TP-IQV20-40-016T_MTRL
v B TP-IQV20-40-016T.5DPC
+ §-| Design ltems
- ‘:_‘, Materials
{_, STP-IQV20-40-016T_MTRL
v (") Bodies (1)
+ ¥ Body1
(| TP-IQV20-40-016T_MTRL

Benefits

Density information was previously transferred only as a parameter that had to be
linked via a relation to the target model density. This was a cumbersome process,
and it required a regeneration when opening the model.
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Now, with the enhanced interoperability between Creo Elements/Direct and Creo
Parametric , Creo Elements/Direct data can be leveraged easily in Creo
Parametric. You no longer need to use relations in import templates to assign
density.

Additional Information

Tips: In addition to the previous parameter CED DENSITY,
there is now a new component parameter called CED
COMPONENT INSTANCE DENSITY. This parameter is
set to the instance-level density value.

Limitations: No known limitations.
Does this replace No.

existing functionality?

Configuration option  None.

associated with this

functionality:

Treating out-of-date Creo Unite models as
Missing Components
Creo Parametric 11.0.0.0

User Interface Location: Click File » Open.

Videos

See the video on the Learning Connector.

Description

Creo Parametric 11.0.0.0 has improved the behavior with out-of-date non-Creo
wrapper models opened with the Creo Unite technology. When a collaboration
license is unavailable, out-of-date non-Creo wrappers will be represented as
missing components. Previously, when the collaboration license was not available,
the Creo Unite wrapper was not updated if the non-Creo model had been
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modified, and Creo Parametric retrieved the non-updated wrapper. As a result,
users occasionally overlooked the warnings and continue using an outdated
representation of the model.

Jcreo A RN - K- TR D MTOR_ | (Acter) - Crec Farametrid - & X

TS TR E—

v (0 5148050 COMTACT_SHEET PRI
v (3 STS1062-ISOUERFLAITE_2.PRT
v o) DAMPER
v f DAMPERZ
v [ S751036-EXZENTER_2 PRT
P 2 Matifiarians B =
1 Mizting Madel
1 Outdated placement or feature
Open Motification Center
0 g9 [ | = ootom st b s I ol RAERES SN Georenry

To mitigate the risk of using an out-of-date wrapper when the collaboration
license is unavailable, Creo Parametric 11.0.0.0 introduces a new configuration
option to control this behavior:

intf3d open outofdate unite—yes®, no,no with warning

+ yes—Retrieves out-of-date wrapper files without a collaboration license
(default behavior).

* no—Limits retrieving out-of-date wrapper files without a collaboration
license and shows that component as missing.

* no_with warning—Provides a notification message when retrieving out-
of-date wrapper files without a collaboration license.

Assembly Contains Out-of-Date non-Creo Components. X

This assembly contains one or more non-Creo component models that cannot be updated
because you do not have all the required collaboration licenses. The assembly will be
retrieved without these out-of-date non-Creo models, and they will be treated as missing
components, Obtain the required collaboration licenses and use standard procedures to
restore missing components.

0] 4 Cancel
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Benefits

* Provides a configuration option to control the behavior when opening a non-
Creo model without a collaboration license. Enhances clarity for users that
assume they are getting the latest representation of non-Creo model, when in
fact they are retrieving a previous out-of-date representation.

Additional Information

Tips:

Limitations:

Does this replace
existing functionality?

Configuration option
associated with this
functionality:

None.

No known limitations.

Yes. Previously, without the collaboration license, the
Creo Unite wrapper was not updated if the non-Creo
model had been modified and Creo retrieved the out-of-
date wrapper.

intf3d open outofdate unite
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Commonspace Folder Directly Links to
the Primary Active Workspace Context

Creo Parametric 11.0.0.0

User Interface Location: Click File » =l Open or "_| Folder Navigator.

Description

Previously, when you wanted to load models in a Creo session and navigated to

the Commonspace folder, it opened the top-level context instead of the active
workspace context.

In this release, when connected to a Windchill session, navigating to the

Commonspace folder using either File » 1 Open or the Folder Navigator,
opens the active primary workspace context by default.

File Open X
* v o ¥ pri-cadmaal.ptenet.pic.com P Products ¢ 3dp ¥ - 2% | Search..
(i Organize v EE Views + T Tooks ~ &0 Preview ey
| * Windchill i1 3dp
1 Commonspace L 0000009683, prt
5 | DOOO009684.asm
1 Workspace
| 4 DOCOOO95AT. asm
| ™ Common Folders ] D00CKI96 asm
[T In Session
Bl Desktop
£ My Decuments
il el panurdi2
* Warking Directory
@) Systern Formats
) Manikin Library
i Recent
» | Favorites
* Hetwork File name: 0000000683, prt Diate modified: 37-Oct-23 10:58:46 AM Quick Aceess: [ (6] [8]
* Folder Trew .
File marnes | (O00000683. prt Trpe| Creo Files (pet, asm, =
Open = Cancel
Benefits

This enhancement improves navigation and the user experience.

Additional Information

Tips: None.

Limitations: No known limitations.
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Does this replace No.
existing functionality?

associated with this
functionality:

Configuration option  None.

Data Management
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Enhancement: Change the Default Value
of the Configuration Option create _
drawing_dims_only to yes

Creo Parametric 11.0.0.0

Description

The default value for the existing config.pro option create drawing dims
only has been updated to Yes. This purpose of this enhancement is to set a more
frequently used value and to better align with the recommended Model-Based
Design practices.

Benefits

The default value for the create drawing dims only option is now
aligned with the common usage.

Additional Information

Tips: If preferred, you can continue setting the configuration
option value to No. Both values are acceptable.

Limitations: No known limitations.

Does this replace No.

existing functionality?

Configuration option create drawing dims only
associated with this

functionality:
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ECAD Context Data Explorer
Enhancements

Creo Parametric 11.0.0.0

User Interface Location: In an ECAD assembly, click Model » I==1ECAD Context
Data Explorer.

Videos

See the video on the Learning Connector.

Description

Two new columns were added to the ECAD Context Data Explorer, one for color
and one to set transparency:

* Colors can be applied to ECAD layers and to entities inside the Nets. A mixed
state is added to show that a specific layer can have more than one color
applied to entities on it. This can be changed by selecting one color for the
whole layer.

* Transparency control for surface and quilt representations. Transparency
control lets you choose an opacity value from 0 to 100 percent for any ECAD
layer that uses the supported representations. This helps when layers overlap
with each other or cover the board geometry that you want to see.

ECAD Context Data Explorer ®
\@\ o X Es' "\{ & View by | Layers | v
o “
Type Count Calor Transparency
* Top Layer
Pin Pads an Fi L
Via Pads 641 | |
Routes 1311 [ | o -
Planes 14479 | |
Conductive Figures it} | |
Silkscreen 1140 |
Solder Mask 1055 W Heax -
Paste Mask 550 ] -E'ﬂ‘:':':
= Bottom Layer 1

Pin Pads 250
Via Pads 408
Routes 278
Planes 20509
Conductive Figures o
Silkscreen 423
Solder Mask 250

Paste Mask o

Selected: 1055 Found: 42123 of 42123

Close
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Benefits

* Improved visualization of overlapping ECAD layers with the help of

transparency.

» Better visibility of ECAD layer colors.

» Greater clarity of layer color coding.

Additional Information

Tips:
Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

None.

Transparency is only available for surface and quilt
representations.

No.

None.
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Changed Default Values of Configuration
Options to Improve the Display Quality

Creo Parametric 11.0.0.0

Description

The default values for a set of configuration options have been changed to
improve the display quality and enhance the out-of-the-box experience.

This enhancement makes the following changes:

Increases the tessellation quality for edges

Increases the shade and edge quality

Turns off the display of axes, points, coordinate systems, and a spin center
Dims the edges between tangent surfaces

Enables the Full Screen Anti-Aliasing (FSAA) functionality

Prehighlights the Model Tree, the Layer Tree, or the 3D Detail Tree beneath
the pointer

Displays datum features during dynamic spinning

The following graphic shows the default display of a model in Creo Parametric
10.0.0.0:
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The following graphic shows the default display of the same model in Creo
Parametric 11.0.0.0:

For more information on the changed options and the new values, see Support
Article CS402384.

Benefits

This enhancement improves the display quality and the overall user experience.

Additional Information

Tips: None.
Limitations: No known limitations.

Fundamentals
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Does this replace No.
existing functionality?

Configuration option  Changed the default values of the following

associated with this ~ configuration options:

functionality: * display shade,wireframe, hiddenvis,
hiddeninvis, shadewithedges”™,
shadewithreflect

* display axes yes, no”
* display coord sys yes, no”
* display points yes,no”

* edge display quality low,normal,
high”, very high

* edge tess qualityhigh®, medium, low
* enable fsaaoff,2,4,8%, 16

* prehighlight tree yes”, no

* shade quality 8~

* spin center display yes,no”

 spin with part entitiesyes™, no

* visible message lines 1", <integer>

* tangent edge display solid, no,
centerline, phantom, dimmed”

Search Functionality in Creo Options
User Interface

Creo Parametric 11.0.0.0
User Interface Location: Click File » Options.
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Dialog Search Settings X

Search for:

v i
[ Configs

Options:
L] Search in tooltip
Ll Match case

Match criteria:

()] Any word beginning with
® Containing

O Ending with

Reset OK Cancel

Videos

See the video on the Learning Connector.

Description

A search tool has been added to the Creo Options dialog box. With this
enhancement you can do a quick search for options and configuration options
within the dialog box.

You can customize the search criteria and behavior from the search settings dialog

box.

You can search by option name, description, tooltip, label, or value. The search
results appear after you type at least two characters. When you hover a pointer
over the items in the results list, it shows the matching options and highlights
them on the pages where they are located.

Additionally, the search results also show the additional config.pro options that
are not present in the user interface. You can change their settings directly from
the results list.

Fundamentals
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| | Favorites

||+ Appearance
System Appearance
Model Display
Entity Display

~ Global
Enviranment
Selection
Notification Center
Data Exchange
Update Control

~ Core
Sketcher
Sheetmetal
Assembly
Detailing

» Applications

+ Customize
Ribbon
Quick Access Taolbar
Keyboard Shorteuts

Window Settings

Configuration Editor

Export Configurations..

Benefits

Creo Parametric Options

Change how entities are displayed.

Uefault geometry display: | Shade With tdges |+
Edge display quality: High -
Tangent edges display style: | Solid -
Anti-Aliasing: 8% -
Text Anti-Aliasing: off -

Show colors assigned to model surface

Show silhouette edges
Accurate removal of hidden lines in the part mode

[ Accurate removal of hidden lines in the assembly mode:
Datum Display Settings

[ Show datum planes
Display shaded datum planes

[ Show datum axes

[ Show datum points

[ Show datum coordinate system

Show images

Dimensions, Annotations, Notes and Reference Designators Display Settings

Dimension Tolerances: | Show all tolerances -
Dimension Background: | Legacy behavior v
3D Modeling
Colon Highest Contrast -

Highest Contrast
Global Background
Manual

Info

backgr

~ System Appearance
Background

~ Entity Display
Dimension Background:
Global Background
Global Background

Background color:

HO x

Global Background
Links the color to System Global

~ Sketcher Background color
Automatic reference creation from | Location: Appearance->Entity Display-
»Dimensions, Annotations, Notes and

~ Detailing Reference Designators Display Settings

oK Cancel

Improved user experience when working in Creo Options dialog box.

Additional Information

Tips:

Limitations:
Does this replace No.
existing functionality?

None.

Configuration option  None.
associated with this
functionality:

No known limitations.

Enhancement: Message Time Stamp in
the Status Bar

Creo Parametric 11.0.0.0

User Interface Location: Status bar in Creo.
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Description

The status bar in Creo 11 has been enhanced to show a time stamp for the system
messages. With this enhancement you can determine the precise time when a
message was generated. To select the display of the time stamp, right-click in the
message area and then select the Show Timestamp checkbox. Your preference will
be saved in the . ui customization file under the category General>Others

Message Log...

Show Timestamp

Date and Time

Clear All

Select All

. Zﬂ? |:| Te12Feature redefined successfully,

Benefits

Easier review and better understanding of time context in message log.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Improved Rename Workflow in the Model
Trees

Creo Parametric 11.0.0.0

User Interface Location: Model Tree, Layer Tree, Design Tree, Quilt/Body
Evolution Tree.
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Videos

See the video on the Learning Connector.

Description
The rename workflow has been enhanced for better handling of naming conflicts.

The rename workflow has been enhanced to verify for any naming conflicts and
identify special characters that are incompatible with the model tree names.
Previously, a conflicting name was rejected, and the system reverted to the
original name, requiring you to run the rename workflow again.

The enhancements to handling of the naming conflicts include:

*  Warning message— When a newly entered name results in a conflict, a
warning message is displayed, providing information about the conflict. This
includes details about:

O Duplicate name
O Unsupported name characters

» Persistent dialog box—The rename dialog box remains open and retains the
entered name, allowing you to modify.

* Automatic character conversion—If a newly entered name contains spaces,
they are automatically converted to underscores (““ ).

| =

i,

2

Same Mame Exists
This name is already used by Feature #24 (id 7118).

0 e
| |

e
st | TRIM_SRF

€

Benefits

Improved usability when renaming model tree items.
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Improved Expand and Collapse
Workflows for all Navigation Trees

Creo Parametric 11.0.0.0

User Interface Location: All Navigation Trees in Creo on page such as Model
Tree, Layer Tree, Design Tree, Quilt/Body Evolution Tree, Drawing Tree, Design
Objects Tree and so on.

Videos

See the video on the Learning Connector.

Description

The expand and collapse workflows have been enhanced to improve usability. The
enhancements include:

* Addition of two new commands Expand by Level and Collapse by level to all
the navigation trees:

© Expand by Level—Incrementally expands the selected branch by one level
with each click.

O Collapse by level—Incrementally collapses the selected branch by one
level with each click.

* Change in Collapse All actions:

O Clicking Collapse All, keeps the top node and first level node visible and
collapses the rest.

O The shortcut SHIFT+ tree expander arrow now invokes the expand branch
and collapse branch, respectively.

* Change the location of the following commands:

© Expand by Level and Collapse by level are available in the tree toolbar, as
more frequently used commands.
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O Expand by Level and Collapse by level are located under the tree options.
w: REIM| VB B=ST
Tree Options
Settings »
Interactions
n Simple Search
B 1 Preselection Highlighting
o Highlight Geometry
=8| Auto Locate in Tree
O/ Show Model Preview
Selection Priority b
-=  Expand All
o Collapse by Level

Benefits

Improved usability when working with the navigation trees.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Improved Sorting in the File Open Dialog
Box

Creo Parametric 11.0.0.0

User Interface Location: Click File » Open.

Videos

See the video on the Learning Connector.
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Description

In Creo 11, sorting in File Open dialog box has been improved to align with the
sort order used in the Microsoft Windows environments.

Previously, the file sorting in the File Open dialog box differed from the
commonly used sorting method used in the Microsoft Windows environments.

When displaying file names in an alphabetical order:

» The list will begin with file names starting with special characters and
numbers.

» The list will continue with file names in the alphabetical order, without
grouping them into uppercase and lowercase characters.

+ v « Product Mgmt » _presentations » What's New » C

“jll Organize v i Views v T} Tools v &0 Preview

¥ Common Folders [ J § test.prt
[ In Session (9 0_testprt
a_test.prt
@ Desktop § - "
a_test.prt
(=l My Documents (9 A2_test.prt
Bl mneumuellerll (P b_test.prt

j Working Directory

Benefits

Improved user experience when navigating files within applications.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.

associated with this
functionality:
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Enhanced Surface Selection Capability
Creo Parametric 11.0.0.0

User Interface Location: Status bar in Creo.

gh Trace Shift+3
4 Lasso Shift+2
{23 Box Shift+1

Videos

See the video on the Learning Connector.

Description

In Creo 11, the new region selection capabilities, Lasso Selection and Trace
Selection, have been added, and the existing Box Selection has been enhanced for
surfaces in Part and Assembly mode.

The enhancements in the selection method include:
* Box Selection

o0 Selects surfaces enclosed within the selection box.

O Flexibility to control the selection of only visible surfaces or surfaces that
are hidden by other surfaces within the box.

» Lasso Selection
O Selects surfaces enclosed within the defined loop.
O Selects only visible surfaces.
» Trace Selection
O Selects surfaces that are traced over.
O  Selects only visible surfaces.

Additionally, the selection methods support object/action workflows, making them
available for all surface sets collectors and for the surface collector of the Color
Tool. For example, you can use the Trace selection to select Boundary Surfaces in
the Seed & Boundary selection rule.
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/A

Benefits

Faster selection of multiple individual references for coloring.

Easier selection of semantic references for 3D annotation in the Model-Based
Definition.
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Enhancement: Separate Mapkeys
Configuration

Creo Parametric 11.0.0.0

User Interface Location: Click File » Options » Mapkeys Settings. The Mapkeys
dialog box opens.

Description

In Creo 11, you can now manage your mapkeys in a separate new mapkeys.pro
file. Previously, your mapkeys were stored in the config.pro file. To maintain
compatibility, the new file contains all mapkey definitions with the same syntax as
in the previous versions.

The enhancements to the mapkeys include:
» Two levels of mapkeys that can be saved in two locations:

©  Admin-level mapkeys: within the installation directory structure.
O User-level mapkeys: in the user settings directory.

* Both the user and admin mapkeys are loaded and shown in the mapkeys dialog
box, grouped by their level.

» If the mapkeys.pro file does not exist, the mapkeys are loaded from the config.
pro file, and the mapkey definitions are saved in a new mapkeys.pro file.

» Save, import, and export your mapkeys using new commands in the dialog
box. The mapkeys dialog now includes additional commands:

O Save Changed—Saves changes made in the user mapkeys.
O Save Selected—Saves the selected user mapkeys.

O Import—Imports a previously saved mapkey file.

O Export Selected—Exports the selected mapkeys.

O Export All—Exports all user mapkeys.
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Mapkeys X

Mapkeys in Session

Shortcut  Mame Mew...
* Admin Edit...
§F5 clear and show snapshot

] white background SEL

a black background

* User

1 View D1

2 View D2

3 View D3

4 View D4

3 View D3

6 View D&

Save - Import/Export =

Close

Benefits

* Increased flexibility for managing Creo Parametric configuration and mapkey
settings.

* Avoids clutter in the highly customized config.pro files that include mapkeys.
* Separation of Creo Parametric settings and mapkey settings.

Additional Information

Tips: Administrator mapkeys can be changed in the Creo
session but not saved.

Limitations: No known limitations.

Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:
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New Display Setting in the In-Graphics-
Toolbar
Creo Parametric 11.0.0.0

User Interface Location: In-graphics toolbar

Y ELIEEE Y P Y

[z Foreground Curves

Show curves and sketches in the
foreground when using shaded display
modes.

Videos

See the video on the Learning Connector.

Description

A new display setting Foreground Curves has been added to the in-graphics
toolbar.

When selected, all curves are fully displayed in the foreground, making it easier to

see and select curves during design workflows.

You can customize the appearance of the display setting from the context menu.

To configure the default display behavior, navigate to the Options dialog box (File
» Options). In the Options dialog box, click System Appearance > Model Display >

Shaded Model Display Settings » Show curves or sketches in foreground when
using shaded display modes.

Standard curves display Curves displayed in foreground
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Benefits

Easier selection of curves and sketches in design workflows.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option foreground curves.*no, yes

assoc'iated. with this Shows visible curves in the foreground when in shaded
functionality: display modes.

Enhanced Reporting of Missing

References in Creo
Creo Parametric 11.0.0.0

User Interface Location: On the status bar, click Notification Center.

Description

Creo 11, enhances the reporting of missing references within the notification

center. You can turn on the notifications for the category Extended local reference

handling in the Notification Center tab of the Creo Options dialog box.

Fundamentals
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Notification Types
¥ Regeneration notifications

Regeneration failed

Missing model

Circular references Warning with message %
Outdated mass properties Do not show -
Outdated model in simplified representation Warning with message -
Feature's diagnostics Warning with message v

¥ Reference notifications

Outdated placement or feature Warning with message -

] Extended local reference handling

Reference not in session Do not show >

Generic model failed Warning with message e

This option enables Creo to report missing references within the current part or
assembly context, even for features that do not fail. For example, you can see the
notifications for missing weak references or missing references for which an
alternate reference was found. The reference status is shown in the model tree
column Parent Details. It indicates whether local references could not be found
and are missing. Previously, this was only reported for failed features and their
child features.

Additionally, with this enhancement new queries are added to the Model Tree
search queries:

* Features with Missing References

» Features with Missing Local References

* Features with Missing External References

* Components with Missing Placement References

After searching for the listed references, you can further investigate the missing
references in the Global reference viewer.

Benefits

* Personalize and optimize the notification center reporting to better understand
the missing or alternate local references in your model.

» Locate and resolve the model tree queries using the model tree queries and the
Global Reference Viewer.
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Additional Information

Tips: None.

Limitations: Reporting does not include geometrically consumed
references, not-in-geometry references, or missing
relation references.

Does this replace No.

existing functionality?

Configuration option nmgr ref changed include.yes, *no

associated with this  Cpecks local references in local features.
functionality:

Enhancement: Real Number to String in
Relations

Creo Parametric 11.0.0.0

User Interface Location: rtos() is available when defining relations.

Description

In Creo, relations can now support the conversion of a real number to a string.
This enhancement allows you to control the number of decimal places in the
resulting string by specifying a number after the input value.

For example rtos (50.12345, 2)=50.12
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Relations - M X

File Edit Insert Parameters Utilities Show

Look In

Ipm _-| M |[jPR‘ItK)DI -v|

w Relations

Ok oy BAXER 2 g A AdD F

+ = |a=rtos(50.12345,2)

_ |b=rtos(1.3)
. g=rtos(d0"100,3)
¥
(§]
[1
Initial -
w Local Parameters
Filter By | Default ~ | Sub items v
Mame Type Value Designate  Access Source Descrip
DESCRIFTIC String v ﬁ"Fl.ll” User-Defir
MODELED  String ] lJ”Fl-l” User-Defir
A String 50.12 O fiLocked Relation
B String 1,000 | Bilocked Relation +
Q String 44105.000 0 @locked Relation 4
PTC_MAST! String PTICSYSTEE [ i‘!FuII User-Defir
PTC_REPOF String List O Blocked Creo Parar
1 r
g || - Main :| Properties... || Tfi] n

6] [ Gonce |

Benefits

* Define a relation to convert a real number to a string.
* Control the number of decimal places in the string, and add it to a note.
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Enhancement: Model Units as Parameters

Creo Parametric 11.0.0.0

User Interface Location:

1. On the Tools tab, click IE' Parameters. The Parameters dialog box opens.

2. Switch parameter set to Reported model units.

Description

The model units parameters are now available as system parameters for parts and
assemblies. The values of the parameters are updated when the model units are
changed to a different type. The model units parameters can be used in
annotations and can be designated for viewing in Windchill.
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Laok In

Assembly

Filter By | Default
Mame
PTC_UNITS_LENGTH
PTC_UNITS_MASS
PTC_UNITS_FORCE
PTC_UNITS_TIME
PTC_UNITS_TEMPERATURE
PTC_UNITS_SYSTEM_TYPE

Reset

File Edit Parameters Tools

Show

Parameters

-|[ & || [DasMoon

Type
String
String
String
String
String
String

Value

tonne
M

sec

C

Force lenc

Benefits

Use the new system parameters to indicate the current model unit system.
parameters will automatically update when model unit types are changed.

Additional Information

Designate

O

Oo0Oo0ooano

Access

i Lockec
i Lockec
i Lockee
i Lockec
i Lockec
i Lockec

Reported model units

Main

Reported model units

Alternate mass properties
Reported mass properties

Legacy

- Customize...

Source Descriptic Restris
Creo Para
Creo Para
Creo Para
Creo Para L
Creo Para ¥
Creo Para
|| Properties... fi n
0K Cancel
These

Tips:

Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

None.

No known limitations.

No.

None.

Enhancements to the Family Table

Creo Parametric 11.0.0.0

User Interface Location: Tools » Family Table
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Description
The following enhancements have been added to the Family Table dialog box:

* New Settings menu added to the Family Table dialog box. This menu provides
improved access to sorting, system mass properties, and controlling the auto
progression behavior on pressing Enter.

Family Table : PRTO0O1 = 0 X
File Edit Insert Tools = Settings
Sort 3
VW (mu] |+
Look In: | PRTDOOT Show System Mass Properties g & ﬁjﬂ n ad ~ -ﬂ_
Auto Progress »| @ Add new row

Type Instance File Name Common Mame  d ) Do not add rows

PRO_MP_VC  PRO_MP_DE PRI

) Mo auto progress

prt0001.prt 99.0 i N N N
prt0001.pri_INST  300.0 Y * * * *
prt0001.pre_INST1  25.0 N * * * *
pri0001.pri_INST2  65.0 Y * * * *
oK Cancel

* Family Table columns support sorting for verified cells. To sort the columns,

click the column header or choose the sort type from the sort menu in Settings
» Sort.

*  When selected, the display settings of the system mass properties are retained
for that Creo session.

» Auto Progress behavior—You can now control the progression behavior when
Enter is pressed. You can select from the following:

©  Add new row (Default)
O Do not add rows
O No auto progress

The selected option is retained and stored as an user interface customization.
To reset the setting, click File » Options » Manage Ul Customization.

* New user interface customization in the Tools menu:

O Separate commands for locking and unlocking the selected instance.

Fundamentals 107



O Separate commands for Absolute Dimension Values and Relative

Dimension Values.

Insert = Tools

¥ Verify..
&d  Preview

File Edit Settings

Look In: | PRTOO01

Type  Instance File
-
PRTO0O1

& PRTD00T_INS|
& PRTODDT_INS|
PRTOOOT_INS|

Absolute Dimension Values

Family Table : PRTD0O1

Benefits

8 d & F

PRO_MP_V(
N
*

*

Better usability and productivity when working with the Family Table.

Additional Information

PRO_MP_DE PRy
N N
* *
* *
oK Cancel

Tips: None.
Limitations:
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

No known limitations.
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Support for Bearing Loads in Generative
Design

Creo Parametric 11.0.0.0

User Interface Location:

110

In the Generative Design application, click Loads » Bearing. The Bearing
Load dialog box opens.

m Generative Design

Study | Starting Preserved Excluded
=~ Geometry Geometry Geometry

3

Setup

2

G B
£0

Design Spaces

-}
-}
-}

., Design Spaces

(] starting Geometry

3 @ Preserved Geometry
3 @ Excluded Geometry

Model Analysis Annotate

7 N & Q2 &

Add Load Constraints Loads Contact Mass

Case =~
H— Force

[ Moment
== Pressure

-

l j Bearing

[ entrirugal

= | Linear Acceleration |3 Bearing

Adg
G

Desic




Marme: Eearing

References: Surface(34)
Surface(86)

Distribution: () Parabalic
® Sinusoidal

Spread: %0 deg |~=

Define by:  (® Magnitude and direction

() Directional components

Coordinate system: zﬂ-: CoordSys "PRT_CSYS_DEF" J'_-L

Select direction: WY

X -1

¥ -1

il 0

Magnitude: 2000

Units: M -

Ok Cancel

Videos

See the video on the Learning Connector.

Description

In Generative Design, you can now define a total bearing force load on cylindrical
surfaces.

* You can define the force distribution as a parabolic function or sinusoidal
function. The default force distribution is parabolic.
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* You can set the spread angle that defines the angle from the load direction
vector on which the load needs to be distributed on each side. The default
spread angle is 90 degrees.

*  You can select Magnitude and direction or Directional components to define
the magnitude and direction of the load.

Once defined, the bearing load is listed in the Model Tree under the loads section
in the given load set.

Previously, you could not capture the proper loading conditions needed for
optimization when bearing loads were required. You had to either define standard
loading conditions that would not capture the design intent or over-constrain the
model to account for bearing conditions.

Benefits

With this enhancement, you can now define the loading conditions for the
optimization more accurately, capturing the design intent.
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Support for Minimum Feature Size in
Generative Design

Creo Parametric 11.0.0.0
User Interface Location:

1. In the Generative Design application, click Add Design Criteria. The Design
Criteria dialog box opens.

Under Design Constraints, click Add Constraints
3. Under Geometric Constraints, select Minimum Feature Size from the list.

. Build Direction
T Reduces the number of supports for
additive manufacturing

Parting Line

¢/ Creates an angle between the pull
direction and the resulting drafted surfaces

] Linear Extrude
‘I_. Creates a linear pull direction extrude

Minimum Feature Size
Controls the feature size in the optimized
: shape

.- Symmetry
| Builds planar, rotational, or both types of
"7 symmetry

. Minimum Crease Radius
/\-. Creates geometry with a minimum radius
" of specified value.

Generative Design
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Design Criteria X

Design Goals [

Maximize stiffness -

[ ]

JL Limit volume: |35
AK

Design Constraints

@ Minimum Feature Size: | 35.00 mm |*| X
Mo Type QId| <=2 | Q2
I-'I x
Symmetry planes: FROMT:FA(DATUM |

() Add Constraints =

Materials
STEEL_CAST
TITAMNIUM
£ AL-51-CU_ALLOY _CAST ﬂ *_f‘,’ >
ABS

& Add Materials

0K Cancel

Videos

See the video on the Learning Connector.

Description

In Generative Design, you can now define the desired minimum feature size of the
resulting geometry that controls the optimization thickness.

The new Minimum Feature Size geometry constraint allows you to set the
minimum feature size for each design criteria in the units of your choice. The
preferred value for the minimum feature size is 3 times the element size, with no
upper limit.

The minimum feature size is listed under the Additional Information for the design
criteria node in the Generative Tree.

114


https://learningconnector.ptc.com/tutorial/1707993329499/

Previously, you could not control the minimum thickness of the optimized shape.
This resulted in situations where very thin features were created in the resulting
model, which could be difficult to manufacture or result in the areas of weakness.

Benefits

This enhancement allows you to define the minimum feature size for optimization
to capture your design intent. It controls the thickness of the resulting geometry
and avoids thin-walled structures in the optimization.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Support for Planar Symmetry During the
Reconstruction

Creo Parametric 11.0.0.0

User Interface Location: Click Applications » Generative Design.
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Videos

See the video on the Learning Connector.

Description

Generative Design now preserves planar symmetry during the reconstruction of
optimized results.

When a planar geometry constraint is defined for optimization, a plane is used
during the reconstruction to mirror the Freestyle geometry. The preserved
geometry used in the optimization operation is also symmetrical across the planar
reference.

The Freestyle feature is shown as patterned in the Model Tree. When edited, it
shows the shape as mirrored in the Freestyle tree. Modifying the control mesh
automatically updates the mirrored reference.

'J Reconstruction Shapes
- b Generative_Shape_| sf—
. Alignto Curve 1
L Alignto Curve 2
L Alignto Curve 3
- Alignto Curve 4
2 Alignto Curve 5
. Alignto Curve 6
L. Alignto Curve 7

Previously, the reconstruction model did not preserve the symmetrical geometry
constraint used in the optimization setup. This resulted in the reconstruction
geometry, defined with the subdivisional surfaces created in Freestyle, that was
not exactly symmetrical across the symmetrical plane. In addition, you needed to
edit the Freestyle entities on both sides of the symmetrical plane to maintain
symmetry.
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The following graphic shows the reconstruction model in Creo 10.0:

The following graphic shows the reconstruction model in Creo 11.0:
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Benefits

This enhancement helps you perform a successful reconstruction operation,
achieving the proper quality of the reconstruction shape. It improves the editing
outcomes of the Freestyle shape by preserving symmetry and maintaining the
design intent during reconstruction.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:
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Lattice Export

Creo Parametric 11.0.0.0

User Interface Location: Click File » Save As » Type » 3MF (*.3mf) or
Stereolithography (*.stl) » Options > Lattice Settings » Penetration into Shell for
beam-based lattice, or Merge and Blend with Shell for formula-based lattice.

Videos

See the video on the Learning Connector.

Description

Lattice export options are available in Part mode. You can now export tessellated
3D models from Creo Part mode. In previous releases the only option was
available in the Tray Assembly

* Now it is possible to export a lattice feature in Part mode, similar as in the
Tray Assembly.

» For several releases Creo Additive Manufacturing users can export lattices
using two options:

O Blend the formula-based lattices with the shell, and add a blending option
which smooths the transition between the formula-based cells and the
shell.

© Add a penetration value between simplified beams that touch the shell and
the shell itself. There is also an option of adding a semi-sphere on the tip
of such penetrating beams.

Now these options are available in Part mode.

» Shell and lattice as separate objects
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3MF Export Profile Settings x

Include

Hidden entities
Parameters

[] Designated only
[ Construction bodies

Tessellation Settings

[ Tessellate with steps
[] Tessellate part components with proportional chord heights
Tes

ate part components with proportional step sizes

3MF Extensions

Use the 3MF Lattice extension
Use the 3MF Material extension

© Lattice Settings
Penetration into Shell
Penetration: . 0.200000
[] Cap beams with half sphere

Merge and Blend with Shell

[J Merge lattice and shell

Blending Inter

| Load Profile... I Save Profile... ]

: Reset (0] 4 Cancel

» Shell and lattice as one object

Blending option to smooth the corners
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3MF Export Profile Settings X

Include

Hidden entities
Parameters

[] Designated only
[ Construction bodies

Tessellation Settings

[ Tessellate with steps
[] Tessellate part components with proportional chord heights

Tessellate part components with proportional step sizes
3MF Extensions

Use the 3MF Lattice extension
Use the 3MF Material extension

B lattice Settings
Penetration into Shell

Penetration: | 0.200000
[J Cap beams with half sphere

Merge and Blend with Shell
] Merge lattice and shell

Blending Intensity:

# [ower  Higher W

—D Very High

| Load Profile... || Save Profile... |

Reset :OK::Cancel:

Add a penetration value between the beams touching the shell and the shell

itself.

0.2 penetration and no cap beams



STL Export Profile Settings X |

Include
] Construction bodies
File format | Binary [«
Hessellation Sett
Tessellate with steps

[[] Tessellate part components with proportional chord heights
[[] Tessellate part components with proportional step sizes

@ Lattice Settings
Penetration into Shell
Penetration: | 0.200000
[[J Cap beams with half sphere
Merge and Blend with Shell
[J Merge lattice and shell
Blending Intensity

* Lowe or

MNone

[ Load Profile... | | SaveProfile... |

Reset | ok || cancel |

* Option of adding a semi-sphere on the tip of such penetrating beams

Manufacturing

\ STL Export Profile Settings x |

Include
[ Construction bodies

File format | Binary [+
| p—
Tessellate with steps

] Tessellate part components with propertional chord heights
[] Tessellate part components with propertional step sizes

@ Lattice Settings
Penetration into Shell

Penetration: | 0.200000
Cap beams with half sphere

Merge and Blend with Shell

[J Merge lattice and shell

Blending Intensit
* Low or P
ane
. Load Profile.., . Save Profile...

Reset ok || concel
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* Re-imported STL export from Creo with both options: Merging the lattice
with the shell and blending option active to smooth the corners

[ =
@ BAR 0 kFE|=8
r I

A8 AAIAER 7 AN

Benefits

» Export option available for Creo users which creates lattice features

* More flexibility to send 3D models with lattices to 3D Printer applications
* Available for 3MF and STL

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Lattice Connect Feature
Creo Parametric 11.0.0.0

User Interface Location: Click Model » Engineering > Lattice Connect.
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Engineering = Editing = Surfaces = Mo

% Toroidal Bend

™y

loam @ 7 % °

Spinal Bend
Cosmetic Sketch
Cosmetic Thread

[fllt > RS

Cosmetic Groove

Js)

Designated Area
ECAD Area
Lattice

!'51 Lattice Connect
" Composit=

il Lattice Connect

e

Create a new lattice by connecting
existing lattices,

Videos

See the video on the Learning Connector.

Description

A new lattice command to connect two or more separate lattices has been added to
Creo Parametric 11. The result is a continuous lattice structure
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Before

Consider the following for the reference lattices:

Input lattices should be simplified beam lattices.

Input lattices can be of the same or different cell types, different cell sizes, or
different cell orientations.

In this first implementation most regular beam lattices and stochastic Voronoi
are supported. Extended support for more lattice types and use cases will be
added in next releases.

Benefits

126

More flexibility to create complex lattices
Straightforward workflow for creating continuous lattice structure

Supported inside the same familiar Lattice user interface



=l

Additional Information

Tips:
Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

None.

* Input should be lattices with Simplified
representation

* Intended to work with Voronoi - Inside Volume
lattice types

These lattice types cannot be connected:

» Stochastic lattices with beams on bounding surfaces
» Stochastic lattices with Delaunay triangulation

+ Stochastic lattices with any density variation

* Auxetic lattices

» Lattices with full geometry representation

+ Lattices with quasi-radial or herringbone cell
propagation type
No.

None.

Manufacturing
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Lattice: Simplified Beam Lattices Adjust
along the Warp Feature

Creo Parametric 11.0.0.0

User Interface Location: Click Engineering > Lattice » Lattice Type » Beams >

Representation » Simplified.

Videos

See the video on the Learning Connector.

Description

You can now modify a part that contains simplified beam lattices using the Warp
feature. The internal lattice beams will adjust accordingly.

Original part that contains lattice:

Part modified by Warp feature:
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Benefits
* More flexibility to create lattices that follow complex shapes
+ Simplified lattices can be used in more use cases

» Faster simulation by using simplified lattices

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Lattice: Pore Size as a Metric that Drives
Lattice Construction

Creo Parametric 11.0.0.0
User Interface Location: Click Engineering > Lattice » Lattice Type >

=4
Beams »> Cell Type » ﬂﬁ Stochastic.

Manufacturing



Videos

See the video on the Learning Connector.

Description

You can now create a stochastic lattice based on a pore size requirement. The
Target pore size option uses pore size as a metric that drives stochastic lattice
construction.

Cell Type ¥ X
Cell Shape

019 8 80
® || | BE

| Voronol diagram |v|
| Volume + bounding surfaces hd
Target cell size |v 0.20 -
Mumber of cells I:l |v|

Target cell size
II Er% pore size gq |- |
Randomization seed value set the pore size to drive the lattice construction.

] Trabecular shape The pore size is the diameter of the largest sphere that can fit inside the cell,
This value is targeted during lattice creation, though the results might vary.

Pore size is defined as the diameter of the largest sphere that can be fit through the
faces of the cell.
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Benefits

» Streamlined workflow specific for the creation of stochastic lattices with target
porosity
» Straightforward workflow for medical implants

» Supported inside the same familiar Lattice user interface

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:
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Lattice: Randomization Setting for
Stochastic Lattice

Creo Parametric 11.0.0.0

User Interface Location: Click Engineering » Lattice » Cell Type » ===
Stochastic.
Videos

See the video on the Learning Connector.

Description

Creo Parametric 11 contains a new Randomization seed value setting for
stochastic lattice. This functionality now allows you to create a family of parts
containing stochastic lattices using family tables. Each stochastic lattice instance
can be randomized independently.

Previously, when a part in a family table containing a stochastic lattice was
randomized, all other instances got randomized.

* Display the randomization seed value of a stochastic lattice while editing or
defining the lattice

Cell Type = X

Cell Shape

AP 0 0
® B | B

-a-

Voronoi diagram -
Volume + bounding surfaces -
Target cell size | | 2.00 -
Min. bearn length: -
Max. bearn length: =
Randomization seed value: |1 -

[ Trabecular shape
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* Dimension available for family tables to display instances of stochastic lattice
that vary by their randomization setting

Look In: | PO_LATTICE_STOC2 2 Y% B RmiTEe T Moo & @ @
. Type Instance File Name Common Name d1l do d2 - p101 POROSI'F.
PB0_LATTICE_STOC2 p80_lattice_stoc2.; 30.00 25.00 11.70 3 0.5
S1 s 32.00 35.00 23.00 5 0.7
52 52 36.00 38.00 25.00 2 1.0
s3 53 40.00 42,00 27.00 8 0.8
4 4 43.00 45.00 28.00 1 0.4

Cancel

» Randomize each stochastic lattice instance independently

Benefits
» Each stochastic lattice in the family table can be randomized separately
*  More clarity defining stochastic lattices

» Simple to use

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.

associated with this
functionality:
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HSM 4-Axis Rotary Machining

Creo Parametric 11.0.0.0

User Interface Location:
e
* In Manufacturing, click Mill » High Speed Milling > '=£| HSM 4 Axis Rotary
Finish.

. . L
* In Manufacturing, click Mill » High Speed Milling » HSM 4 Axis Rotary
Rough.

Videos

See the video on the Learning Connector.

Description

The new 4-axis rotary roughing and rotary finishing toolpaths are now available in
this release. These toolpaths can pass 360 degrees and can be used on screw-type
parts. They are useful in automotive and oilfield crankshafts, camshafts, and drill
heads. The new toolpaths provide different controls to define the machining area,
such as Axial containment, Radial containment, and Containment Loops. The
supported tools for these toolpaths are End Mill, Ball Mill, and Bull Nose Mill.
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Benefits

This enhancement provides the following benefits:

* Generates a machining toolpath that overcomes the 360-degree limitation
* Provides automated roughing and finishing sequences

» Creates efficient toolpaths for complex rotary parts that require 4-axis rotary
machining

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Multiple Mill Volume Support for HSM
Rough and HSM Rest Rough Toolpaths

Creo Parametric 11.0.0.0

User Interface Location:
* In Manufacturing, click Mill » High Speed Milling > HSM Rough.
* In Manufacturing, click Mill » High Speed Milling > HSM Rest Rough.

Videos

See the video on the Learning Connector.
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Description

Selection of multiple mill volumes is now supported for HSM rough and rest
rough toolpaths. You can select multiple mill volumes in the Machining Reference
collector on the References tab for the HSM rough and rest rough toolpaths. The
selection of multiple mill volumes is supported for 3+2 axis machining.

References Parameters Clearance Options Axis Control Tool Motions Process Properties

2item(s)

Collector contsins 2 item(s)

EEEYEEY L] CLY
[Ma:hmmg Reference: ]

Benefits
This easy-to-use enhancement provides the following benefits:

* Reduces programming time
» Enables you to define localized machining volume

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:
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Tool Holder Degouge for HSM Toolpaths
and Solid Tools

Creo Parametric 11.0.0.0

Videos

See the video on the Learning Connector.

Description

Previously, the profile or shape of the solid tool holder was not considered in
toolpath calculations. Now the HSM toolpaths can degouge profile of the solid
tool holders also. The toolpath considers the holder shape corresponding to the
part design of the solid tool holder. A solid tool holder is degouged against a
reference part and in-process stock.

Benefits
This enhancement provides the following benefits:

* Enhances accuracy of toolpaths

» Considers actual solid tool holder shape in toolpath calculations for HSM
steps

Additional Information

Tips: Ensure that you assemble the solid tool and solid tool
holder in the correct position for generating an accurate
toolpath and simulation. Placing the tool inside the
holder generates an incorrect toolpath and simulation.

Limitations: No known limitations.
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Does this replace No.

existing functionality?

Configuration option enable hsmseg holder degouge
assoc.iated‘ with this yes, no*

functionality:

Box Selection Support for Auto Deburring
Sequences

Creo Parametric 11.0.0.0
User Interface Location:

. . ¥
1. In Manufacturing, click Mill » High Speed Milling » ==/ Auto Deburring.

2. Select the References tab.

Videos

See the video on the Learning Connector.

Description

The Auto Deburring functionality is now expanded to include support for the box
selection of edges. You can use the box selection method to select edges for
including or excluding them from machining. You can select multiple edges in a
single action instead of selecting a single edge every time. The box selection
method gives you more control over which edges to consider for machining.

References Parameters Clearance Check Surfaces Axis Cantral Options Process Properties

A®QEdI AR LI >
Reference parts
ROUGHING.PRT

[ Include all edges

Include edges

© Select items

Details
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Benefits

This easy-to-use enhancement provides the following benefits:

* Reduces programming time
* Provides more control on selection of edges for machining

Additional Information

Tips:

Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

None.

No known limitations.
No.

None.

Tangential Arc Support for Entry and Exit
Motions in Trajectory Milling

Creo Parametric 11.0.0.0

User Interface Location:

1. In Manufacturing, click Mill » Trajectory. The Trajectory tab opens.

2. Click the Parameters tab.

3. In the parameters list, set the CUT ENTRY EXT or CUT EXIT EXT
parameter to ARC_TANGENT under the Entry/Exit Motions category.

Edit Parsmieters of Sequence "NORM_2_SURF-2°

File Edit Information Toeols

Pararrseters | Basic| All Categony: | Entry/Exit Maoticns
Patarrseter Marme NORM_2_SURF-2
APPROACH DISTANCE
EXIT_DISTAMNCE
OVERTRAVEL_DISTAMCE o
ENTRY_AMGLE %0
EXIT_ANGLE 0
HELICAL_DIAMETER
START_MOTON DIRECT
END_MOTION DIRECT
CUT_ENTRY_EXT ARC_TAMGEN =
CUT_ET_EXT NOME
. R LINE_TANGENT
CUT_ENTRY_EXT_FLIP NORMAL
CUT_EAT_EXT_FLIP HELIX
ARC_TANGENT
LEAD N
ALONG_ANIS

Manufacturing
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Videos

See the video on the Learning Connector.

Description

This enhancement supports the creation of lead-in or lead-out arcs along the tool
axis using ARC_TANGENT. These arcs are tangential to the cut. You can use
ARC TANGENT as the value of the CUT ENTRY EXT parameter for the entry
motion or CUT EXIT EXT parameter for the exit motion.

— Chain

Benefits
This enhancement provides the following benefits:

* Defines the entry and exit movements along the direction of the cut
* Reduces the possibility of breaking small tools
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* Supports 3, 4, and 5-axis trajectory steps

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

New Option for Trajectory Curves That
Are Not Coincident with Normal Surfaces

Creo Parametric 11.0.0.0
User Interface Location:
1. In Manufacturing, click Mill » Trajectory. The Trajectory tab opens.

2. Click Tool Motions » Curve Cut. The Curve Cut dialog box opens.

3. In the Trajectory Curve collector, specify the curve cut reference along which
you want to create the cut motion.

4. Select the Axis Control tab.

Videos

See the video on the Learning Connector.

Description

This enhancement provides an option to define a 4 or 5-axis toolpath, where the
curve and the surface that defines the normal for the resulting toolpath are not
coincident. The trajectory curves are distant from the normal reference surfaces.
This option is supported for the Milling, End Mill, and Ball Mill tools.
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Benefits

Curve Cut x

References  Axis Control

Control Type: | Normal to a Surface [+

Reference surfaces: .zinm[g} . A

Trajectory Curves Location and Orientatio ¢ jector contains 2 item(s) I

At an offset location from the reference sufaces -

Preview ~ [Tok | [ cancel

This enhancement provides the following benefits:

» Provides flexibility to create 4 or 5-axis trajectory toolpaths

» Requires fewer clicks because there is no need to create additional geometry

*  Works with vertical lead-in and lead-out motions

Additional Information

Tips:

Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

The trajectory curve must lie within the extreme edges of
the normal surface reference for generating the toolpath
successfully.

No known limitations.
No.

None.
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Support for Trimming or Extending the
Retract Movements to a User-Defined

Plane
Creo Parametric 11.0.0.0
User Interface Location:

1. In Manufacturing, click one of the following:

e Mill» Volume Rough
e Mill» Profile Milling
*  Mill» Face

e  Mill» Trajectory

For holemaking, click Mill and then select a holemaking type command in the
Holemaking Cycles group.

2. Select the Clearance tab.

Videos

See the video on the Learning Connector.

Description

Use the new Trim Plane option for trimming or extending the retract move to a
user-defined datum plane. This option is applicable for the following 3-axis
Milling NC sequences:

*  Volume milling

* Profile milling

* Face milling

* Trajectory milling

* Holemaking in Mill mode
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Clearance Check Surfaces Options Tool Mations Process Properties |

CEEEY EEE P EEELY

Retract

Type: | Plane |v

Reference: | FIRST:F9(CSYS)

Orientation: | z

Select a plane

Value: |90

Trim Plane: | D1:F10{DATUM PLANE)

Start and End Points
Start point: | Click here to add item ‘
End point: | Click here to add item ‘
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Benefits

This enhancement provides the following benefits:

* More flexible retract options for milling
» Higher productivity with less time spent on retracts

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Manufacturing
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Engraving Toolpath Enhancements
Creo Parametric 11.0.0.0
User Interface Location:

1. In Manufacturing, click Mill » Milling > “.| Engraving.
2. Select the Parameters tab.

Videos

See the video on the Learning Connector.

Description

Previously, it was not possible to select individual curve segments from a single
chain or multiple chains when creating an engraving NC sequence. It is now
possible to select multiple curve segments or an individual curve segment from a
single chain or multiple chains in the References collector and the Chain dialog
box.

The new OPTIMIZE LINKS parameter considers the shortest distance for
connecting all curve segments in the specified order. The CUT _ENTRY_ EXT and
CUT_EXIT EXT parameters with the ARC_TANGENT option is also now
supported for the vertical entry and exit motions in engraving sequences.

These enhancements are supported for the 3, 4, and 5-axis engraving toolpaths.

| CUT_ENTRY_EXT ARC_TANGENT
CUT_EXIT_EXT ARC_TANGENT
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Benefits
These enhancements provide the following benefits:

* Provide more flexibility and consistency
* Require fewer clicks to obtain the desired results

Additional Information
Tips: None.

Limitations: You can select only individual curve segments at a time.
Combination of individual curve segments and whole
chains is not supported.

Does this replace No.

existing functionality?

Configuration option  None.

associated with this

functionality:

Modernized 4-Axis Area Turning User
Interface

Creo Parametric 11.0.0.0

L
User Interface Location: In Manufacturing, click Turn » Turning » Four Axis
Area Turning.

Videos

See the video on the Learning Connector.

Description

Previously, the Four Axis Area Turning command generated a toolpath based on the
old menu manager. The UI for the Four Axis Area Turning command is now
modernized and the old menu manager-based toolpath is no longer applicable for
this command.

ile Manufacturing Analysis Annotate Tools View Applications Mill Tum Dual Head Area Turning
Warkcell Tool Follow Head  Follow Head Tool Spindle Step Orientation
I 3 - Tool Previ 2 - - ACSAFIS(CSYS) 6o (69
1) | et J 08: TO009 &, Tool Preview P 08: T0009 Wain Spindle S (CSYS) =RECRIRTEN 1 | v X
1 T Tool Manager T Tool Manager OK | Cancel
Parameters Clearance Tool Motions Process Properties
= ' 5 Q D
) : A& d0%@% 2 -9
W R R S
<start of tool path> -
g = 1. Above Spindle Cut id 4227
9 ioas 1.1 Follow Cut id 4228 .
7 NC_ASMLRIGHT 2. Below Spindle Cut id 4220 Tangent Exit =
7 NC_asm_TOP 2.1 Follow Cut id 4230
£7 NC_ASM_FRONT # Insert Here Goto Point -
J NC_ASM_DEF_CsYs CL Comman "
» CJ HEAD1.PRT Parameters..
- acso
L. acst
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The CLEAR DIST, TURN _FOLLOW_TPROF DIR, and USER_OUTPOINT _
POINT parameters are now supported for the 4-axis Area Turning sequences also.
The CUTCOM statement at each slice in the sequence is also supported for 4-axis
Area Turning.

Benefits

This enhancement provides the following benefits:

* Reduces menu manager-based toolpaths
* Leverages enhancements made for other toolpaths

* Provides a Ul consistent with other toolpaths in Creo NC

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option For CUTCOM support:
associated with this

) i mfg areaturn cutcom each slice
functionality: - - - -

yes, no”

Show or Hide Manufacturing Geometry
Creo Parametric 11.0.0.0

User Interface Location: Graphics Toolbar

Videos

See the video on the Learning Connector.

Description
It is now possible to show or hide manufacturing-related geometry directly using

the Graphics toolbar. Use Mfg Geom Display Filters in the Graphics toolbar for
selecting the display filters and applying them to the following manufacturing
features:

*  Mill window

» Mill volume

*  Mill surface

* Turn profile

*  Turn envelope
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» Stock boundary

EEXEVEEITEEES

(Select All)

{3 Mill Window Display
(i Mill Volume Display
¥ (73 Mill Surface Display
e [m Turn Profile Display
] m Turn Envelope Display

| mstockBoundaryDlsplay

Benefits

This enhancement provides the following benefits:

* More flexibility when selecting the manufacturing geometries
» Fewer clicks resulting in higher productivity

Additional Information

Tips: Right-click the Graphics toolbar and select the LT Mfg
Geom Display Filters checkbox. Activate the command to
be included in the Graphics toolbar.

Limitations: No known limitations.

Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Separate CUTCOM Strategies at the Work
Center Level

Creo Parametric 11.0.0.0

i
User Interface Location: Click Manufacturing > L'/ Work Center » 4 Mill-Turn.
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Videos

See the video on the Learning Connector.

Description

Previously, it was not possible to define cutter compensation separately for the
milling and turning sequences at the work center level. With this new
enhancement, the work center definition is improved to allow separate CUTCOM
strategies for the milling and turning sequences. You can now define separate
cutter compensation options for the milling and turning sequences, if required.

Mill-Turn Werk Center b4

Name MILLTURMOZ
Type Will-Turn
CNC Control
Post Processor UMCHD
Milling Axes 3 Axis -
Number of Heads 1 -
Number of Spindles | 1 -
Output | Tools  Parameters
Commands
FROM: Do Mot Output | =
LOADTL: Modal b
COOLNT/OFF: | Output -
SPINDL/OFF: | Qutput -

[ Use Generic Cutter Compensation

Assembly Tranee

Mill Cutter Compensation

Output point: | Tool Center b

Turn Cutter Compensation
Output point: | Tool Edge -
Safe radius: 005

Adjust corner: | Straight -

Benefits

o |1

| Enable tuming
] Enable probing
[ Swiss turning

Cycles Properties

Probe Compensation

Turn Axis
Main spindles | Z axis operation csy|
Spline output: i

Pause 0K Cancel

This enhancement provides the following benefits:
» Provides flexibility to define different CUTCOM strategy for the milling and

turning sequences

* Enables definition at the work center level
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* Eliminates workarounds

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option None.
associated with this
functionality:

New Option for Skipping CL Lines
Unrelated to the Toolpath Motion

Creo Parametric 11.0.0.0
User Interface Location:
1. In Manufacturing, click in the tab of the sequence you are creating.

The PLAY PATH dialog box opens.
2. Click View.

Videos

See the video on the Learning Connector.

Description

Previously, it was not possible to skip the CL lines unrelated to the toolpath
motion when navigating the CL records. It is now possible to skip the CL lines
that are not related to the toolpath motion when using the CL Player. You can skip
such CL lines when navigating to the previous CL record or to the next CL record
during the step-by-step simulation of the tool motion.
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PLAY PATH x

File = Wiew MCL File

w C Show Remaining Material

Display Tool
Display Tool Tip 11.0.0.0 -
Display Tool Kerf
Shaded Tool
Collision Checking
Stop at Collision S OUTPUT_OMN_CEMTER
Skip non-maotion CL lines

L e N TR S T Y (0K QY e |
L]

Skip non-motion CL lines when navigating the CL records during step-by-step simulation.
10 $3-> CUTTER / 8.000000

N §3-> CSYS / 1.0000000000, 0.0000000000, 0.0000000000, 0.0
12 0.0000000000, 1.0000000000, 0.0000000000, 0.000000
13 0.0000000000, 0.0000000000, 1.0000000000, 0.000000
14 MULTAX / ON

15 SPINDL f RPM, 5968.315407, CLW
16 FEDRAT / 9000.000000, MMPM

17 GOTO / -32.2807479386, 50.4850508707, 479502499357, §
18 -0.5665570627, 0.8240225036, 0.0000000000
19 GOTO [ -27.7482914370, 43.8928708018, 47.9502499357, § ~
4 k
| [ | |
|44 44 (13 L

Benefits

This easy-to-use enhancement provides added flexibility when navigating CL
records.

Additional Information

Tips: None.

Limitations: The CL records that are created when you insert CL
commands using CL Command on the Tool Motions tab
are not skipped.

152



Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

GAUGE_Y LENGTH Parameter Support
for the Tool Definition

Creo Parametric 11.0.0.0
User Interface Location:

1. In Manufacturing, click one of the following:

*  Click T Tool Manager on the tab of the sequence that you want to create.

«  Click U Edit Tools in the Tool list on the tab of the sequence that you want
to edit.

2. Select the Settings tab.

General = Settings | CutData BOM  Offset Table

Tool Mumber: 4
Offset Mumber:
Gauge X Length: &

Gauge Y Length:
Gauge £ Length: 104,966

Comp. Oversize:

Comments: TOOL HOLDER

Custom CL Command:
40005205

Videos

See the video on the Learning Connector.
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Description

It is now possible to specify the Gauge Y Length parameter in the tool definition.
You can include the parameter value in the CL data output using the PPRINT
statement. The parameter value is available for use by the post-processor and
simulation systems. The Gauge Y Length option is available for the following
tools:

» Mill tools
* Turning tools
* Drilling tools
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PLAY PATH x

File View MNCL File

w CLData

0 8 ProyCLfile Varsion 11.0- 110,00
1 8-> MFGND | MFG

2 PAFTMO 7 MFG

-] $4-> FEATNO / T20

4 MACHIN / UNCH, 1

5 §5-> CUTCOM GEOMETRY_TVFE / GUTPUT_ON_CENTER
6 LINITS 7 M
7 HTAD /1
8 MO / MILL
9 SPIMDL / MAIN
10 SPIMDL / PARLEL ZAXIS
i1 PPRINT / GAUGE ¥ LENGTH : 22000000 |
12 TUPEET 1
13 §§-> CUTTER / 50,000000
14 §8-> CSVS./ 1.0000200000, 0LO0CO0ONN00, 0.0000000000, 1LOC000N0D, §
15 0.O000000000, 1,0000000000, 1.0000000000, 0.0000000000, §
16 0.0000000000, 0,0000000000, 1.0000000000, 0,00000X0000
17 SPIMDL / RPM, 954 530465, CLW
18 RAPID
19 GOTD / -27.510, 72.247, 71.000
| RAPID
4 B
ki |
Tool Clearance... Pasition Cutting Toal | [} I,
Benefits

This enhancement provides the following benefits:

* Unlocks an additional tool positioning option
* Provides more flexibility

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

New Precision Option for the Stock Model

Creo Parametric 11.0.0.0

User Interface Location:

1. In Manufacturing, click Manufacturing » Stock Model on the Mill tab, Turn
tab, or Wire EDM tab.
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2. Sclect the Options tab.

| References Options Properties
=
W =i i = » ﬁ, Precision Automatic |v
?| x|- + Automatic
High
SIMULATION.ASM Medium
O NC_ASM_RIGHT Low
Videos

See the video on the Learning Connector.

Description

The new Precision option is now provided for stock models. The Precision option
offers the following four precision settings:

* Automatic

* High
*  Medium
* Low

* ] Footer

+ *[J Stock Models
=[j STOCK D16ROBROUGH [OP010]
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Benefits
This enhancement provides the following benefits:

* Allows more control on stock model creation
* Provides more flexibility

Additional Information

Tips: If you select the Automatic precision option, the
precision settings from the default mw settings.xml
file are loaded for the stock model. Any updates to the
precision settings in the mw_settings.xml file for
material removal simulation is also applied to the stock
model when using Automatic.

Limitations: No known limitations.
Does this replace No.

existing functionality?

Configuration option  None.

associated with this

functionality:

Enhanced Process Documentation

Creo Parametric 11.0.0.0

User Interface Location: In Manufacturing, click Applications » Process
Documentation.

Videos

See the video on the Learning Connector.

Description

Process Documentation is now enhanced to provide an improved automatic shop
floor report.

The image related to an operation in the Summary section of the customizable
shop floor report includes the corresponding Program Zero coordinate system and
the fixture defined for the operation. The manufacturing model and sequence
toolpath images captured and included in the report are based on the current
model view displayed in the graphics window. The automatic shop floor report
opens in the Creo browser after it is generated. The report is saved in a folder.
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— SUMMary

Sequence List »
Sequence Name Tool Tool Number Head Type Or i € 4 i z Time [ Mi
1z4rga Turning 1 ooz 02 Head 1 Area Turning MAINSPIMNCSYS 3191 4771888 653.6241
2Drilling 1 Too1E 11 Head 1 Holemaking  ACSD 3892085 4417021 0.0881
IConventional Milling 1 TOR0T Q1 Head 1 Surface Milling  ACSDH 30823 E3TH 1.21M
AProfile Milling 1 o014 0% Head 1 Profile Milling  ACSD 37423 B3TH 36733
Shiolume Miling 1 ToD14 05 Head 1 Volume Milkng  ACSD 364.23 6375 11525
.
s TOO| List *
1:TO001
TOOL_TYPE : BALL MILL CUTTER_DIAM ; 12
2 :TO002
TOOL_TYPE : TURNING NUM_OF TIPS : 1
NOSE_RADIUS - 1.5
2:T0014
[T Toou e eno CUTTER_DIAM ; 12
Benefits

This enhancement provides the following benefits:

» Provides automatic shop floor documentation

* Requires fewer clicks to obtain the desired results

Additional Information

Hide Images

Hide Images
Talbe View

[ Hide Images
[ Talbbe View

Tips:
Limitations:
Does this replace

associated with this
functionality:

existing functionality?

None.

No known limitations.
No.

Configuration option None.
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Modelcheck Support for Multibody in
Sheetmetal

Creo Parametric 11.0.0.0

User Interface Location: Click File » Prepare » Model Check.

Videos

See the video on the Learning Connector.

Description

In Creo Parametric 11.0.0.0 model check capabilities are enhanced to
accommodate full multibody support for sheet metal bodies.

The enhancements in Modelcheck include:

* Includes thickness checks for multiple materials.

MULTIBODY_PRTO0001.PRT*
+¥ r' @ Emors(4) & Warnings(0) I Pass(1)

F Overview

¥ Miscellansous W Category g Type
F @ Shestmetal Bend Table(4)
» i Sheetmetal Unbend/Bendback Features(1)
¥ @ Sheetmetal Thickness(3)

SHTMTL_THICK
Sheet metal thickness is not from the standard list: 3

Body 1 (Linked) (PTC_SYSTEM_MTRL_PRCPS) 1.00
Body 2 (Linked) (PTC_SYSTEM_MTRL_PRCPS) 1.00
Body 3 (PTC_SYSTEM_MTRL_PROPS) 1.00

F @ Sheetmetal Flat Pattern Feature(3)

¥ Information “Tf’ Category “Tr’ Type
» H Shestmetal ¥ Factor(0.50)

¢ H Sheetmetal K Factor{0.32)

* Reports the Y and K factor for each sheet metal body.
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Creo ModelCHECE Report - 0O X

MULTIBODY PRTO001.PRT"
o P © Erors(4) 4 Wamings{(0) & Pass(1)

b Chegrview

¥ Miscellaneous [ Category & Type
» @) Sheeimetal Bend Table(4)
» ) Sheetretal Unbend/Bendback Featuras{1)

# i) Sheetmetal Thickness(3)

* @) Sheetmetal Flat Pattern Feature(3)

¥ Information " Category " Type
» B Shestmetal Y Factor0.50)
» B Shestmetal K Factor(0.32)

* New checks created for working with sheet metal multibody:

O Check for existence of flat patterns in single and multibody parts.
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Creo ModelCHECK Report ER=N 4
MULTIBODY_PRTO0001.PRT™
¥ r @ Emorsi4) A4 Warnings{0) B Pass(1}

b Overview

¥ Miscellansous W Category "\ Type
» i Sheetmetal Bend Table(4)
b @ Sheetmetal Unbend/Bendback Features(1)
b i Sheetmetal Thickness(3)
¥ @ Sheetmetal Flat Pattern Feature(3)

SHTMTL_FLAT
Missing flat pattern feature for Sheet metal body: 3

Body 1 (Linked) Mo
Body 2 (Linked) Mo
Body 3 No

¥ Information W Category i Type
» H Sheetmetal ¥ Factor(0.50)

» H Sheetmetal K Factor{0.32)

O Check for consecutive unbend and bend-back features in sheet metal parts.

162



Creo ModelCHECK Report - B X
MULTIBODY_PRT0001.PRT*
1+ r @ Emors(4) 4 Warnings({0) B Pass(1)

» Overviaw

¥ Miscellaneous 7 Category g Type
b i Sheetmetal Bend Table(4)
¥ i Sheetmetal Unbend/Bendback Features(1)

SHTMTL_UNBENDS
Number of consecutive unbend/bendback features: 1

» @ Sheetmetal Thickness(3)

» @ Shestmetal Flat Pattern Feature(3)

¥ Information W Category T Type
» H Sheetmetal ¥ Factor(0.50)

» H Shestmetal K Factor(0.32)

O Check to specify the number of features in the model using the sheet metal
bend table.
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Creo ModelCHECK Report - B X

o

[

v

v

MULTIBODY_PRT0001.PRT*
r @ Emors(4) 4 Warnings(0) B Pass(1)

Overview

Miscellansous S Category i Type
¥ @ Sheetmetal Bend Table(4)

SHTMTL_BENDTAB
Sheet metal bend table is not from the standard list: 4

Model Mot Assigned
Body 1 (Linked) Not Assigned
Body 2 (Linked) Not Assigned
Body 3 Mot Assigned

» @ sSheetmetal Unbend/Bendback Features(1)
» @ Sheetmetal Thickness(3)

» @ Sheetmetal Flat Pattern Feature(3)

Infarmation W Category \ Type
» H Sheetmetal ¥ Factor(0.50)

» H Sheetmetal K Factor(0.32)

O Check to specify which bodies are associated with their Bend Tables.

v Initialization settings
Edit config_i
) » Conditional Settings

ModelCHECK Configuration Tool

Contains the list of checks to be run.
init.mc

Filter Check Type | Al - ACCURACY_INFO
~ Configuration Settings
(4 Select CheckName Interact Batch Regen Save Metrics Description
¥ Check files
~ Relations
check_mddkmch a e & B & & ; R
[u] REL_UNWANTED N N N N Y Unwanted Relations
combo.mch
default_checks.mch ~ RuleCheck
mole checksmch a RC_INCOMPLETED N N N N Y (Updatable) RuleCHECK Incomplete tems
Smpechecisine O RULECHECK_INFO N N N N v RuleCHECK Information
strict_checks.mch + Sheet Metal
1 vda.mch SHTMTL_BENDTAB E E E E Y Sheetmetal Bend Table
ylactormch SHTMTL_FBENDTAB 3 3 £ 3 N Sheetmetal Feature Bend Table
Create new file SHTMTL_FLAT E E E N Y Sheetmetal Flat Patter Feature
| st SHTMTL_THICK £ £ £ 3 v Sheetmetal Thickness
v
| aries SHTMTL_UNBENDS E E E E N Sheetmetal Unbend/Bendback Features
default_start.mcs SHTMTL_YFACTOR Y Y N N Y Sheetmetal Y Factor
nostart.mcs v View
sample_start.mcs m] CREATE_VIEW. N N N N Y Create View
Create new file [u] DEFAULTVIEWS N N N N v Default Drawing Views
m] ERASED_VIEWS N N N N % Erased Drawing Views
» Constant files .
[m] VALIDATE_VIEW_SCALE N N N N Y Non standard scaled Drawing Views
b Statusfiles (] VIEW_INFO N N N N v View Information
> TextFiles =] VIEW,_SCALE N N N N v Unscaled Drawing Views
» Group files - Custom
GeomlntegrityCHECK settings SHTMTL_KFACTOR A Y N N Y
‘ »
List Configs | ¢ ModelCHECK Help Saveas | | Apply | | 0K || Cancel




Benefits
Modelcheck can now be configured to fully cover sheet metal multibody designs.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Enhancement: Highlight Errors in the
Model Tree

Creo Parametric 11.0.0.0

User Interface Location: In the ModelCHECK report, select a part. The
corresponding part is highlighted in the Model Tree.

Videos

See the video on the Learning Connector.

Description

This enhancement highlights model errors in two places: within the model (as part
of the existing functionality) and in the Model Tree. Highlighting the errors in the
Model Tree helps in identifying the problematic area swiftly and speeding up the
troubleshooting process, particularly when working with large models.
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Cren MadelCHECK,

ol I © Erorait) 4 Waeningsi3) B Passi26)

* Assembly models Assembly failed

« Dasign intent 7 Category " Type
* A Datum Faatares on Unbiasked Layersis)

i
y + Feature

* Component ¢ Category " Type
A Suppressed Componanti(l)
¥ A Genenc Components(Z)

GEN_COMPOMENTS.
Bumber of compananis which ars ganerics of a famiy tabie. 2

vvvvv

Benefits
* Improved usability when working in ModelCHECK.
* Improved workflow when troubleshooting errors detected by Model CHECK.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Enhancement: Introducing Visual
Indicators to the Summary Table

Creo Parametric 11.0.0.0
User Interface Location: In the ModelCHECK Report, under Assembly models.

Videos

See the video on the Learning Connector.
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Description

Flag indicators have been added to the summary table to better indicate which

objects in the model have passed or failed. Previously, Modelcheck showed only
the status for the top-level model for an assembly or a drawing that was included

in a Modelcheck report. With this enhancement, the report will provide a clear
summary of each component within the assembly or drawing.

Creo ModelCHECK Report = x
WHEEL.ASM
¥ o) r' O Errors(1) 4 Warnings(3) B Pass(24)

b Ovarview

v Assembly models
Madel name
WHEEL ASM

|3 RIM PRT
- TReert
P wepRr

v Design intent

» & Datum Festures on Unblanked Layers(5)

» Feature
» Component
» Miscellaneous

» Information

Assembly failed

Statistics

(x1) (6 emors, 4 wamnings)
(x1) (1 emor, 1 waming)

(1) (1 amor, 2 wamings)

W Category u Type

Benefits

Improved usability when working in Model CHECK.

Additional Information

Tips:

Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

None.

No known limitations.
No.

None.
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New Flag for Indicating Passed Checks
Creo Parametric 11.0.0.0
User Interface Location: In the ModelCHECK Report.

Videos

See the video on the Learning Connector.

Description

A new flag has been added in the ModelCheck report to indicate the number of
checks that have passed. When you click Pass in the Modelcheck Report, the
sections in the Model CHECK Report are expanded to show a list of checks that
are successful. You can further expand the individual checks to view more
information for that check.

Creo ModelCHECK Report - X
WHEEL.ASM
1+ i ﬁ * r @ Emors(2) 4 Wamings(1) [ Pass(17)
» QOverview
» Assembly models Assembly failed
¥ Design intent i Category & Type
» Feature

» Component
» Miscellaneous

» Information

Benefits
» Improved usability when working in ModelCHECK.
* Provides a better insight and control when using Model CHECK.

 Filters all the checks that were passed, providing a better understanding of the
model.

Additional Information

Tips: None.

Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

New Condition to Check Since Last Saved
Date

Creo Parametric 11.0.0.0

User Interface Location: File » Options » Environment » ModelCHECK settings »
Conditional Settings > Edit condition.mcc »> Field.

Videos

See the video on the Learning Connector.

Description

A new option has been added in the condition file to specify configuration based
on the last saved date You can specify conditions for dates before, after, or within
a specific range of the last saved date.

MadelCHECK Canfiguratien Tool x

Diefines the conditions for seamaticaly selecting the
gven MidelC heek conliguiation.

=t  Mame Chesk File Staet File Canstant File Seatus File Fiakd Ep Vahoe
DEFALILT defyelt_checks.meh  nostat mos mm.men

sinct_checksmech  noatartmes mm.men n2s0an

* Group files

GeomintegrityCHECK settings

List Corfigi | 4+ ModelTHECK Help Apply | | O || Cancel

Benefits
Better insight and control when using Model CHECK.
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

New Check for Validating View Scale

Creo Parametric 11.0.0.0

User Interface Location: File » Options » Environment » ModelCHECK settings >
Conditional Settings > Text Files > view_scale.txt.

Videos

See the video on the Learning Connector.

Description

A new check has been added to validate the view scale in the models. This check
is applicable only to drawings.

This check verifies whether the view scale specified on a drawing aligns with the
recommended or previously determined values in the view scale list. With this
enhancement, you have an option to highlight the reported view in the graphics
window.
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Creo ModelCHECK Report = 0O X

1 WHEEL.DRW

IRSTE L 2 P © Ermors(7) 4 Wamings(1) B Passi10}
» @ Unused Drawing Models(2) -

¢\ ¥ Miscellangous { Category a Type

» i Overlapping Views(2)
» @ Unscaled Drawing Views(3)
* @ Non standard scaled Drawing Views(B)

VALIDATE_VIEW_SCALE
Drawing views with a non-standard scale: 6

Item Sheet
View#15 cheet#2
View #2  sheet #1
View#20 sheet#1
View#5  cheet#2
View®#8  sheet ®2
I View#2 cheet#2
! * i Erased Drawing Views(3)
|
L Information

Benefits

* Improved usability when working in ModelCHECK.
* Improved workflow when troubleshooting errors detected by Model CHECK.

Additional Information

Tips: To use this check, you must set up a check file in
Modelcheck text files.

Limitations: No known limitations.

Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

EZ Tolerance Analysis Enhancement:
Add Notes to Stackup

Creo Parametric 11.0.0.0
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User Interface Location:

EZ Tolerance Analysis x
C \;’;‘ \iﬁ- | x Analysis type: A Statistical: Cpk -
Summary of 1D Tolerance Stackups
OK  Name Nominal Objective Results Target Qualit Predicted Quality Dims Notes
> X Tapered Shaft Fit (0.10) 20.05 mm 20.00 mm Worst Case 2 X
Rotor-Bearing G: 19) 21.5 215 Cpk=140 Cpk=151 4 = e
> J ror-Bearing Gap (1.9 mm mm pl p r‘ B
> )(, Overall Motor Housing Length (87.6) <87.8 mm 2883 mm ‘Worst Case 5 Delete Note

¥ Details
Results  Contributions = Notes

Notes For Stackup: Rotor-Bearing Gap

This stack up analysis is concerned with the gap between the motor rotor and the right side bearing to make sure that there is enough gap for it to rotate freely

Videos

See the video on the Learning Connector.

Description

You can now add custom notes to stackups to provide additional information that
is relevant to the stackup definition shown in the stackup report.

Custom notes can be added to the notes tab at the bottom of the stackup view, or
by right-clicking the notes column of the desired stackup in the stackup summary
view.

Benefits

With this enhancement, notes can be added to stackups, making it easier to
provide necessary stackup information for stackup reports.

Additional Information

Tips: None.

Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

EZ Tolerance Analysis Enhancement:
Improvements to the Stackup Report
Generator

Creo Parametric 11.0.0.0

User Interface Location: Click EZ Tolerance Analysis » Generate Report.

Videos

See the video on the Learning Connector.

Description
With this enhancement you can,

* Select which tolerance stackups should be included while generating a stackup
report.

* Choose to include 3D effects warning in the stackup report, which provides a
warning that a 3D stackup analysis might be required for the selected stackup.

Additionally, now assembly shift bias like minimize, maximize, float, and center
are also represented in the stackup reports.

Generate Report X

Name | Engine 1D Stackup Report

Folder | D:\Reports Browse

Stackups
(4] Select All
[] Tapered Shaft Fit

Rotor-Bearing Gap
Overall Motor Housing Length

[ Include 3D effects warning in report ]

oK Cancel

Model Analysis 173


https://learningconnector.ptc.com/search/all

Rotor-Bearing Gap Analysis Results

Summary
Statistical Results for Rotor-Bearing Gap Al Stackups
Dm:ge: gﬁ:{:; g: : :;‘; Target Predicted #
. T= ‘54' oK Name Nominal ~ Objective  Quality Results  Quality Dims
: Yield = 99.9997% v Rotor-Bearing Cpk =
: DPMO = 2,92 Gap (1.9) 215 140 =15 Cpk =1.51 4
Mean : 1.9 mm
Standard Deviation : 0.1 mm Overall Motor Worsi
1.5 mm X Housin g (87.6) 87.8 om 88.3 5
Length
Rotor-Bearing Gap

This stack up analysis is concemed with the gap between the motor rotor and the right side bearing to make sure
that there is enough gap for it to rotate freely

1.5 mm

1.9 mm

Benefits

This enhancement provides additional control over content that is included in the
generated stackup report.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

EZ Tolerance Analysis Enhancement:
Nominal Value Defaults to the Measured
Gap Between the Selected Components

Creo Parametric 11.0.0.0
User Interface Location: Click EZ Tolerance Analysis » Add Offset.

Videos

See the video on the Learning Connector.
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Description

Previously, the value of offset was set to 0; the gap was measured manually, and

then the value was updated accordingly by the user.

In the current release, when offset is added to a stackup between two components,
the default nominal value is set as the measured distance between the two

components.

I

Model Analysis

4  AllReferences @
Distance 0.750000 mm

<o oy % L ]69 (X

Name

Additional tolerance Dimension8 MMC
A

Dimension9

Face10

Offset1
CP3049-40H_CP3177-102
Facel1

Dimension10

A

CP2399-60M

Face12

Dimension11

Face2

Analysis type:

Brake Pad - Rotor Gap

Sens

+1

Nominal Tolerance
0 £0.25

[£Jo15[A]

0.750 £0.1 mm

228] [=]0.1]A]

143 £0.1 mm

e
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Benefits

With this enhancement, less time is spent on manual measurements and updates to
the stackup table.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

EZ Tolerance Analysis Enhancement:
Support for Drafted Features of Size

Creo Parametric 11.0.0.0

User Interface Location: N/A

Videos

See the video on the Learning Connector.

Description

Drafted features such as drafted slabs, slots, holes, and shafts can now be defined
as part of a tolerance stackup in EZ Tolerance Analysis.

Only drafted features whose draft angle is below the threshold are included in the
stackup definition. The default threshold is 5 degrees; this value can be adjusted in
the EZTAAppOptions.xml options file.

The next images show drafted features that are added during the stackup creation,
illustrating how they appear in the stackup table.
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Benefits
This enhancement has improved flexibility when defining 1D tolerance stackups.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

EZ Tolerance Analysis Enhancement:
Support for Unequally Disposed Profile
Tolerances

Creo Parametric 11.0.0.0
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User Interface Location:

EZ Tolerance Analysis b 4

<o \//1:\1 \ié_ J Analysis type: + Worst Case v
Stackup1
Name Sens Nominal Tolerance Cp
BASE %
A
1 Dimension? +1 1550 [P0 |y
Facel
Edit Tolerance X
Tolerance type: | Geometric v
a v 0.1 @ |~ |00 A v
OK Cancel
Videos

See the video on the Learning Connector.

Description

EZ Tolerance Analysis now supports unequally disposed profile tolerances for
both ASME/ISO GPS models. The following types of geometrical tolerances
support these specifications:

* Profile of a surface
e Profile of a line

Unequally disposed profiles can be defined for features directly from the EZ
Tolerance Analysis Stackup user interface, or they can be validated as linked
annotations from an existing geometrical tolerance with semantic references
defined. The values that are used by the unequally disposed profile are used in
stackup analysis calculations and are displayed in the results.

Unequally disposed profile tolerances are indicated differently in ASME/ISO, and
the proper syntax is also different. In ASME, this specification is indicated with
the © symbol, while in ISO this specification is called Specified tolerance zone
offset and is indicated with the letters UZ.

The table below explains how this specification is used in ASME/ISO cases with
examples.
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In this ASME example, the profile zone | In this ISO example, the center of the
has been shifted, so that 0.1 is outside |profile zone has been shifted to be

the material and 0. 2 is inside the 0 .15 outside the material of the
surface. surface.

A 0.3U0.1 A B C (10.3UZ+0.15 A B C

Benefits

With this enhancement, models with unequally disposed profiles can now be

validated for a 1D stackup analysis, and compliance with the ASME/ISO detailing

standards has been improved.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

EZ Tolerance Analysis Enhancement:
New XML Options File for Managing
Application Settings

Creo Parametric 11.0.0.0

User Interface Location: N/A

Videos

See the video on the Learning Connector.

Model Analysis
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Description

The EZ Tolerance Analysis application options can now be managed by using the
EZTAAppOptions.xml file that is installed with Creo. The application options
are controlled with a dedicated XML tag, and CAD administrators can now
preconfigure this XML file to set specific settings consistently for all users in the
organization.

<EZtolSettings majorVersion="2" minorVersion="7">

g <Audio>

<Enabled>true</Enabled>

o </Audio>

= <DefaultValues>

E <AnalysisType>WorstCaseAnalysisType</AnalysisType>

=] <Document>

<CpValue>1</CpValue>

L </Document>

<DraftAngle>5</DraftAngle>

= <Tolerance>

= <Metric>

<Linear>0.1</Linear>

<Geometric>0.2</Geometric>

<FeatureOfSize>0.05</FeatureOfSize>

| </Metric>

=] <USCustomary>

<Linear>0.010</Linear>

<Geometric>0.020</Geometric>

<Feature0fSize>0.005</FeatureOfSize>

L </USCustomary>

</Tolerance>

(=] <QualityMetric>
<Type>CpkUnits</Type>
<CpkValue>1</CpkValue>
<DPMOValue>1349.8125</DPMOValue>
<SigmaValue>3</SigmaValue>
<Yieldvalue>99.73</YieldValue>

o </QualityMetric>

- </DefaultvValues>

Benefits

With this enhancement, application settings can now be managed and updated in a
centralized way.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option CAD administators can define the folder location of the
associated with this EZTAAppOptions.xml file by using the ezta
functionality: app options file option.

The default location of the EZTAAppOptions.xml is

<Creo Install Home>\Common Files\
applications\EZTOL
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Enhancement: Layer States Availability
for Default All Combination State

Creo Parametric 11.0.0.0
User Interface Location:

1. Click View Manager, on the ALL tab sclect Default All.
2. Click Edit and then select Edit Definition. The DEFAUT ALL dialog box opens.

Description
You can now define any layer state for the Default All combination state.

With this enhancement, any predefined layer state can now be set as the active
layer state for the Default All combination state. This provides better control when
defining the visibility of different items for the Default All combination state using
layer states

DEFAULT ALL X
Orientation:
Simplified representation:
Cross section: /‘
Appearance:
Layers: Only_Solid_Geometry v
PR Most Recently Used Layer State
Visibility:
Isioility: No_Solid_Geometry
Only_Solid_Geometry
Supplemental_Geometry
OK Cancel

Examples of layer states:

*  Only Solid Geometry
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* Supplemental Geometry

* No_Solid Geometry

Model-Based Definition
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Benefits

Improved control over the visibility of Creo entities in the Default Allicombination
state.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Improved Selection of Cylindrical
Surfaces for MBD Annotations

Creo Parametric 11.0.0.0

Videos

See the video on the Learning Connector.

Description

When an annotation is placed on a cylindrical feature such as a hole or shaft, both
cylinder halves are now selected as a semantic reference for this annotation. This
enhancement eliminates the need to select the second half manually.

The automatic collection of surfaces is supported during the first-time placement
of the annotations, and when new cylindrical instances are being added. This
behavior is supported for all types of annotations.
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ooooOooo®¥

X B3egs
A 9.384.0

ASME Y 145.2013 ;

ASME Y 1441-2019 v
0CR0.001
ANG+05

ALLDIMENSIONS SPECIFIED IN IHCHES

Benefits

» Simplified selection of multiple cylindrical features requiring fewer clicks.

* Improved usability when selecting holes or shafts as semantic references of
annotations.

Additional Information

Tips: None.

Limitations: The automatic selection of the second half of the
cylinder is not supported for the advanced collection
methods like seed-and-bound.

If a cylinder is divided using the divide surface feature,
Creo will not collect the second half of the cylinder.
Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Semantic Query Tools Now Supports
Inheritance Models

Creo Parametric 11.0.0.0

Model-Based Definition 185



User Interface Location: Click any one of the following:

* Annotate » @E% Semantic query

» Select an annotation and then click @E& from the context menu.

Videos

See the video on the Learning Connector.

Description

With this enhancement, the semantic query tool now supports inheritance models.
It can query annotations from the source and the inheritance model, enabling you
to understand their associativity with the model surfaces.

- $1.00£.05

4/02@[AlB[C]

Semantic Query X

\ [ [2]A[B]
\4x $.38£05 L 2|
L@@ EA@JB.I_B“ 91 ? f_ﬁm;::lc,?umv,mkeempm cl
T2 Design items LC]
—_— [T RIGHT
| 7].2]~ 7 Top
4 [T FRONT
A L PRT_CSYS_DEF
(A » g External Inheritance Bodies id 40 (SEMANTIC_QUERY_SOURCE.PRT)

Additionally, for inheritance models, you can now use the annotation element
query commands for selecting the associated annotation elements or their
references. These commands are available in the contextual menu.
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Selection Options: - -
k| p:"s [  Selection Options:
B0 &<
Select Annotation Elements D
1 Copy Snapshot clec | J \‘
[@ Show Snapshot
¥ Show Annotations 8 Move Select Annotation Element References
33 Copy Ctrl+C
>;—_ Insert Before % IEXt Style
A= (reate a Note »
X Delete Del
Representation > ) )
Save Source Model Change Orientation
!j Open Reference Model
() Parameters B Information 3
% Rename F2
B Information » Customize
Customize
Benefits

* Better understanding of annotation semantics for inheritance models.

* Quick and easy way to understand the associativity between annotations and
the model surfaces, without having switch to the original model.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Create Tables in Model-Based Definition

Creo Parametric 11.0.0.0

User Interface Location: Click Annotate » Table group.

4 N
———— (= Table from File

_ih Quick Tables ~
Table

v

Table »
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Videos

See the video on the Learning Connector.

Description

This enhancement supports the creation of simple tables in Model-Based
Definition (MBD).

You can now create tables in MBD that can be placed on any annotation plane or
set as flat-to-screen. The tables can be assigned to combination states like other
supported annotations.

You can create a table in MBD using these methods:

» Use the table grid or the Insert Table command—Select the desired number of
rows and columns when creating an empty table.

* Retrieve a table from an existing file—Retrieve predefined tables from
supported file formats such as * . CSV, * . XL.SX (Excel spreadsheet) or

* . tbl files.

(- (= Table from File o)

il Quick Tables ¥
Table
v o~

4x3 Table vl

Insert Table...

= Table from File...

i Quick Tables »

A8 B

* Insert a table from the Quick Tables gallery—In the gallery, you can preview
system-defined and user-defined tables. Search and pin the relevant table to be
placed in the model.
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ol A= Note v :7

Y/ Surface Finish ‘

IRty

et E Table from Fih

_#' Quick Tables ~

All Tables ¥

Search for Tables

;v Recent
torque table

v User Tables
approved source of supply

APPROVED SOURCE(S) OF SUFPLY

DETROM, MI
involute spline data

HJAZR 0 "EETH %

PrTH 1023

PREZEURE ANVCLE 5
BAE INETER 4:.4:5 REF
ATSA AN FFR R7 15 RFF
MALICR CIGNITER = NAX
FORMCIGNETE® S1ANN
L ARDT OGN ETEN SLATRYS

revision table
@ pic
REMSIOH CHANGE ORDER DATE APPROVER | DESCRIPTICN

CONTRO. | VENDOR
NUWESER | NAWE & ACRESS  CAGE CODE | PART HUMBER
ZZNMH ELECTRICAL . }
1230344 | DAVENPORT, IO 2K XXX
DG MOTORS XE2T o

surface finish color coding

title block
ACME MANUFACTURING

ORLANDO, FLORIDA 286520

TITLE:

(== More Tables...

After a table is selected using any of the above options, it becomes attached to the

cursor. You can then choose the desired placement location for the table in the

MBD model.

Model-Based Definition
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Benefits

The tables in MBD provide a quick and easy way to add and organize the
engineering data in a tabular form.

Additional Information

Tips: The default path from which the user-defined tables are
retrieved can be defined using the pro_table dir
config.pro option.

Limitations: Currently, Creo does not support tables with repeat
regions. When you place a table with repeat regions, a
message appears in MBD, and the table is placed as a
simple table.

Does this replace No.

existing functionality?

Configuration option  None.

associated with this

functionality:

Tables in Model-Based Definition as
Security Markings

Creo Parametric 11.0.0.0

User Interface Location:

1. Select a table that was placed as flat-to-screen.
2. On the Format tab, click Security Marking in the Format group.

Videos

See the video on the Learning Connector.

Description

The flat-to-screen tables in MBD can be marked as a security marking table and
added to all the existing combination states and also to the combination states that
will be created later. The security marking tables are denoted in the Model Tree
and Detail Tree with a special icon.
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gu L
a =
v

D :

Sj@ TA_FUNCTIONAL

AZ Classification

AZ UOS_Note
¥ DRV_DIM_D559
¥ pRV_DIM_D561 @ L
¥ prv_DIM_Ds562 )
» 3[M gp25
» 3[M gp26 i
A= Note_71 Securlty
A= -
== Note 72 Markin
A= Note_77 ;_g/
v i Tables

" Torque_Table

~_p Security_Marking_Table
== Gear_Spec_Table

T Revision_Table

- J

Benefits

This enhancement provides an easy and convenient way for creating security
markings in a tabular form. It also offers enhanced formatting capabilities beyond
what was previously possible for notes or symbols.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Contextual Formatting Options for Tables
Creo Parametric 11.0.0.0

User Interface Location:

* Select the table, row, column, or cell. The Format and Table ribbon tab opens.
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» Select the table, row, column, or cell. The contextual menu appears.
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ogo Height And Width
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Videos

See the video on the Learning Connector.

Description
You can format tables and table objects quickly and easily.

When you select any table object, the contextual format, table ribbons, and the
mini toolbar are shown with various formatting and table related commands. Use
these commands to customize and make changes to the table or its contents as per
your requirements.

Some of the formatting options available for tables in MBD include:
» Text formatting

* Cell formatting

 Fill color

* Add hyperlink

* Adjust the height and width of rows or columns.

* Add or delete rows or columns
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* Scale table

* Merge or unmerge cells.

* Blank or unblank cell borders.

» Change font and thickness of table lines.

* Semantic query and definition

Benefits

Ability to quickly and easily update tables while maintaining full and intuitive
control over text, cell, and table formatting.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

User Interface Elements for Table
Interaction

Creo Parametric 11.0.0.0

User Interface Location: Select the table in graphics window. The table draggers
are shown at the corners of the table.

Videos

See the video on the Learning Connector.

Description

Using the draggers on the table, adjust the table proportions and the table position
according to your requirements.

Using the draggers, perform the following tasks:

» Table selection—Hover the pointer over table to pre-highlight it. The top left
corner shows a selection handle for quick table selection.
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|'| AP P ROV ED S

| ~_NAME & AD
| ZENITH ELEC

123xx34-1 . DAVENPOQ

e Table movement—Select the table or a cell. Use one of the three corner
draggers to move the table. You can move the table in single direction

(horizontally or vertically) by holding the SHIFT key while dragging the table
Without the SHIFT key, the table will move freely in any direction.

Table scaling—For freestyle scaling, use the scaling dragger to scale the table.

For proportional scaling that maintains consistent table width, height, and text
size, press and hold the Shift key while dragging the table.

| APPROVED SO

| APPROVED SOURCE(S) OF SUPPLY |
NUMBER m
ZENITH ELECTRICAL ER
123341 |_DAVENPORT, IO

DETROIT, Mi

[ APPROVED SOURCE(S) OF SUPPLY
CONTROL
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.\.
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*  Width or Height adjustment for table rows, columns, or cells—Drag the on-
screen table borders or use the commands available on the ribbon tab. For a
quick width adjustment, double-click width dragger to fit column width to

CONTROL
NUMBER N
=)
OF
123xx34-1
Benefits

This enhancement provides an easy and quick way for on-screen table interaction.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Text Editing Modes for Tables

Creo Parametric 11.0.0.0

User Interface Location: Select the cell in the table, and then on the Format tab,
click Text Editor.

Videos

See the video on the Learning Connector.
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Description

Quick and intuitive options to edit the contents of the tables:

* On-screen editing mode
©  Double-click the table cell to activate the edit mode and start entering text.
O Single-click the next cell to edit its content.

O Navigate between the previous and next cells using the Tab and Shift +
Tab keys.

» Text editor mode

O Use the Text Editor in the Format tab to add text in the selected cell.

O  Move to the next cell to edit its contents while in text editor mode.

Benefits

Intuitive text editing methods and easy navigation across table cells in edit mode.

Additional Information

Tips: Use the F2 key to edit the content of a selected table cell.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Leverage Reference Formatting of Text
Styles for Tables in MBD

Creo Parametric 11.0.0.0
User Interface Location:

» In the Format tab, click Copy Text Style.
* Select a cell, in the shortcut menu click Copy Text Style.
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AR Copy Text Style
Change the style of individual texts.

Videos

See the video on the Learning Connector.

Description

The new enhancement for reference formatting simplifies table formatting in
MBD. With this enhancement, you can copy the current text style from reference
cells to the target cells ensuring consistency in the text style within the table.

Copying the text style:

*  When inserting new rows or columns in a table, the text formatting of the
referenced row or column is copied to the new table object.

* Select multiple cells, rows, and columns and copy the text style from another
reference cell using Copy Text Style.
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Benefits

*  Quick way to copy formatting from a reference cell.
* Less time spent on reapplying formatting to newly added rows or columns.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Semantic Query Definition for Tables

Creo Parametric 11.0.0.0
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User Interface Location:

1. Select the table or a table cell.
2. On the Table tab, click References.

/

( References

1

References
Individual = Surface Sets
Type Reference Strong
[ ) Surfaces of all bodies O
9 Surfaces of all bodies
Details...
\ oK Cancelj

or

1. Select the table or a table cell.

2. Click Semantic Query in the shortcut menu.

T wadaweL |~|IA 5558560

] Torque Instruction Table BIUA-a-E=-%

Size | Description
M5 | TORX HEAD BOLT-M5x12
TORX HEAD BOLT-M6x30

| EXT HEX HEAD BOLT-M6x50
| EXT HEX HEAD BOLT-M6x80
TORX HEAD BOLT-M6x90

M6

Torque (N-m) | Quantity
3.3 | 2
12

Associated Object AF-B-H-B-

———

1
15
2

5.0

Videos

See the video on the Learning Connector.

Description

You can add semantic references to a table or to individual table cells. Using the
semantic query tool, you can query the semantic associativity between tables and
model surfaces. The corresponding model surfaces will be cross-highlighted in the

graphics window.
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Semantic Query X

1L
o=

Benefits

The semantic behavior and cross-highlighting of associated surfaces provide a
better experience for users and enhance machine readability in MBD.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option ~ None.
associated with this
functionality:

GD&T Advisor Enhancement: Combined
Simplified Hole Callouts for ISO Models

Creo Parametric 11.0.0.0

User Interface Location: N/A

Videos

See the video on the Learning Connector.

Description

The ISO GPS standard supports both full and simplified dimensioning schema for
hole callouts in multi-element holes (for example, counter bore/sink or threads).
GD&T Advisor now supports the simplified schema for ISO models (already
supported for ASME models).
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The combined simplified hole callout is enabled using a new XML tag
Combined ISO hole notes setto YES in the application options file
GDTAAppOptions.xml.

Using this option, ISO users will be able to specify callouts for their hole features
while making sure that the multiple specifications are shown as combined.

Combined_ISO_hole_notes = No |Combined_ISO_hole_notes = Yes

16202 - o2
5 ¢\oxu.nzu,o_2

B0s02| | T 224504 8162029530

T MGans-Nwsm_‘

15401 THREAD DEPTY

20202 THREAD DEPTY

Benefits

Improved readability of hole callouts, reduced clutter of annotations in the Model-
Based Definition model, and improved compliance with the ISO standards.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?

Configuration option  Legacy models with existing hole callouts continue to

associated with this show the full dimensioning schema if the new XML

functionality: option Combined ISO hole notes is setto NO.
When it is set to YES, GD&T Advisor updates the hole
callout schemas during its verification.

GD&T Advisor Enhancement: Slab and
Slot Features for Disjoined Coplanar
Surfaces with Opposing Planes

Creo Parametric 11.0.0.0
User Interface Location:
1. On the GD&T Advisor ribbon, click Tolerance Feature.
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2. Select any disjoined coplanar surfaces along with an opposing plane, which
corresponds to a definition of a slab or a slot feature.
Videos

See the video on the Learning Connector.

Description

GD&T Advisor now supports disjoined coplanar surfaces with opposing planes
defined as slab or slot features.

This enhancement supports the following features:
« Slab

* Slot

» Tapered slab

» Tapered slot

Benefits
This enhancement improves productivity when working with the slab or slot
feature in the GD&T Advisor and expands its support for additional use cases.

Additional Information
Tips: None.

Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

GD&T Advisor Enhancement: Support of
ISO 22081 for General Tolerances

Creo Parametric 11.0.0.0
User Interface Location: Click Edit Properties in GD&T Advisor.

Videos

See the video on the Learning Connector.

Description

GD&T Advisor was updated to support ISO GPS 22081:2021 to indicate the
general size and geometrical tolerance specifications.

This enhancement includes the following general tolerances:

* General profile tolerance
» General linear sizes tolerance
* General angular sizes tolerance

Now, once the tolerance is applied, a corresponding note is displayed in the model
to indicate the used tolerances, and a collection of relevant semantic references for
the general profile tolerance is associated with this geometrical specification.

You can specify the details of the general tolerances according to the latest [ISO
standards used by the model.

Edit Model Properties x

Model Type: | Machined (material removal) ~| [ Non-Rigid
DimsandTols | Properties & Notes
Tolerancin, g Standard: 1SO 1101 v | Version: 2017

Units

Length Units: millimeters
Angle Units: ~ degrees

Options

ency Principle
O Envelope Requirement

General Tolerances
150 2768:1 150 22081

¥ Profile tolerance: | 0.3
02| ®

@ Angularsizes: | 205

™ Linear
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Linear Sizes X
O Value Fundamental Deviation: | H/h |+

@® 150 286 Table

s Tolerance Grade: i Y
O User-defined Table

M Envelope Requirement ©

OK Cancel

A generated system note is displayed as follows:

General talerances 150 22081

I\ LEI I

Linear Sizeg HT/hT (&)

Angular Sizes 2017 See table 1 in document 123456
Benefits

With this enhancement, the ISO-compliant specification of general tolerances is
now supported in the GD&T Advisor.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

GD&T Advisor Enhancement: New
Contextual Commands for Improved
Productivity

Creo Parametric 11.0.0.0

User Interface Location: Right-click any feature in the feature tree to delete the
selected geometrical tolerance and to reset the user-specified properties added to

an annotation.
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Videos

See the video on the Learning Connector.

Description

Two new commands were added to the contextual shortcut menu of GD&T
Advisor when a feature is selected in the advisor tree:

» Delete—Delete the selected geometrical tolerance from the owner functional
feature without having to first redefine the feature and delete it from the
dashboard.

* Reset—Reset the user-specified properties added to an annotation and reset
them to the default specification.

- . @

B Feature Tree

= & Planar Surface 5
[ = [02]A]
= -] Simple Hole 8
P275=02
(@ [PulAECO]
= 1i3 Pattern 1
@12 720,05
EAFEQEED
|l Sirnple Hole 4
Sample Hole 5
| Sirmple Hole & Options...
|l Simple Hole 9
I Simple Hole 10 Expand All
= |-l Simple Hale 11 Collapse All
HE7.3120,1 Save Feature Tree..,
@ z[AE]
+ Il Stot 2
e 1.49-169
E3mD

Edit...
Delete

(5 TAPERED_SLOT_SLAB

* e 200202
B User-specified annotation properties ignored

~ EB =
[} DRF is not referenced

Edit Dimension k

Options...
Expand All
Collapse All

Save Advisor Tree..,
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Benefits

With this feature, you can reset user-defined properties or delete geometrical
tolerances in less time and with fewer mouse clicks.

Additional Information

Tips:

Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

None.

No known limitations.
No.

None.

Model-Based Definition
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Extend: New Extrapolate Option

Creo Parametric 11.0.0.0
User Interface Location: Click Model » Editing > Extend » Options tab.

Description

In Creo Parametric 11.0, the Extend feature offers a new Method option called
Extrapolate.

With this method, each Surface will be replaced by a new extrapolated surface that
coincides with the original surface within its original domain. This produces a less
wavy surface extension. The extrapolated surface will get a new Surface ID.

The Extrapolate method can help achieve better results when the Same surface
extension method produces undesirable results, such as inflections or folding, or
fails.

This broader range of geometric extension methods provides increased flexibility
and productivity to create the desired geometry.

Method | Extrapolate -

Same
Tangent
Along Approximate

Extensiol Extrapolate

Extensiol

Along - if
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When using the Extrapolate option, all surface types except planes will be
extrapolated and become a B-Spline or Spline surface. If the original surface is not
of type Spline or B-spline, the extrapolated surface will be the close
approximation of the original surface within its original domain. Planes will
remain planes. Use the extension method Same (surface) to extend other analytic
surfaces so they remain analytic.

Benefits

Increased flexibility to create desired geometry

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Improved Feature Dimension Handles

Creo Parametric 11.0.0.0

. . F 4 —
User Interface Location: Click Edit Definition or Edit Dimensions.

Videos

See the video on the Learning Connector.

Description

The drag handles for feature dimensions have been modernized in regular Part
mode and Sheet Metal mode. The improved handles make it easier to differentiate
between different types of dimensions and interaction possibilities in features.
This in turn makes it easier to identify controls, especially in complex features.
The handles are self-orienting in 3D space, adjusting the display as you work with
your model.

Previously, all handles were flat to the screen, which made it harder to identify
and interact with the right handle.
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Benefits

Easier identification of controls for complex features

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Assign Commands to Quick Access
Toolbar from within Command Search

Creo Parametric 11.0.0.0

User Interface Location: Click Title bar > Command Search.

Videos

See the video on the Learning Connector.
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Description

You can now quickly search for and find commands and easily add them to the
Quick Access Toolbar (QAT).

When you use command search, use Add to Quick Access Toolbar from within the
context menu of a search result item. This adds the command to the Quick Access
Toolbar without the need to go through other user interface customization dialogs
and steps.

B0 - -

» Commands
=4 Mail Recipient (As Attachment)
=5 Mail Recipient (As Link)

jg Recognize Chamfers

 Recoanize Rounds

Rec Add to Quick Access Toolbar |

+ Commands not in the ribbon
=4i Mail Recipient (as Zipped Attachmer
%) Reconstruct

Previously, after searching for and finding a command, it was necessary to leave
the search dialog to invoke Quick Access toolbar customization workflows.

Benefits

Faster customization workflow

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:
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Enhancement: Control Reference Type in
Seed and Boundary Surface Selection

Creo Parametric 11.0.0.0

User Interface Location: Surface collection.

Description
In Creo Parametric 11 you can control the reference type for boundary surface
references in Seed and Boundary surface selection.

Bounding surfaces
Select items

Consider as strong references

Select the new option Consider as strong references to mark boundary references
in the surface collection definition as strong references. In case they are no longer
present, Creo will report them as missing strong references, and the surface
collection fails.

If the option is not selected, then boundary references are considered weak
references. This corresponds to the behavior prior to Creo Parametric 11.

Surface and Chain Sets

Consider the bounding surfaces as strong references

You can define the default behavior from within the Creo Parametric Options
dialog box Creo Parametric Options > Global > Selection > Surface and Chain Sets.
By default, the boundary surfaces are now considered strong references starting
with Creo Parametric 11.

Strong and weak references behavior for Boundary surfaces each have their pros
and cons. Previously you could not tune the behavior according to your
preference.

* New option: Consider as strong references

O  Weak (existing behavior)
O Strong (new)

» Controls regeneration behavior

O  When set to strong and with boundary references missing, the surface
collection will fail even if it could return a surface collection result
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Configuration option

© default boundary refs strongyes”, no

O Also accessible from Creo Parametric Options > Global > Selection »

Surface and Chain Sets

Surface Sets X

| set Count || Add

Individual Surfaces 0
Seed and Boundary © 10
Excluded Surfaces 0

Anchor
Surf:F14(CUT) ID=1077

Rule O Loop surfaces
® Seed and boundary surfaces

Surfaces of all bodies

Boundary: @) |ndividual surfaces
) Loop surfaces

Bounding surfaces

O Surf:F11{ROUND) ID=809 N

Surf:F5(PROTRUSION) ID=58
Surf:F12(ROUND) ID=538

Surf:F3(PROTRUSION) 1D=47 ot

srong references I

I LOnNsder as

[] Include bounding surfaces

Preview .ok

Cancel

Surface Sets X

Set Count Add

Remove

Individual Surfaces 0
Seed and Boundary © 0

Excluded Surfaces 0

Anchor
Surf:F14(CUT) ID=1077

Rule O Loop surfaces
® Seed and boundary surfaces

Surfaces of all bodies

Boundary: @) Individual surfaces
) Loop surfaces

Bounding surfaces _
® Surf:F11(ROUND) ID=809 -
Surf:F3(PROTRUSION) |D=58
Surf:F12(ROUND) ID=338
Surf:F3(PROTRUSION) ID=47 e
I Consider as strong references I

[ Include bounding surfaces

Preview OK Cancel
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Benefits

» Improved flexibility to control regeneration behavior according to preferences

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option default boundary refs strong
associated with this yes”, no

functionality: In Seed and Boundary sets, considers the bounding
surfaces as strong references by default.

Feature’s Diagnostics Reporting

Creo Parametric 11.0.0.0

User Interface Location: Status bar, Notification Center flag.

Videos

See the video on the Learning Connector.
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Description

Creo 11 enhances reporting of feature diagnostics within the Notification Center.
Creo Parametric can be configured to report all features that reported diagnostic
information, Geometry Checks, during regeneration. The setting is controlled
from the Notification Center options under Feature’s diagnostics.

This notification allows you to immediately see whether the regeneration
produced diagnostic information without the need to switch to the tools tab to

investigate the L] Geometry Checks command.
Features that report diagnostics are flagged in the Model Tree and listed in the

Notification Center under the category Feature’s diagnostics. You can click L+*I to
access the Troubleshooter dialog box containing diagnostic details and
troubleshooting recommendations for it.

Netification Center x

@E:EH Vi & A LA A

Matifications far NC_FEAT_D_SRFS.PRT (1): 4 Feature Geometry Checks

Investigate geometry enmors in the selected

¥ /. Feature's diagnostics (1) feature,

* In CJ NC_FEAT D SRFS.PRT (1)
1 offsetn

Display: /] Erors B2 Warnings

Close

In the Model Tree, Select the feature and click Information » Feature Geometry
Check to open the Troubleshooter dialog box.

a
A

@ 2080 R EE%NRin

\I? -

[ “NC_FEAT_D_SRFS.PRT
» 25 Design Items
[T RIGHT
7 TOP
[T FRONT
. PRT_CSYS_DEF
» § LOCAL GROUP P 1 Notifications ) x
] Style 1

c[]ﬂ £ Offset 1 1 Feature's diagnostics

Open Notification Center
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Benefits

Personalize and optimize Notification Center reporting so that you do not miss
geometric diagnostics information.

Additional Information
Tips: None.

Limitations: If a feature fails, it is reported as part of the notification
Regeneration Failed.

Does this replace No.

existing functionality?

Configuration option nmgr geom checks—Show notifications for features
associated with this  that have geometry checks.

functionality:

Offset: Rolling Ball Enhanced

Creo Parametric 11.0.0.0

User Interface Location: Click Model » Editing > Offset » Options > Offset Method
» Rolling Ball.

Options = X

Offset Method
Marmal to Surface -

Marmal to Surface

Automatic Fit
Ll oatrolled Eif |
Rolling Ball

Offset at a specified distance from selected quilt or surface

Auto

[] Create side surface

Videos

See the video on the Learning Connector.
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Description

Creo Parametric 11 further enhances the Rolling Ball option in Offset that was
initially released in Creo Parametric 10.0.1.0.

This option provides a noticeable performance increase, both in general, and in
feature regeneration workflows without the user interface, or when pressing OK
after an attached/unattached preview was calculated.

The Rolling Ball method increases the success rate of offset geometry creation for
situations where the Normal to Surface offset method fails.

Benefits

* Improved productivity - Perform offset operations on complex models faster
» Faster regeneration of Rolling Ball Offset

» Increase success rate

* Improved diagnostics information

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option None.
associated with this
functionality:
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Pattern: Enhanced Point Pattern

Flexibility and Performance
Creo Parametric 11.0.0.0

User Interface Location: Click any of the following:

* Model » . Pattern

*  Model » Pattern » Geometry Pattern

* Flexible Modeling » . Flexible Pattern

Under Type, select L= “| Point. Under Settings, select . From Pattern.

Model Analysis Live Simulation Annotate Tools
Type Settings
ax e x | Reference: 13| F12{PATTERN_1)
EEEI Paoint Fram  From Datum | From o =
y Sketch Point Pattern Use alternate origin: | 1 item(s)
References Options
Videos

See the video on the Learning Connector.

Description

A new H From Pattern reference option is introduced for patterns of type
Point. This allows defining a point pattern based on:

* Point patterns
» Coordinate system patterns

» Pattern that contains points or coordinate systems
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When the patterned geometry has no dependency on the leader point/coordinate
system, it can be beneficial to specify the leader as the alternate origin.

An example use case for coordinate system references is a body pattern where you
can control the location and orientation of the bodies through the coordinate

systems that are referenced through the new L2/l From Pattern option.

In addition to increased design flexibility, this can also help to speed up pattern
regeneration, as the Point Pattern type within Geometry Pattern can offer the full
choice of regeneration options (Identical, Variable, General) depending on the
geometric situation. This allows to optimize pattern performance where
applicable.

Benefits

* Increased design flexibility for patterns that reference patterns of points or
coordinate systems

» Easier to create body patterns by following a pattern of coordinate systems

Additional Information

Tips: None.

Limitations: A pattern under an External Inheritance feature cannot be
selected as a reference during the creation of a point
pattern with reference to a pattern of points or coordinate
systems.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Enhanced Remove Body Feature

Creo Parametric 11.0.0.0

User Interface Location: Click Model » Body » @ Remove Body.

Videos

See the video on the Learning Connector.

Description

* In Creo Parametric 11, the @ Remove Body feature provides an additional
option that allows you to toggle between two definition schemes:

Remove 800‘[

|j] |Jj Bodies to remove: | 1 item (s II @ I | & J X

File™ |ModelAnalysisLive SimulationAnnotate Teols View Flexible ModelingApplications

Remove Bodies

|J. Selected Mot

Selected

References Properties

O Selected

Identifies bodies to remove

Remove b a
Selected Mot
Selected

O Not Selected (new)

OK | Cancel

Identifies bodies to keep, while all other bodies are removed
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o | 00

Selected Mat
Selected

Depending on the situation, the new definition scheme can help to define the
desired outcome with fewer selections. It can help to define the feature in a
more robust way to better handle situations in which the number of bodies can

change.

&) . L .
» The L= Split/Trim Body feature is updated in alignment with Remove Body.
The new Selected and Not Selected options replace the previous flip option.

Flexible Modeling Applications Slltfgliely] Boﬂ'}{

File™ ModelAnalysisLive SimulationAnnotate Tools View

Split by Operation Split Volumes
1] OD @J J_? EU Dj Surfaces: | ® Select iterns I
\%D Splitting |Volume Split Trim Selected Mot
Object Selected
References Properties

Benefits

Improved productivity due to a more flexible feature definition to achieve more
desired, parametric behavior.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Control Selection Priority for Quilts
Creo Parametric 11.0.0.0

User Interface Location: Click File » Options » Global » Selection > Selection
Priority.
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Description

A new option has been added that gives you more control over the priority of
selection for surfaces and quilts. You can now chose between the previous

selection priority order, or give a higher selection priority to quilts over surfaces.

If you typically need to select quilts as the more stable reference in regeneration,

the new option can reduce the number of clicks required during selection, and
reduce the likelihood to select the surface instead of the quilt.

Select the option Prioritize quilts over quilt surfaces to activate the higher selection

priority for quilts. Selection workflows such as Pick From List will then list the
Quilt object before the listing the nearest corresponding surface under the pick
point.

Selection Priority Pick From List X

L] Prioritize quilts over quilt surfaces Quilt 1:F6(COPY_1) ID=1657
Surf:F6(COPY_1) ID=1502
IntentSrf:F6(COPY_1) ID=1658

OK Cancel

Benefits

» Option to pick an easier workflow to ensure the more stable quilt reference
can be selected.

» Fewer clicks required to select quilts.

* Reduced likelihood to select the surface instead of the quilt when the quilt
consists of a single surface.

Additional Information

Tips: None.

Limitations: No known limitations.
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Does this replace No.

existing functionality?

Configuration option selection prioritize quilts
associated with this

lated yes, no”
functionality:

yes—Give quilt objects a higher selection priority than
quilt surfaces.

no—~Quilt surfaces will have a higher selection priority
than quilts.

Enhancement: Streamlined Placement of
Legacy UDFs (User-Defined Features)

Creo Parametric 11.0.0.0

User Interface Location: Click Model » IE' User-Defined Feature.

Description

In Creo Parametric 11.0 the placement of user-defined features (UDFs) is
streamlined for UDFs that reference just a single body. The enhanced UDF
placement workflow for these UDFs now automatically populates the body
reference collector with the default body, if it is valid. This is always the case for
UDFs created in Creo Parametric 7.0 or earlier (before the multibody capabilities
had been introduced), but it also applies to UDFs created in newer versions of
Creo.

This solves the problem that with the introduction of multibody capabilities, an
additional selection step to select the body reference was required.

The body reference is not automatically populated in the following cases:

* The body reference is the single reference exposed by the UDF.

* The current default body is not a valid reference for the UDF body reference
to be populated.

Benefits
Increased productivity when placing UDFs.

Additional Information

Tips: None.
Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Improved System Feedback for

Composite Curve Selection
Creo Parametric 11.0.0.0

User Interface Location: graphics window and collectors.

Description

In Creo Parametric 11.0, there is a clearer indication whether a curve selection
contains the composite curve object, or only a curve segment of the composite
curve. Previously, both were indicated with a Curve label. Understanding the

difference is important, as the composite curve object is typically the preferred
reference in selection to ensure regeneration stability upon geometric changes.

Pick From List X C{

CompCrv:F5(SKETCH_1) ID=43

Curve:F5(SKETCH_1) ID=46
r 1

CompCrv:F3(SKETCH_1) ID=43

OK Cancel

In Creo Parametric 11.0, when a composite curve object is selected, the label is
now changed to CompCryv, replacing the previously used Curve label. The label
can be seen during selection workflows in the tooltip shown in the graphics area,
in the Pick From List dialog, and in collectors.

Previously there was no obvious indication whether a curve selection contained
the composite curve object, or only a curve segment of the composite curve.

No change was made for situations that do not show a Curve label at all.

Part Modeling 225



Benefits
Easier workflow to ensure the more stable curve reference can be selected.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Enhancement: Fast Bounding Box
Calculation

Creo Parametric 11.0.0.0
User Interface Location: Click Model » Surfaces » Enclosure Volume.

Videos

See the video on the Learning Connector.

Description

The Enclosure Volume feature has been enhanced to optionally calculate an
orientation-optimized, minimal bounding box.
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Orientation Type Scope
_,L. & Bounded objects:| DRILL.ASM

@ Aligned Excluded objects: Click here to add item

Propenies

Marsa  Enclosuie Velursas | ﬂ
Mame Walue

iedhoreee 4306210028471

Whadth 264 185030

Length ESERE

Hiesght 2MHNTE

ol Creale boe pammelen

The Optimized option calculates the minimal bounding box that can enclose the
geometry, regardless of the orientation of the model. You can use the Create box
parameters option to add feature parameters for the bounding box dimensions and
volume, and create a coordinate system showing the optimized orientation.

Objects can be excluded from the bounding box by selecting them. You can also
choose to exclude all quilts, and exclude all construction bodies.

The Enclosure Volume feature is automatically regenerated when geometry
changes in Part mode. As part of the regeneration, you can decide what you want
to recalculate or not, with these options:

* Update optimization and dimensions—Recalculates the optimized orientation
and box volume.

* Freeze optimization—Only updates the box volume.
* Freeze optimization and dimensions—No update (legacy feature behavior).

You can offset the box from the geometry by a uniform distance on all sides, or
you can specify a unique offset for each of the six sides of the box.

The Enclosure Volume and Internal Volume features are available in core
modeling and no longer require an additional license.
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Legacy Enclosure Volume features are updated upon Edit Definition.

Benefits

* Parametric update of Enclosure Volume in Part mode

» Easy and intuitive creation of a bounding box for various use cases such as
packaging optimization

Additional Information

Tips: None.
Limitations: * In Assembly

O In assemblies, the regeneration options for
automatic recalculation of the Enclosure Volume
orientation and dimensions are not supported.
However, automatic recalculation and update 1s
done upon Edit Definition.

O For components added to the Excluded objects
collector, all occurrences of the component will
be excluded automatically.

o Upper-level components/objects should not be
referenced by a lower-level Enclosure Volume
feature (external references). Selecting references
outside this scope could lead to unpredictable
results, such as the wrong orientation or
dimensions of the box.

» There are situations that don’t trigger regeneration
where a manual update via the Edit Definition
workflow is required to update the Enclosure Volume
feature.

o Example: Conversion of the Construction status
of a body

r
. ThingMark and Spatial Target features for
Augmented Reality are considered to be part of the
model geometry. They cannot be selected

[Pl
individually as excluded objects. Spatial Target

features can only be excluded by selecting the
Exclude quilts check box.

228



Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Project Sketched Points

Creo Parametric 11.0.0.0

User Interface Location: Click Model » Project.

Videos

See the video on the Learning Connector.

Description

In Creo 11.0, the Project feature is enhanced to project sketched points, allowing
you to project multiple points in a single operation. Previously, only a single point
could be projected onto a geometric target object in a single operation.

When the Sketch option is selected, the new Project points checkbox is available.
It allows you to project points contained in the sketch to the selected target, in
addition to sketched curves that are present in the sketch. Like construction
curves, construction points are ignored and not projected. The resulting feature
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points can be used as location references in a spot-weld feature, or in a point-
based pattern where the From Feature option supports referencing the Project
feature containing projected points.

Project a sketch o

Sketch
Sketch 1 Unlink
Surfaces

Individual Surfaces

Details...

¥ Follow surface

Direction Reference
DTM1:FA(DATUM PLANE) Flip

In the sheet metal environment, the Follow surface option is enhanced and applies
to all projected sketch points.

Benefits

Faster and more flexible definition of multiple projected point references as input
to repetitive features.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Control Locks Display in Sketcher
Creo Parametric 11.0.0.0

User Interface Location: Click File » Options > Sketcher.

Description

In Creo 11.0 there is a new configuration option to control the display of locked
objects. It allows you to control the default state of the Locks Display option in
the graphics toolbar.
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You can set the default behavior inside the Creo Parametric Options dialog under
Sketcher » Object Display Settings by checking Show locks.

Object Display Settings

[ ] Show locks

Show vertices

Show constraints
Show dimensions
Show weak dimensions

Show entity |D number on help text

Benefits

Increased flexibility to control default system behavior.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option sketcher disp locks
associated with this

lated yes, no”
functionality:

Controls whether or not locks are visible by default in
Sketcher.

Offset Supports Edge Chain References
in Sketcher

Creo Parametric 11.0.0.0

User Interface Location: Click Model » Offset.

Videos

See the video on the Learning Connector.

Description

In Creo 11.0 there is additional flexibility in defining theOffset feature. In addition
to selecting curves or intent datum curves, the Offset feature now supports directly
selecting an edge, edge chain, or intent chain. This eliminates the need to first
create a curve from an edge chain before creating an offset.
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Benefits

Improved productivity by eliminating an additional step when offsetting edges,
edge chains, or intent chains.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Trim Self-Intersecting Composite Curves
in Sketcher

Creo Parametric 11.0.0.0
User Interface Location: Click Model » Sketch.

Description

In Creo 11.0 you can now trim self-intersecting composite curves in Sketcher.
This provides additional flexibility to further modify a composite curve which was
created using theProject orOffset tool. Previously, self-intersecting composite
curves could not be trimmed.

For example, in the image below, the upper curve self-intersects and was created
by projecting the lower curve. The curve can now be trimmed, using a point of
self-intersection to determine the segment to trim.
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Benefits

Increased productivity by removal of limitation when trimming composite curves
that self-intersect.

Additional Information

Tips: None.
Limitations: Sketch must be created in Creo 11.0
Does this replace No.

existing functionality?
Configuration option  None.

associated with this
functionality:

Control Automatic Scaling of Palette
Shapes in Sketcher

Creo Parametric 11.0.0.0

User Interface Location: Click File » Options.

Description

In Creo 11.0 there is a new configuration option to control the default scaling for
imported geometry, including:

» Shapes imported using the Palette command
* Geometry from drawings or other files imported using the Import command
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Often users create custom palette shapes such as O-rings, grooves, or slots at a 1:1
scale, meaning in the precise size that is needed. You can now choose to turn off
the automatic scaling for palette shapes and maintain the defined 1:1 scale as the
default scale during shape placement.

Sketcher Palette - 0 X

Polygons  Profiles = Shapes | Stars

- Arc racetrack

Racetrack

Close

The default behavior can be controlled using the new Auto scale imported
geometry setting under File » Options » Sketcher > Sketcher Import.

Sketcher Import

L] Convert dimensian units of imported files to the model units

Auto scale imported geometry

When you change the scaling factor from the default value to a different value,
you can also reset it back to the default value using the new reset button next

to the scaling factor. Depending on the default method, it will reset the dimension
value to the calculated auto scale value or to a value of 1.

Scale

Scaling factor: 7] 1.000000

Benefits

Increased flexibility to control system default behavior, resulting in improved
efficiency.

Additional Information

Tips: None.
Limitations: No known limitations.
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Does this replace No.
existing functionality?

Configuration option sketcher import autoscale
associated with this

e yes”, no
functionality:

When importing shapes and other geometry using the
Palette and Import commands, controls whether to auto
scale the geometry or to set the default value of the
scaling factor to 1.
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Sheetmetal Multibody Overview
Creo Parametric 11.0.0.0
User Interface Location: N/A.

Videos

See the video on the Learning Connector.

Description

The Sheetmetal design environment now has full multibody support. You can
create multiple sheet metal bodies as well as the multiple solid bodies you could
create before this enhancement. It is now possible to design multibody parts and
then separate the bodies into different parts. Different bodies can have different
thickness. Sheet metal parameter handling has changed.

Multibody support for sheet metal bodies includes typical body operations such as
Boolean Operations, Split, Trim, Remove, Copy, Pattern, Mirror, and more.

QeaAadiAB@Z LR EN

01

01
<0001
NG 405

You can create flat states for each body, visualize them together, and create flat
instances or simplified representations for downstream usage such as drawing
creation.
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Benefits
Increase user productivity and design efficiency.

Use of multibody design in sheet metal parts and assemblies allows you to do the

following:

» Easily and reliably design a single part that contains repetitive or mirrored
geometric shapes.

* Design in context by applying the master model methodology for sheet metal
designs.

Additional Information

Tips: None.
Limitations: Limitations are described in the Online Help.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Basic Multibody Part Creation and
Workflow

Creo Parametric 11.0.0.0

User Interface Location: N/A.

Videos

See the video on the Learning Connector.
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Description

Full multibody support for Sheetmetal design. You can create multiple sheet metal
bodies in addition to multiple solid bodies. Sheet metal characteristics
(preferences) are now defined and driven by the body. For example, different
bodies can have different thicknesses.

A new concept, specific to sheet metal bodies, enables you to link a body to the
part. When the body is linked to the part, the sheet metal parameters of the body,
for example SMT _Thickness, are driven by the part parameters.

Sheet metal bodies support the same body concepts such as the Default body and
the Construction body attributes.

New and refined body creation workflows for sheet metal bodies include:

* The New Body command enables you choose the type of body to create: a
solid body or a sheet metal body.

* There is now a Body Options tab in features that create unattached walls.
* You can convert a solid body to a sheet metal body.
* Body operations are available for sheet metal bodies.

*  When you place user-defined Sheetmetal features, there is a New Body option.

(J C11 SMT_DEMO1 EXPLODE I.PRT J
- E Design ltems
v & Quilts (1) New Body x
N oy
+ [ Bodies 8) T

3 SPACE_CLAIM
O () Solid
® | ) Sheet metal

o Link to part

0K Cancel

J
J
J WALL3 Mame  Body 18
J
J

UPPER_CUTOUT
LOWER_CUTOUT

Benefits

These enhancements increase user productivity and design efficiency.

With improved multibody design methodologies, you can now:
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* Easily and reliably design a single body part that contains repetitive or
mirrored geometric shapes.

* Design in context by applying the master model methodology for sheet metal
designs.

Additional Information

Tips: None.
Limitations: * At least one sheet metal body must exist in the
design.

» The First Wall feature that creates the initial
geometry of a sheet metal body cannot be
suppressed.

Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Boolean and Body Operations in
Multibody Sheetmetal
Creo Parametric 11.0.0.0

User Interface Location: Click Sheetmetal » Boolean Operations.
) ]
Click Sheetmetal » Split/Trim Body.

Click The arrow next to Body and click g Remove Body.

Use the commands in the Operations group.

Videos

See the video on the Learning Connector.

Description

With full multibody support, Boolean Operations and Split and Trim are available
for sheet metal bodies.

* Boolean Operations (merge, subtract, and intersect) options specific to
Sheetmetal

O For subtract and intersect the Normal to Surface option controls material
removal.
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O For merge there is the option to change bend allowance values for bends in
modifying bodies when you select Use body settings, or to keep the bend

allowance values of the modifying bodies when you select Use current
settings.

Bend Allowarke Properties

Developed length calculation
Use bady settings -
Use bady settings

Use cument settings

-

» Split body options specific to Sheetmetal:

O The option to use a sheet metal cut (an extruded cut) or a solid cut.

O  Split by Volume allows you to split out individual distinct volumes,
previously known as distinct pieces, from a sheet metal body to a new
sheet metal body.

*  Other body operations include, Remove Body, Copy, Paste, Paste Special,
Mirror, Pattern, Flexible Modeling commands, and Copy Geometry. A local

copy geometry feature creates a new sheet metal body, and an external copy
geometry feature creates a regular solid body.

An example of a flexible move operation:
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An example of a mirror operation on a body:

An example of the Quilt Body Evolution Tree with body operations.
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Benefits

These enhancements increase user productivity and design efficiency.

With improved multibody design methodologies, you can now:

» Easily and reliably design a single body part that contains repetitive or
mirrored geometric shapes.

* Design in context by applying the master model methodology for sheet metal

designs.

Additional Information

Tips:
Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

None.
Remove Body—You cannot remove the last remaining
sheet metal body in the part.

Bend allowance—When you use Use body settings, you
can only merge bodies that do not contain flattened
bends.

Split Body—In some situations, only the solid cut can
successfully produce the resulting geometry required.
Boolean Intersect and Subtract Copy Surface

Appearance and Update References are only
available when the cutting option Normal to Surface is
not the active option.

No.

None.

Sheetmetal
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Multibody Sheetmetal Convert Workflow
and Using Sheet Metal Parameters and
Preferences

Creo Parametric 11.0.0.0

. . . )
User Interface Location: Right-click the body and select L 2 Convert to
Sheetmetal.

Videos

See the video on the Learning Connector.

Description
Link to Part

A new concept specific to sheet metal bodies, enables linking a sheet metal body
to the part.

* When a body is linked, the sheet metal parameters are driven by the part-level
preferences and parameters.

*  When a body is unlinked, the body can have different thickness and other
sheet metal parameters.

» Derived bodies, bodies create by a copy, split, or similar operation, have a
linked thickness value.

Parameters and Properties

Preferences defined for each body drive the design. Features such as a Flat wall,
by default, use the bend allowance set by the body settings.

Bend Allowance Properties

Developed length calculation

Use body settings

All bodies and preferences for body parameters in the design are listed in the
Sheetmetal Preferences dialog box.
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€11, IN_CONTEXT_DESIGN V38 S.F | | | Gesersl | BendAllowsnce | Band | Refidl | Sesm | Miter Cut
o MAIN {Linked)

B CLAMP [Linked)

o B_SIDE_INSERT [Linked)

Thickness

i

LA BACK o) med geometry: Mot defined change @
Bady 32 Dered) Berd ceder: Blot defined change @
Body 34 Desived) Designrules: | Metassigned = | | Purt Devign Rules. | ©
Body 35 Deshved) - = =
Body 36 Devived)

B_CLAMP_MIR Destved)
B_SIDE_INSERT_MIR [Derty
B_CLAMP BACK MR (Derived)
B_RASE _

Unlinked from part

Link to part /
Unlink from part

Import/Esport = | Unlink frorm Part

Apphy oK Cancel

Conversion

When converting a part to sheet metal, the default body is the first body
converted.

Conversion Type Thickness
= | DO | O
J-D Driving | Shell | Empty P
Surface Body

When you convert the first body, setting a thickness in the Convert tab results in
the following:

» Sets the body thickness
» Sets the part thickness parameter if it does not exist for the part
* Automatically links the body to the part settings

When converting secondary bodies there is the choice to keep model parameters
or keep parameter values. When the thickness is the same as the part thickness, the
new bodies are linked to the part as well.
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Benefits
» Ability to convert a single solid body to a sheet metal body

* Increased productivity and design efficiency

Additional Information

Tips: None.
Limitations: Limitations are documented in the Online Help.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Master Model Methodology in Sheetmetal

Creo Parametric 11.0.0.0
User Interface Location: Right-click a body and select Create Part from Body.

Videos

See the video on the Learning Connector.

Description

Creo 11 introduces full multibody support for the Sheetmetal Design environment.
This enables the master model design use case where parts are designed in the
context of a multibody part to then extract the individual bodies into separate
parts. Use the Create Part from Body command to create a new sheet metal part
from a sheet metal body.

* Use the LEl Inheritance command to extract a sheet metal body.

O Creates a new sheet metal part using the Sheetmetal template.

O Creates an external inheritance feature adding all bodies to the reference
model.

O Adds a Remove Body feature to remove all bodies except the selected
body.
O Drives all body parameters by the inheritance feature.

O Sets the sheet metal part parameters to the parameters of the selected body,
but does not link them.

O Supports the use of a regular flat pattern feature in the inheritance part.
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* Usethe IE' Copy Geometry command to extract a solid body.

Creates an external copy geometry feature.

New Part from Body

Filename  wall1]

Common name:
Method:

] by
Inheritance | Copy geometry

[ Use default template

{constructon)

Benefits

Increased productivity and design efficiency by supporting the master model
methodology for the design of sheet metal parts and assemblies.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Model Check Support for Multibody in
Sheetmetal

Creo Parametric 11.0.0.0
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User Interface Location: Click File » Prepare » Model Check.

Videos

See the video on the Learning Connector.

Description

Model Check capabilities are enhanced to accommodate full multibody support
for sheet metal bodies. The following checks are added to the model check:
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SHTMTL THICK—The thickness table now includes allowed thickness
values per material. Model Check reports incorrect thicknesses per body.
There is support of regular expressions for material names.

FIUAL BRONZE v @ Sheetmetal Thickness(3)

10 SHTMTL_THICK
ST Sheet metal thicknes is not from standard list 3

Model (BRASS D0
MATERIAL EPOXY ) ‘[ e . 208 h
JNIT b Body 1 (EPOXY)
o Body 2 (Linked) (BRONZE)

SHTMTL BENDTAB—Reports bend table assignments not from the standard
list. Check is performed for each body and is reported for all failing bodies.

v @ Sheetmetal Bend Table(3)

SHTMTL_BENDTAB
Sheet metal bend table &5 not from standard kst 3

Model {ot
Body 2 (Linked) Not
Bogy 3 [TABLEY

SHTMTL YFACTOR, SHTMTL KFACTOR—Reports the Y-Factor and K-
Factor per body.

SHTMTL UNBENDS—Reports the number of consecutive unbend/bend-
back features, regardless whether they are from the same body.

SHTMTL FLAT—Checks for the presence of flat pattern feature. Reports the
number of bodies with a missing flat pattern feature.


https://learningconnector.ptc.com/search/all

Benefits

Model check can now be configured to fully cover sheet metal multibody designs.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Configuration Option to Control
Appearance of Flat Pattern Commands

Creo Parametric 11.0.0.0

User Interface Location: Click File » Options under Core click Sheetmetal.

Description

Configure the user interface to present the Flat Pattern drop-down options based
on your company’s preferred method to manage bend states and flat states of the
model.

By default, options for both Family Table instances and Simplified
Representations are available. Based on your preferences, you can now configure
only one of these options to be accessible making it easier for your users to follow
a standard practice.

_b_—'l, Flat Pattern Manager =1 Flat Pattern Manager _E__"II Flat Pattern Manager

i

7

1
S
o I
5
[ﬁ_‘tﬁ Create Instance ] [

The same behavior applies to the corresponding commands in the Flat Pattern
Preview Window as well.

o

A
Create Representation QE Create Representation
Fh
bt

*a  Create Instance

Benefits

Better user guidance to the preferred flattening method and tool of choice

Additional Information
Tips: None.

Limitations: No known limitations.
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Does this replace No.

existing functionality?

Configuration option smt flat rep inst option
associated with this

functionality:

Unbending and Creating Flat Patterns
Creo Parametric 11.0.0.0
User Interface Location: Click Sheetmetal » Unbend.

1
Click Sheetmetal » Flat Pattern » Flat Pattern Manager.

Videos

See the video on the Learning Connector.

Description

Multibody support has been extended to sheet metal bodies enabling you to
unbend and create flat patterns for multiple sheet metal bodies. Both the unbend
and the flat pattern features are used for individual sheet metal bodies. A part with
multiple sheet metal bodies may have several of these features, one for each body.

Define fixed geometry and bend order for each body in the Sheetmetal
Preferences dialog box.
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Flat Pattern Preview [MAIN)
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{37 Flat Pattern (B_BASE)
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A flat pattern preview is available for each body. The Flat Pattern feature
continues to be supported for a single sheet metal body. When flat patterns are
required for multiple sheet metal bodies, use the Flat Pattern Manager. It
automatically creates and manages flat patterns for each of the sheet metal bodies
in the part. The Flat Pattern Manager state parameter can be one of:

» Flat—Flattened state
» Initial—As designed state
* Removed—Body is removed

Individual flat pattern features for each body have an additional state parameter
called Inherited, which indicates that the state of the flat pattern was inherited
from the state of the Flat Pattern Manager. This is the default state. Flat state
instances and flat state representations set the states of the flat pattern features of
individual bodies upon their creation. For an empty body, the flat pattern feature is
hidden in the Flat Pattern Manager.

Flat

Y &7
wr

Initial

| 5y

Rernoved

Inherited

o sl

&
%)

Sheetmetal 251



Benefits

The Flat Pattern Manager can set the flat state for all sheet metal bodies, or the flat
state can be set for each sheet metal body individually.

Additional Information

Tips: None.

Limitations: Swept flanges that are split with a split body operation
cannot be unbent simultaneously.

Does this replace No.
existing functionality?

Configuration option smt flat instance name-format—Specifies
associated with this  the naming format of the flat state instance.

functionality: smt_flat simp rep name format—Specifies

the naming format of the flat state representation.

smt flat inst index—Removes gaps in index
numbers of flat pattern Family Table instance names.
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Conjugate Heat Transfer Studies in Creo
Simulation Live

Creo Parametric 11.0.0.0

User Interface Location: For a fluid simulation study, select the Conjugate Heat
Transfer check box from the overflow menu of the Study group on the Live
Simulation tab. Live Simulation > Study > Conjugate Heat Transfer

Videos

See the video on the Learning Connector.

Description

With this enhancement you can simulate the heat transfer between solids and
fluids for both internal and external studies. Conjugate heat transfer can be
simulated using a forced flow or a natural convection situation where heat is lost
into the surrounding fluid body. A single study can have multiple fluid types.
Multiple fluid domains must be separated by a solid wall.

Temp 68.9084 F

There is improved contact control implemented as follows:

» Automatic contact detection includes solid-fluid connections.
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* There is a new ‘FSI’(Fluid-Solid Interface) tolerance option for contact
detection between solids and fluids.

Detect Contacts X
References: Assembly : HEAT_EXCHANGER.ASM
Tolerance: 0.125 in v | ¥
FSl Tolerance: 0.04 in v | |#
Contact behavior Bonded v

[] Override Behavior for existing contacts

[] Create one to one reference contacts

OK Cancel

Benefits

* Incredible speed in solving complex studies
* Accurately predict heat transfer of combination of solids and fluid flow

*  Optimize designs from CHT results

Additional Information
Tips: None.

Limitations: External fluid domains must be solid domains only. You
cannot use the quilt based enclosure volume feature in
Creo to create an external fluid domain for a conjugate
heat transfer study.
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Does this replace No.
existing functionality?

Configuration option  None.
associated with this
functionality:

Transient Structural Studies in Creo

Ansys Simulation

Creo Parametric 11.0.0.0

User Interface Location: For an active structural study, select Ansys Simulation »
Setup » Transient Mode.

Videos

See the video on the Learning Connector.

Description

You can now run transient structural analyses in Creo Ansys Simulation to study
the dynamic response of a structure when a time-varying load is applied to it. You
can define loads for transient studies as a function of time using a table function
and study the effects of this load on the resultant displacements, deformation,
stresses and strains in the model. Constraints can also be defined as a function of
time.

The following additional simulation set up options are available:

+ Initial Velocity

* Damping

* Step Duration

* Time-based sub-stepping
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4 Do Lepiness

You can view result graphs over time for all contour plots and probes.

Benefits
The following are the benefits of this enhancement:

* Determines the dynamic response under time-history loading

* You can use transient structural studies to predict structural integrity, natural
frequencies, and modes of vibration for a model.

*  You can define and run multi-step, time dependent structural simulation.

Additional Information

Tips: None.

Limitations: *  When defining time-varying load functions you can
only use table functions. Formula or symbol based
(expression) functions are not available. As a
workaround you can create a table using a formula in
Excel and then import the date as a table function.

» Basic results for a transient structural study display
the value of the quantity for the last time value
(static).

* Animation of results is not available for a transient
structural analysis as deformation results are not
available.

This will be available in a later release.

» Transient structural studies consume considerable
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computing resources and hence they take a longer
time to execute. Display of the results graph against
time also takes a long time.

Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Creo Simulation Live and Creo Ansys
Simulation—Upgraded to Ansys 23R2

Solver
Creo Parametric 11.0.0.0

Description

Both Creo Simulation Live and Creo Ansys Simulation are upgraded to the latest
Ansys 23R2 solver. This upgrade provides faster and more accurate solutions for
all types of physics by using the most current Ansys technology.

Benefits

» Better GPU performance.

» Higher accuracy in results.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Expanded Results for Creo Simulation
Live
Creo Parametric 11.0.0.0

User Interface Location:
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Changes to Simulation Probe—Live Simulation » || Simulation Probe.
Additional dynamic query of live simulation results—Live Simulation » [+
Simulation Query

More than 6 modes available for Modal Studies: Click Live Simulation » Study »
Simulation Options and select upto 12 modes for a modal study.

Videos

See the video on the Learning Connector.

Description
The following enhancements to results in Creo Simulation Live are implemented:

* You can now probe result quantities that are available on the results legend as
well as additional result quantities such as mass flow, volume flow, heat,
natural frequency. You can now create probes before running the simulation
study.

Live Simulation Probe X
Name: FLUID1_VOL_FLOW_1
Results Type: | Volume Flow b
Units: Velocity, SUM
Velocity, X
Velocity, Y

References: Velocity, Z
Static Pressure
Total Pressure
Details | Temperature
Vortices (Lambda 2)
Force X
Force Y
Force Z
Mass Flow
Volume Flow
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You can select 12 mode shape values (earlier the maximum number of modes
was 6). The first six mode shapes are the rigid body modes for an
unconstrained model. You can probe the modal frequency for the selected
mode.

Simulation Options X

MNumber of Modes:

Reset oK Cancel

You can probe the average value of result quantities such as stress, strain,
temperature, mass flow, etc. for a selected reference.

Live Simulation Probe X
Name: STRUCTU_VM_STRESS_AVG_1
Results Type: | Von Mises Stress hd
Units: kPa A
Type: Average v
Surf:F6(EXTRUDE_1)
References:
£ Details

OK Cancel

Additional result quantities are available for static and total pressure.
Bodies are now selectable for results and probes, for all types of studies.

You can select multiple references of the same type when creating a probe for
a result quantity. For example, you can select multiple surfaces over which to
probe the average value of stress.

A dynamic query similar to that available in Creo Ansys Simulation allows
you to query the value of a result quantity selected on the Results legend, at
any point on the model.

b,

The dynamic query can be converted to a probe and saved.




Benefits
* Many more result options are available to users.

All new probes can be used in Behavioral Modeling studies.
» Users can dynamically query the value of a quantity at any point on the model.

* The pressure drop use case is now possible with the static and total pressure
results available.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace The dynamic query replaces the simulation probe

existing functionality? (provides only value at point). The new simulation probe
is similar to the probe available in Creo Ansys
Simulation.

Configuration option  None.

associated with this

functionality:
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Curve Edit: In View Point Move
Creo Parametric 11.0.0.0

User Interface Location: Click Style » Curve Edit » Point tab, Style »
Move, or .| Style » Curve » Iﬁ' Copy, and in the Drag list, select In View.

Videos

See the video on the Learning Connector.

Description

The new In View method of moving points lets you move free curve points parallel
to the computer screen, and not in relation to the curve’s reference plane or the
current active plane, when you edit, move, or copy curves.

Paoint = X
Soft Point
References:
Type:
Value L]
Plane Reference:
Coordinates *
X ‘3 L
Point Movement
Drag: Free -
Free
Extend:
&N Horizontal/Vertical (Ctrl + Alt)
ol LAy
Adjust:
PEE In View

Drag parallel to the screen.
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Point 5 X
Soft Point

References:

Type:
Value:

Plane Reference:

Coordinates

¥ -122.233746 Y |49.239129 £ |-101.295220

L] Relative

Point Movement

Drag: In View A

Extend: | Free A

Adjust |0.010000 . : ,
Benefits

The In View method of moving points gives you more control to easily move free
curve points parallel to the computer screen.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Curve from Surface: Improved Quality
Creo Parametric 11.0.0.0
User Interface Location: Click . Style » | Curve from Surface.
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Videos

See the video on the Learning Connector.

Description

Curves from Surface now have improved curve quality by constructing the curve
so it inherits the same connections on its endpoints as its parent surface. The
Curve from Surface will inherit the surface definitions from the parent surface,
such as the same degree, knot vector, and number of control points as its parent
surface.

Benefits

* Improved curve quality for Curves from Surface

* Curve from Surface maintains the design intent from the parent surface

Additional Information
Tips: None.

Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Style: Improve Curve Quality with Natural

Tangency
Creo Parametric 11.0.0.0

User Interface Location: Click Ij Style » Curve.

Videos

See the video on the Learning Connector.

Description

Style has been improved to enhance the curve quality of single natural tangency
curves without internal knots.

Previously two-point curves without internal knots had distortion. Without
internal knots, there was inflection in the curve’s free end when the other end's
tangency was defined.

In Creo Parametric 11, the algorithm of natural tangency calculation for a curve
with only two interpolation points and a single tangency was improved, to result
in a more natural curve with no inflection.
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Prior Releases

Cre011.0

Benefits

Improved curve quality for single natural tangency curves without internal knots.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Surfacing
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Style: Isoline Reference Datum Point

Creo Parametric 11.0.0.0

User Interface Location: Click L—I Style » Curve from Surface » Isoline »
By Reference.

Videos

See the video on the Learning Connector.

Description
Starting in Creo Parametric 11, a datum point can be used as a reference for

defining an isoline curve defined using || By Reference. The datum point must
lie on the same surface as the curve.

This allows you to control the location of the isoline with the placement of a
datum point. When the datum point is updated, the isoline curve will also be
updated to reflect the new reference location, as long as it is on the reference
surface.

Previously, only a curve could be used as a reference for defining an isoline curve.

Type Settings
: ~ M A H £ | 7
tﬂ Free  Curve on | Isoline By Value By | =~ PNT1:FS(DATUM POINT) A
Curve Surface Reference
References
Benefits

Broader range of references for creating isoline curves
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Additional Information
Tips: None.

Limitations: If the reference datum point is no longer on the specified
surface, the isoline will fail until there is a reference on
the specified surface.

Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:

Style: Low Degree Curves

Creo Parametric 11.0.0.0

User Interface Location: Click E Style » || Curve or |==| Curve Edit » H Control
Points.

Videos

See the video on the Learning Connector.

Description

You can now create curves of degree 1 or 2 when in Control Point mode. This
results in a more natural curve with no inflection in Control Point mode.

A curve of degree 1 can have two control points. A curve of degree 2 can have a
maximum of three control points.

These minimal allowed degrees will depend on the curve connection. The default
remains as degree 3, but you can reduce it to degree 2 or 1.
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Settings

{~, Control Points Degree:| 1 .

Settings

(=, Control Points  Degree: | 2 .

Benefits

Improved curves in Style and greater control over low degree curves.

Additional Information

Tips: None.
Limitations: Curves of degree 2 or 1 can only be created in Control
Point mode.

If a curve of degree 2 or 1 is converted to Interpolation
mode, the degree will automatically change to degree 3.
Additionally, the curve tangency is changed from Natural
in low degree control point mode, to Free in 31 degree
Interpolation mode.

Does this replace No.
existing functionality?
Configuration option  None.

associated with this
functionality:
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Style: Tooltips on Curve Tangents

Creo Parametric 11.0.0.0

User Interface Location: Click [ Style » Curve Edit, and hover over the
tangent.

Videos

See the video on the Learning Connector.

Description

Tooltips are now provided when you hover over a curve tangent in Style. These
tooltips show the connection type, removing the need to right-click the curve
tangent to know the status of the connection type.

Benefits

Improved user experience when working with curves in Style

Surfacing
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Style and Warp: Updated Draggers

Creo Parametric 11.0.0.0

User Interface Location: Click Model » Ij Style or Model > Editing > [-£| Warp.

Description

The dragger in the Style =] Move and Iﬂ Copy tools has been updated to the
more modern 3D dragger used elsewhere in Creo. The dragger in Warp has also
been updated to the 3D dragger.

The feature tabs in Style and Warp were updated to reflect the options available

. Bl £y
with the 3D dragger. Reset Dragger, Display Dragger and transform and
scale options were added to the tabs.

The Move and Rotate controls were placed on the Options tab. The active handle
field was removed, as it is now easy to select the desired handle or arc on the
color-coded dragger.
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Prior Releases Creo 11

Transform Settings Transform Settings
1% Center Jack Transform:| Selection *  Scale:| Oppasite - % Center Dragger 132 Reset Dragger Transform:| Geometry =
! Mign Direction| - Dragx fiee & % Reorient Dragger | (b Display Dragger  Scale: Opposite

A
I‘. l‘ \,@g
/
&
Direct Manipulations Direct Manipulations Dragger Options
Transform: | Selection ~ ~*  Scale:| Opposite = Transform:| Geometry ¥ Scale: Opposite  ~ {¥¥ Center Dragger {32 Reset Dragger |2l Display Dimensions
Drag: Free - Drag: Free M {£! Recrient Dragger |gh Display Dragger

Benefits

* Updated 3D dragger with enhanced functionality
» Style and Warp now aligned with other Creo tools that use a 3D dragger

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Warp: Improved Dimensions Handling

Creo Parametric 11.0.0.0
User Interface Location: Click Model » Editing » |—%| Warp.
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Description

The dimensions in Warp have been improved for better usability during editing.
Each dimension now appears close to the relevant geometry it controls.
Additionally, there is a new angular appearance for angle dimensions during
editing in Warp.

Dimensions in prior releases:

Benefits
Improved usability when editing in Warp
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Warp: Improved Performance with
Multithreading
Creo Parametric 11.0.0.0

User Interface Location: Click Model » Editing > l-£| Warp.

Description

Warp has been improved to use parallel calculations, or multithreaded
calculations, during approximation of surfaces in Warp regeneration. This reduces
the time it takes to regenerate, and improves the shape's response during the
preview and drag operations.

Benefits

Improved performance when editing in Warp

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Style: Surface Connections Table

Creo Parametric 11.0.0.0
User Interface Location: Click Style » Surface » Constraints tab.
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Videos

See the video on the Learning Connector.

Description

A new connections table has been added to the Surface tool in Style. For each
surface, the table displays the connections that can be fully defined in the current
surface definition, the connection type, and the reference for the connection.

You can edit the connection using the table, but surface connections cannot be
edited in Reparameterization mode.

Constraints 5 X

Connection Condition
|Prima|3r Chain 1 G1 - Tangent
Primary Chain 2 G2 - Curvature -
Frimary Chain 3 G¢ - Curvature
Primary Chain 4 GO - Position

Connection reference:
[ Style: 1718: Surface: 5F-219 74

Benefits

The new surface connections table provides convenient access to the connection
definitions for each surface. This allows you to investigate and fix surface failures
more easily.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:
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Freestyle: Bevel Command
Creo Parametric 11.0.0.0

User Interface Location: In Freestyle, click Create » Bevel.

Videos

See the video on the Learning Connector.

Description

The new Bevel command creates a bevel along an edge or within a face. It creates
two new edges and a face.

This enhancement is useful when modifying the sharpness of edges, adding new
features to a face, and adding a chamfer to the edge of a part.

Benefits

This new freestyle modeling capability helps you better capture your design
intent.
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Additional Information

Tips: None.

Limitations: The bevel operation cannot be performed on a single
edge of the mesh. It requires two or more edges of the
mesh.

Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Freestyle: Mesh Cut Command

Creo Parametric 11.0.0.0

User Interface Location: In Freestyle, click Create » Mesh Cut.

Videos

See the video on the Learning Connector.

Description

You can now use the Mesh Cut command to rip a shape open along a chain of
edges. Previously, you could cut only closed boundaries of a mesh.
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Benefits
This enhancement provides you with a better control over the mesh of a freestyle
shape.

Additional Information
Tips: None.
Limitations: No known limitations.
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Does this replace The Mesh Cut command replaces and extends the
existing functionality? capabilities of the previous Mesh Slice command.

Configuration option  None.
associated with this
functionality:

Freestyle: Enhanced Resolution Level
Usability

Creo Parametric 11.0.0.0

User Interface Location: In the Freestyle Tree, right-click a shape and select any
of the resolution levels.

Videos

See the video on the Learning Connector.

Description
You can now easily access and work with different resolution levels in Freestyle.

With the newly added commands, you can control the resolution without entering
any resolution level:
* The Reset All command resets all resolution levels.

* The Suppress All command suppresses or disables all resolution levels without
deleting them.

* The Reset and Suppress commands reset and suppress that specific resolution
level.

The new Levels of Resolution subnode under a shape in the Freestyle Tree
contains information related to the changes in each resolution level.
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q: Freestyle 1

- y Shape 2

I Mirrored shape 2
i ) Freestyle 1

- ;Hi Levels of Resolution y T
- pe
Level 1
3 — i ,u Mirrored Shape 2

™ Align; Activate v o L:evels of Resolution |

- ‘b Shape 1.1 | ¥# Reset g teve:;
- : eve !

L Aligntc g Suppress

Customize

Benefits

This enhancement simplifies working with resolution levels.

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Freestyle: Connect Pattern and Join
Pattern Commands

Creo Parametric 11.0.0.0
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User Interface Location:

* In Freestyle, click Symmetry » Connect Pattern.

* In Freestyle, click Symmetry » Join Pattern.

{3 Dependent

¥ Connect Pattern |¥

g € Connect Pattern
4 Join Pattern
'1 .-' | .’ v

-t o )

Videos

See the video on the Learning Connector.

Description

You can now use the new Connect Pattern and Join Pattern commands to connect
or join distinct rotational pattern shapes and create a single rotationally symmetric
shape. The workflows of these commands are similar to the workflows of the
Connect Mirror and the Join Mirror commands.

During the Connect Pattern and Join Pattern operations, the connection is
determined by the target elements of the mesh on the leader shape.

The Connect Pattern operation creates a new shape and mesh elements to bridge
the gap between two elements, whereas the Join Pattern operation brings the target
elements of the mesh together.
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Benefits

This enhancement enables you to quickly and easily create a single rotationally

symmetric shape.

Additional Information

Tips:
Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

None.

You cannot modify the pattern elements after the pattern
is connected. To pattern the leader shape again, you need

to delete the connected pattern.
No.

None.

Surfacing
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Freestyle: Rotational Pattern as a
Reference Pattern

Creo Parametric 11.0.0.0

User Interface Location: Click Pattern » By Reference.

Videos

See the video on the Learning Connector.

Description

You can now use a rotational pattern defined in Freestyle as a reference pattern
outside the Freestyle environment.

T:; Freestyle 1
- E Pattern 1 of Selidify 7
0 salidify 7 1]
0 solidify 7 [2]
0 solidify 7 (3]
1 solidify 7 4]
™ solidify 7 [5)
0 solidify 7 [6]
v 23] pattern 2 of Round 4
v Round 4 [1]
W Round 4 [2]
v Round 4 [3]
W Round 4 [4]
v Round 4 [3]
“¥ Round 4 [6]

Benefits
This enhancement improves the usability of rotational patterns in Creo.

Additional Information

Tips: None.
Limitations: No known limitations.
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Does this replace No.
existing functionality?
Configuration option  None.
associated with this
functionality:
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Welding: Joint Members

Creo Parametric 11.0.0.0

. ) o
User Interface Location: Click Applications » Welding » Joint Members or
Joint Members Assistant.

“W&Iding hModel Analysis Ann
1=

w

2 X © =
Joint Members ,
Ei Assistant =
Operations ™ | Visibility Setup ™
Videos

See the video on the Learning Connector.

Description

The Joint Members feature has been added to Creo Welding so you can define
which components are being joined with Weld features. With complex assemblies
and hundreds of welds, it is an advantage to define which components are being
joined during the process.

. . &
* Manual selection method using L=l Joint Members

Welding Maodel Analysis Annotate Tools
References II / b 4

— Components to join:, 3 item(s) OK | Cancel
References Properties

&

gn

vl = e |l | B | Components to join:
B2114251.PRT

|I7 v o
B84590871.PRT

4+ Welds and Joints = B4567540.PRT

+ 4] Joint Members 1

- _'__Jl Components

. . [&
» Assistant method using i Joint Members Assistant

O  Top common level assembly

O Can choose Joint Members feature location
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Joint Members Assistant

Components to join:
82326983 PRT
961614.PRT
82326983.PRT
961614.PRT

Shared Assembly:

Current level
Other level

| Duplicate loint Members:

84590868 A5M
84390908 A5M

Create ... Cancel

* Activate Joint Members features in the IE Weld and Joint Tree

* Transparent view for active Joint Members

* Optional step in welding process

Benefits

* Clearly visible which parts are being joined

» Supports downstream xMCF standard

Additional Information

Tips:

Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

None.

No known limitations.
No.

None.
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Welding: Spot Weld Enhancements

Creo Parametric 11.0.0.0
User Interface Location: Click Applications » [_X Welding > Spot Weld.

Videos

See the video on the Learning Connector.

Description

The Spot Weld feature has been enhanced to be able to use all datum points to
define spot welds, along with some core features which were added to Creo
Parametric 11 to support datum point creation. Previously, only datum points
created a specific way were available for spot welds.

* All datum points now available for spot weld

o Sketched, projected, on curve, offset, field, imported, all
» Pattern of points supported
» Additional core features related to Weld

O Project Sketch supports points
o Offset Curve

Benefits

» Efficiency in creation of spot welds
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* No limitations for how points are created

Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Welding: Weld and Joint Tree

Creo Parametric 11.0.0.0

User Interface Location: Click Applications » [_X Welding.

Videos

See the video on the Learning Connector.

Description

A new Weld and Joint tree has been added to Creo Welding. It provides an
organized view of all Welding features in the model. The tree appears when you
enter the Creo Welding environment.

The Weld and Joint tree supports all welding features. It supports all actions, like
Insert Here, Suppress, Edit Colors, Parameters, Delete, Blank, Convert, and more.
Search and filters are available in the tree.

Previously, welding features only appeared in the Model Tree as features inside
parts or assemblies.
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|
I M—E ] F
vai =4 |l

4

:E-c Welds and Joints
- EE] Joint Members 1
- la Components
() 82114251.PRT
() 84567540.PRT
- ':E Joint Members 2
- I.EI Components
()} 84590871.PRT
() 21060508.PRT
() 82326983.PRT
- EE] Joint Members 3
b 4 la Components
(J 84590871.PRT
() 82326983.PRT
() 84593212.PRT
» 2 spot Weld id 776
» 23 spot Weld id 799

Benefits

i} i,
| v 4
fo
vi: 23 |A
W

. Welds and Joints (WELD_DEMO.ASM)

~ 5K Joint Members 1
4 LE‘ Components
¥ 24 spot Weld id 76
- E,-El Joint Members 2
» LljJ Components
» 23 spot weld id 537
» 23 spot Weld id 650

v B2 Joint Members 2

@ Components

2. Spot Weld id 535
") Fillet Weld id 723
"% Groove Weld id 927

v v v_w

x|B +
Queries by type
' Joint Members

Weld Features
Spot Weld Features
Fillet Weld Features
Plug/Slot Weld Features
Groove Weld Features

Queries by state

Failed Items

Hidden Items
Suppressed ltems

» Improved organization for all weld features

» Tree that is consistent with other Creo applications

* Right mouse button shortcut menu for quick actions

Welding
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Additional Information

Tips: None.
Limitations: No known limitations.
Does this replace No.

existing functionality?
Configuration option  None.
associated with this
functionality:

Welding: xMCF Export

Creo Parametric 11.0.0.0
i
User Interface Location: Click Applications » [k Welding » Info » Export.

Videos

See the video on the Learning Connector.

Description

You can now export from Creo to an xXMCF (Extended Master Connection File)
file, to be used by downstream processes.

*  xMCF support (ISO 10303-242)
* Currently supported for all spot weld features
*  Will be expanded to all weld features in Creo Parametric 12.0

Q ] a Convert gﬂ Length =l

_"Ef'-.-’lass

Spot | Combine : Component | Close

Weld : ? EOM Interface

Editing Info Model Intent = | Close | Internal Debug
BB weld [
| i !?I 1 i 7] Xrn' -H

150Q8 97 E——

[¥ Para

Display extended information about a
weld, and save it to a file.
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Mew file name | weld.xml

Type Ii *MCF [*xml) I

| Creo-Weld (*xml)
xMCF (*eml)

Benefits

UK

+ ISO standard support

* Can automate processes downstream related to welding

Additional Information

Tips:

Limitations:

Does this replace
existing functionality?
Configuration option
associated with this
functionality:

None.

No known limitations.
No.

None.

Welding
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